Admin console won't start - Veritas Backup Exec

This is a discussion on Admin console won't start - Veritas Backup Exec ; When I start the admin console from my Windows 2000 workstation after the "connect to media server" dialog goes away, all I see is a blank window with the progress bar in the lower right going back and forth. Nothing ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Admin console won't start

  1. Admin console won't start

    When I start the admin console from my Windows 2000 workstation after the "connect to media server" dialog goes away, all I see is a blank window with the progress bar in the lower right going back and forth.

    Nothing else ever happens.

    I am using version 9.2 revision 1401.

    I can use the console on another Windows 2000 computer with no problems which leads me to believe it is a problem with my workstation.

    Has anybody else seen this?


  2. Re: Admin console won't start

    Dan wrote:


    > I can use the console on another Windows 2000 computer with no
    > problems which leads me to believe it is a problem with my
    > workstation.


    Have you checked name resolution? This must be working in BOTH
    directions between the media server and admin workstation - update
    hosts files on both sides then try again. If name resolution is working
    but the admin console still doesn't work - what errors do you see on
    the 'Backup Exec Java Application Server' screen on the server after
    attempting to connect?

    Also, do you have any firewall or VPN software on the workstation? If
    so, try disabling this as this can cause problems..

  3. Re: Admin console won't start

    In addition to what Chris says, make sure your Java components are up
    to date:

    http://seer.support.veritas.com/docs/278118.htm

    -Barry.


  4. Re: Admin console won't start

    I found what was causing the error. I was getting this error on the Server:

    java.rmi.ConnectIOExecption: Exception creating connection to: 169.254.2.2
    nested exception is:
    java.net.SocketTimeoutException: Connect timed out

    The IP address 169.254.2.2 was completely foreign to me since I have a
    static IP address set on my computer. I found that the IP address is coming
    from my PDA which I recently purchased. ActiveSync creates its own network
    connection to allow the PDA to use my computer's network connection when it
    is cradled.

    If I turn my PDA off BackupExec starts up fine.

    Anybody know how to get BackupExec to use the correct Ethernet connection so
    I don't have to turn my PDA off everytime I use BackupExec?


    "Chris" wrote in message
    news:443cca2b@ROSASTDMZ05....
    > Dan wrote:
    >
    >
    > > I can use the console on another Windows 2000 computer with no
    > > problems which leads me to believe it is a problem with my
    > > workstation.

    >
    > Have you checked name resolution? This must be working in BOTH
    > directions between the media server and admin workstation - update
    > hosts files on both sides then try again. If name resolution is working
    > but the admin console still doesn't work - what errors do you see on
    > the 'Backup Exec Java Application Server' screen on the server after
    > attempting to connect?
    >
    > Also, do you have any firewall or VPN software on the workstation? If
    > so, try disabling this as this can cause problems..




+ Reply to Thread