Backup Exec 9.2 & Autoloader 1/8 Ultrium 960 - Veritas Backup Exec

This is a discussion on Backup Exec 9.2 & Autoloader 1/8 Ultrium 960 - Veritas Backup Exec ; Hi, I had a Ultrium 460 Autoloader 1/8. This worked well and the speed was okay. I have alot of data to backup and so bought a HP Autoloader 1/8 Ultrium 960. I disconnected the old Ultrium 460 and connected ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup Exec 9.2 & Autoloader 1/8 Ultrium 960

  1. Backup Exec 9.2 & Autoloader 1/8 Ultrium 960


    Hi, I had a Ultrium 460 Autoloader 1/8. This worked well and the speed was
    okay. I have alot of data to backup and so bought a HP Autoloader 1/8 Ultrium
    960. I disconnected the old Ultrium 460 and connected the new Ultrium 960.
    Loaded Backupexec 9.2. It detected it as a single drive. I looked in the
    robotic part and only the old one was there and showing disconnected, which
    was to be expected. I looked in the single drive section and there the Ultrium
    960 was. Although it is backing up it will not allow me to load any other
    tapes as it is seeing it as a single drive. Any ideas on this? The Ultrium
    460 which is a similar unit worked very well and the whole 8 slots where
    seen by bakcupexec 9.2. The 960 uses the same connection method.

    Any help would be greatly appreciated.

    Thank you.

  2. Re: Backup Exec 9.2 & Autoloader 1/8 Ultrium 960

    No fix, but I have the same issue. Called Veritas, Novell, and Quantum.
    Everyone pointed the finger at each other stating that the "other" vendor
    needed to supply a correct driver .



  3. Re: Backup Exec 9.2 & Autoloader 1/8 Ultrium 960

    Is one Multi-LUN based and the other SCSI ID based?

    >>> Roy Pait 2/27/2006 5:22 PM >>>





    From: Roy Pait [mailto:Roy.Pait@marlboroughschool.org]
    Sent: Friday, March 03, 2006 2:52:40 PM
    To: veritas.backupexec.netware.english
    Subject: Re: Backup Exec 9.2 & Autoloader 1/8 Ultrium 960

    No fix, but I have the same issue. Called Veritas, Novell, and Quantum.
    Everyone pointed the finger at each other stating that the "other" vendor
    needed to supply a correct driver .

  4. Re: Backup Exec 9.2 & Autoloader 1/8 Ultrium 960

    Possibly, but it's a non-issue now. The latest driver set for 9.2 (set 1)
    has the driver for these models. Installed drivers and restarted BE -
    immediately I have a robot. Of course now I have to rework my scripts that
    were set to use the allegedly single drive (i.e. I don't load the drive now,
    only the slots or the script fails).

    Happy, happy, joy, joy

+ Reply to Thread