"Help" file does not work - Veritas Backup Exec

This is a discussion on "Help" file does not work - Veritas Backup Exec ; I am using BE 9.1. The help file does not work and never has. I cannot follow any link, either within a help page when one does appear or on the menu on the left. I cannot ever bring up ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: "Help" file does not work

  1. "Help" file does not work


    I am using BE 9.1. The help file does not work and never has. I cannot follow
    any link, either within a help page when one does appear or on the menu on
    the left. I cannot ever bring up more than the initial page (if any) which
    appears when first running a search. No help buttons work, for example on
    an MR job, for Pre/Post options I wanted to find out what the options are
    are what to enter to activate them, so I pressed help. Nothing. Nada. Zip.
    So, please:

    1. What is wrong?
    2. How do I fix it?

  2. Re: "Help" file does not work


    Can comseone respond to this with a fix? It is the same problem with the current
    download of 9.1

    wrote:
    >
    >I am using BE 9.1. The help file does not work and never has. I cannot

    follow
    >any link, either within a help page when one does appear or on the menu

    on
    >the left. I cannot ever bring up more than the initial page (if any) which
    >appears when first running a search. No help buttons work, for example on
    >an MR job, for Pre/Post options I wanted to find out what the options are
    >are what to enter to activate them, so I pressed help. Nothing. Nada. Zip.
    >So, please:
    >
    >1. What is wrong?
    >2. How do I fix it?



  3. Re: "Help" file does not work

    I no longer have 9.1, so I can't try to reproduce the problem to see if
    it's a bug or a problem with your installation.

    Have you tried installing the admin client on another workstation?

    -Barry.



  4. Re: "Help" file does not work


    I have not tried that.

    >Have you tried installing the admin client on another workstation?



+ Reply to Thread