BE91 NW6 Cluster Servers - Veritas Backup Exec

This is a discussion on BE91 NW6 Cluster Servers - Veritas Backup Exec ; You may try add cluster pool server, ip number and license key in ndmpsrvrs.dat P. Tran "Mike" wrote in message news:42c2c4bb@ROSASTDMZ05.... > > I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered servers and > > ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: BE91 NW6 Cluster Servers

  1. Re: BE91 NW6 Cluster Servers

    You may try add cluster pool server, ip number and license key in
    ndmpsrvrs.dat
    P. Tran

    "Mike" wrote in message
    news:42c2c4bb@ROSASTDMZ05....
    >
    > I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered servers

    and
    >
    > I can no longer see the clustered volumes in BE. I am using TSAFS and

    have
    >
    > tried both the /cluster (Default) and /nocluster. I am able to do my
    > backups selecting the data based on the server that currently hosts the
    > volume. This really does nothing for me if for some reason the volume
    > migrates to the other server. The backup will then fail, as it cannot

    find
    >
    > the data.
    >
    > Am I the only one with this issue? I have contacted Veritas, but they

    blaim
    >
    > Novell. TID 10095491 and 10097942 blame Veritas. So I guess I am at a
    > loss, and was hoping somebody out here has seen this before.
    >
    > Thanks in advance for your help!
    >
    > Mike Albitz




  2. BE91 NW6 Cluster Servers


    I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered servers and

    I can no longer see the clustered volumes in BE. I am using TSAFS and have

    tried both the /cluster (Default) and /nocluster. I am able to do my
    backups selecting the data based on the server that currently hosts the
    volume. This really does nothing for me if for some reason the volume
    migrates to the other server. The backup will then fail, as it cannot find

    the data.

    Am I the only one with this issue? I have contacted Veritas, but they blaim

    Novell. TID 10095491 and 10097942 blame Veritas. So I guess I am at a
    loss, and was hoping somebody out here has seen this before.

    Thanks in advance for your help!

    Mike Albitz

  3. Re: BE91 NW6 Cluster Servers

    Thanks for the response. It was already there.

    Thanks again.
    "Ptran" wrote in message news:42c2d02e@ROSASTDMZ05....
    > You may try add cluster pool server, ip number and license key in
    > ndmpsrvrs.dat
    > P. Tran
    >
    > "Mike" wrote in message
    > news:42c2c4bb@ROSASTDMZ05....
    >>
    >> I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered servers

    > and
    >>
    >> I can no longer see the clustered volumes in BE. I am using TSAFS and

    > have
    >>
    >> tried both the /cluster (Default) and /nocluster. I am able to do my
    >> backups selecting the data based on the server that currently hosts the
    >> volume. This really does nothing for me if for some reason the volume
    >> migrates to the other server. The backup will then fail, as it cannot

    > find
    >>
    >> the data.
    >>
    >> Am I the only one with this issue? I have contacted Veritas, but they

    > blaim
    >>
    >> Novell. TID 10095491 and 10097942 blame Veritas. So I guess I am at a
    >> loss, and was hoping somebody out here has seen this before.
    >>
    >> Thanks in advance for your help!
    >>
    >> Mike Albitz

    >
    >




  4. Re: BE91 NW6 Cluster Servers

    I had the same problem , I end up have to add license key for each of the
    cluster pool volume, for example if you have 5 pool on the cluster then add
    5 additional client license key reference to the cluster pool server name
    and ip number. Not the cluster server name and ip .

    My environment is 2 node cluster . 1 of the node use as master device
    server. The cluster pool server load as client.

    P. Tran


    "Mike Albitz msa-ps.com>" wrote in message
    news:42c31b7d@ROSASTDMZ05....
    > Thanks for the response. It was already there.
    >
    > Thanks again.
    > "Ptran" wrote in message

    news:42c2d02e@ROSASTDMZ05....
    > > You may try add cluster pool server, ip number and license key in
    > > ndmpsrvrs.dat
    > > P. Tran
    > >
    > > "Mike" wrote in message
    > > news:42c2c4bb@ROSASTDMZ05....
    > >>
    > >> I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered servers

    > > and
    > >>
    > >> I can no longer see the clustered volumes in BE. I am using TSAFS and

    > > have
    > >>
    > >> tried both the /cluster (Default) and /nocluster. I am able to do my
    > >> backups selecting the data based on the server that currently hosts the
    > >> volume. This really does nothing for me if for some reason the volume
    > >> migrates to the other server. The backup will then fail, as it cannot

    > > find
    > >>
    > >> the data.
    > >>
    > >> Am I the only one with this issue? I have contacted Veritas, but they

    > > blaim
    > >>
    > >> Novell. TID 10095491 and 10097942 blame Veritas. So I guess I am at a
    > >> loss, and was hoping somebody out here has seen this before.
    > >>
    > >> Thanks in advance for your help!
    > >>
    > >> Mike Albitz

    > >
    > >

    >
    >




  5. Re: BE91 NW6 Cluster Servers

    Thanks again for the response.

    Here is my ndmpsrvrs.dat file. The volumes are ET_AL AND ARCHIVE with the
    Cluster named CLUSTER. It used to work (Before the last update) with
    CLUSTER_ET_AL IP and SN. The Pool Names are Not the same as the Cluster or
    there are no NSS Pools assigned to the Cluster, they are assigned to
    SERVER00_ET_AL and SERVER01_ARCHIVE. Hopefully this makes sence.

    #This is the Backup Exec default file listing NDMP servers for Backup.
    #Lines with a # in first column are treated as comments.
    #
    #Sample
    #REMOTE_SRVR 10.51.86.70 1122223333444444
    SERVER3 10.22.10.16 SNXXXXXXXXXXXXXX
    SERVER7 10.22.10.10 SNXXXXXXXXXXXXXX
    #ET_AL 10.22.10.23 SNXXXXXXXXXXXXXX
    #ARCHIVE 10.22.10.24 SNXXXXXXXXXXXXXX
    CLUSTER_ARCHIVE 10.22.10.24 SNXXXXXXXXXXXXXX
    CLUSTER_ET_AL 10.22.10.23 SNXXXXXXXXXXXXXX
    SERVER00 10.22.10.5 SNXXXXXXXXXXXXXX
    SERVER01 10.22.10.25 SNXXXXXXXXXXXXXX

    "Ptran" wrote in message news:42c3fda4@ROSASTDMZ05....
    >I had the same problem , I end up have to add license key for each of the
    > cluster pool volume, for example if you have 5 pool on the cluster then
    > add
    > 5 additional client license key reference to the cluster pool server name
    > and ip number. Not the cluster server name and ip .
    >
    > My environment is 2 node cluster . 1 of the node use as master device
    > server. The cluster pool server load as client.
    >
    > P. Tran
    >
    >
    > "Mike Albitz msa-ps.com>" wrote in message
    > news:42c31b7d@ROSASTDMZ05....
    >> Thanks for the response. It was already there.
    >>
    >> Thanks again.
    >> "Ptran" wrote in message

    > news:42c2d02e@ROSASTDMZ05....
    >> > You may try add cluster pool server, ip number and license key in
    >> > ndmpsrvrs.dat
    >> > P. Tran
    >> >
    >> > "Mike" wrote in message
    >> > news:42c2c4bb@ROSASTDMZ05....
    >> >>
    >> >> I have updated to BE 9.10.1154 on a NW6.0 SP5 pair of clustered
    >> >> servers
    >> > and
    >> >>
    >> >> I can no longer see the clustered volumes in BE. I am using TSAFS and
    >> > have
    >> >>
    >> >> tried both the /cluster (Default) and /nocluster. I am able to do my
    >> >> backups selecting the data based on the server that currently hosts
    >> >> the
    >> >> volume. This really does nothing for me if for some reason the volume
    >> >> migrates to the other server. The backup will then fail, as it cannot
    >> > find
    >> >>
    >> >> the data.
    >> >>
    >> >> Am I the only one with this issue? I have contacted Veritas, but they
    >> > blaim
    >> >>
    >> >> Novell. TID 10095491 and 10097942 blame Veritas. So I guess I am at
    >> >> a
    >> >> loss, and was hoping somebody out here has seen this before.
    >> >>
    >> >> Thanks in advance for your help!
    >> >>
    >> >> Mike Albitz
    >> >
    >> >

    >>
    >>

    >
    >




  6. Re: BE91 NW6 Cluster Servers

    Mike
    > Here is my ndmpsrvrs.dat file. The volumes are ET_AL AND ARCHIVE with the
    > Cluster named CLUSTER. It used to work (Before the last update) with
    > CLUSTER_ET_AL IP and SN. The Pool Names are Not the same as the Cluster or
    > there are no NSS Pools assigned to the Cluster, they are assigned to
    > SERVER00_ET_AL and SERVER01_ARCHIVE. Hopefully this makes sence.


    Sorry, I'm not exactly sure what you mean by "or there are no NSS Pools
    assigned to the Cluster" - In NW6.x the cluster has to contain NSS
    pools, because it's the pool that's assigned an IP address and appears
    as the virtual server (in NW5.1 it was the volume that was clustered)

    I know I've had problems occasionally with the exact wording of the
    entry in NDMPSVRS.DAT - sometimes its needed:

    Sometimes just:

    will work

    At the server console prompt, type:
    DISPLAY SLP SERVICES SMDR.NOVELL
    - that should return the name of the cluster resource - try entering it
    as that in NDMPSVRS.DAT (don't forget to stop BE first)

    Michael
    --
    "If it jams, force it. If it breaks, you probably
    needed a new one anyway"

    * Please post replies via the newsgroup *

+ Reply to Thread