AV slowing down BE 9.1 - Veritas Backup Exec

This is a discussion on AV slowing down BE 9.1 - Veritas Backup Exec ; Nick > Have multiple Netware servers with CA antivirus and BE 9.1 on them. On most > of the servers the backups run fine with the AV running but on a select few > we have to cancel the backups ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: AV slowing down BE 9.1

  1. Re: AV slowing down BE 9.1

    Nick
    > Have multiple Netware servers with CA antivirus and BE 9.1 on them. On most
    > of the servers the backups run fine with the AV running but on a select few
    > we have to cancel the backups because they are running so slow. If we disable
    > the antivirus then they run fine so we know its the AV thats causing it.
    > CA had me exclude the following processes from the scanning:
    >
    > RB_Wrk_ VxNDMP_ VxNDMP_85572480 VxNDMP_Advertiser
    > VxNDMP_cb7663a0 VxNDMP_P VxSVC_P
    >
    > and the following directory: sys:\bkupexec
    >
    > Now none of this has seemed to help, so I was wondering if there was any
    > other processes or directory's that I need to exclude? Or is there a whole
    > different route that I need to be going to get this fixed. Thanks in advance.


    It's probably easier to use a pre-command to unload the AV software
    before the backup, and a post-command to reload it after the backup.

    Basically, put the command to unload the a/v software in a file called
    before.ncf, and the load command in a file called after.ncf - both
    should be in SYS:SYSTEM.

    Then, edit the policy for the job, under the Pre/Post options tab, enter
    before.ncf in the "Execute before backup" section, and after.ncf in the
    "Execute after backup" section. Save the policy, and the a/v software
    should be unloaded before the backup starts, and loaded again
    afterwards.

    Note, if just putting the ncf names in the before & after sections
    doesn't work, you might need to put the path in as well.

    Michael
    --
    "If it jams, force it. If it breaks, you probably
    needed a new one anyway"

    * Please post replies via the newsgroup *

  2. AV slowing down BE 9.1


    Have multiple Netware servers with CA antivirus and BE 9.1 on them. On most
    of the servers the backups run fine with the AV running but on a select few
    we have to cancel the backups because they are running so slow. If we disable
    the antivirus then they run fine so we know its the AV thats causing it.
    CA had me exclude the following processes from the scanning:

    RB_Wrk_ VxNDMP_ VxNDMP_85572480 VxNDMP_Advertiser
    VxNDMP_cb7663a0 VxNDMP_P VxSVC_P

    and the following directory: sys:\bkupexec

    Now none of this has seemed to help, so I was wondering if there was any
    other processes or directory's that I need to exclude? Or is there a whole
    different route that I need to be going to get this fixed. Thanks in advance.

+ Reply to Thread