NDMP Error NDMP_DEVICE_OPENED_ERR (3) - Veritas Backup Exec

This is a discussion on NDMP Error NDMP_DEVICE_OPENED_ERR (3) - Veritas Backup Exec ; Netware Media server is Backing up two hard drives (D:,G on a remote WinNT server. Backup runs without error but trying to restore from drive D: it returns the error in subject line. Drive G: restores ok. Running Netware 6.5.2 ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: NDMP Error NDMP_DEVICE_OPENED_ERR (3)

  1. NDMP Error NDMP_DEVICE_OPENED_ERR (3)


    Netware Media server is Backing up two hard drives (D:,G on a remote WinNT
    server. Backup runs without error but trying to restore from drive D: it
    returns the error in subject line. Drive G: restores ok. Running Netware
    6.5.2 and BE 9.1.1152
    Thanks for any help you might have.


  2. Re: NDMP Error NDMP_DEVICE_OPENED_ERR (3)

    John
    > Netware Media server is Backing up two hard drives (D:,G on a remote WinNT
    > server. Backup runs without error but trying to restore from drive D: it
    > returns the error in subject line. Drive G: restores ok. Running Netware
    > 6.5.2 and BE 9.1.1152


    Does it return the error *every* time you try to restore D:?
    Are there any messages in the NT server's event viewer when this
    happens?

    Michael
    --
    "If it jams, force it. If it breaks, you probably
    needed a new one anyway"

    * Please post replies via the newsgroup *

  3. Re: NDMP Error NDMP_DEVICE_OPENED_ERR (3)


    Hi !
    I have the same Problem on a Novell 6.5 Server with BackupExec 9.1
    Backup is ok. Restore, Inventory, Initialise ends always with errors like
    "no Medi" or Block Size will be checked, and then the Job hangs.
    Whats the Problem ?

    Michael wrote:
    >John
    >> Netware Media server is Backing up two hard drives (D:,G on a remote

    WinNT
    >> server. Backup runs without error but trying to restore from drive D:

    it
    >> returns the error in subject line. Drive G: restores ok. Running Netware
    >> 6.5.2 and BE 9.1.1152

    >
    >Does it return the error *every* time you try to restore D:?
    >Are there any messages in the NT server's event viewer when this
    >happens?
    >
    >Michael
    >--
    >"If it jams, force it. If it breaks, you probably
    >needed a new one anyway"
    >
    >* Please post replies via the newsgroup *



  4. Re: NDMP Error NDMP_DEVICE_OPENED_ERR (3)

    Hans-Dieter
    > I have the same Problem on a Novell 6.5 Server with BackupExec 9.1
    > Backup is ok. Restore, Inventory, Initialise ends always with errors like
    > "no Medi" or Block Size will be checked, and then the Job hangs.


    That doesn't sound at all like the NDMP_DEVICE_OPENED_ERR(3) that this
    thread's about - do you actually get that error at all? What's a "no
    Medi" error? What tape device & build of BE9.1 are you using?

    Michael
    --
    "If it jams, force it. If it breaks, you probably
    needed a new one anyway"

    * Please post replies via the newsgroup *

+ Reply to Thread