error in log - Veritas Backup Exec

This is a discussion on error in log - Veritas Backup Exec ; Hi all! My backups do not end normal. They end in error. A review of the log file shows that the following cannot be updated: Insuffiient privilege for \.O=XXX\.NLS:Publisher=Novell+NLS:Product=Netware 5 Conn SCL+NLS:Version=510\.NLS:License ID=SN:XXXXXXX.NLS:Publisher=Novell+NLS:Product=Net ware 5 Conn SCL+NLS:Version=510.O=XXXX.[Root] - SKIPPED I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: error in log

  1. error in log


    Hi all!

    My backups do not end normal. They end in error. A review of the log file
    shows that the following cannot be updated:
    Insuffiient privilege for \.O=XXX\.NLS:Publisher=Novell+NLS:Product=Netware
    5 Conn SCL+NLS:Version=510\.NLS:License ID=SN:XXXXXXX.NLS:Publisher=Novell+NLS:Product=Net ware
    5 Conn SCL+NLS:Version=510.O=XXXX.[Root] - SKIPPED

    I get this same error for the server license. I don't have the open file
    option. Do I need to worry about this error?

    thanks!!


  2. Re: error in log

    You can't backup NetWare licenses. The idea is that if you have to
    restore the complete system you are going to reinstall NetWare first
    anyway, and that will entail reinstalling your license(s).

    Just exclude that from your backups.

    -Barry.


  3. Re: error in log


    ok

    thanks!




    Barry St.John wrote:
    >You can't backup NetWare licenses. The idea is that if you have to
    >restore the complete system you are going to reinstall NetWare first
    >anyway, and that will entail reinstalling your license(s).
    >
    >Just exclude that from your backups.
    >
    >-Barry.
    >



  4. Re: error in log

    Mercedes
    > Insuffiient privilege for \.O=XXX\.NLS:Publisher=Novell+NLS:Product=Netware
    > 5 Conn SCL+NLS:Version=510\.NLS:License ID=SN:XXXXXXX.NLS:Publisher=Novell+NLS:Product=Net ware
    > 5 Conn SCL+NLS:Version=510.O=XXXX.[Root] - SKIPPED


    As per Barry's advice, see:
    http://support.veritas.com/docs/200500

    Also, IIRC, this was fixed in a build of BENW 9.0 when the license
    objects were added to the NDS.NKS exclusion file....if you get hold of
    build 4202, that'll contain the fix.

    Michael
    --
    "If it jams, force it. If it breaks, you probably
    needed a new one anyway"

    * Please post replies via the newsgroup *

+ Reply to Thread