Insufficient privilege - Veritas Backup Exec

This is a discussion on Insufficient privilege - Veritas Backup Exec ; Hi, I am using BackupExec 9.1 Build 0306.12. I am still using TSA600 on a Netware 6 SP5 server. I am having files reported as skipped with insufficient privilege since we installed SP5. All these files have the attribute "archive ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Insufficient privilege

  1. Insufficient privilege

    Hi,

    I am using BackupExec 9.1 Build 0306.12. I am still using TSA600 on a Netware 6 SP5 server. I am having files reported as skipped with insufficient privilege since we installed SP5. All these files have the attribute "archive needed". I am doing "full backups" so the "archive needed" attribute should only be resetted during a backup.

    I also tried TSAFS but the job always hang during the backup.

    Any ideas?

    Thanks in advance,

    Danny


  2. Re: Insufficient privilege

    Which files are coming up with the insufficient priviledge? If these
    are Groupwise files being backed up under GWTSA, I have found that you
    have to login to BE using a Groupwise Account Object having ADMIN
    privildeges, you can't just log into BE as Admin. I also use the fully
    distinguished name (with the leading period) to login to BE.

    Chip Reinhardt

    Danny Meunier wrote:

    > Hi,
    >
    > I am using BackupExec 9.1 Build 0306.12. I am still using TSA600 on a
    > Netware 6 SP5 server. I am having files reported as skipped with
    > insufficient privilege since we installed SP5. All these files have
    > the attribute "archive needed". I am doing "full backups" so the
    > "archive needed" attribute should only be resetted during a backup.
    >
    > I also tried TSAFS but the job always hang during the backup.
    >
    > Any ideas?
    >
    > Thanks in advance,
    >
    > Danny


  3. Re: Insufficient privilege

    Get the newest build of BE9.1 (1152.1)

    http://seer.support.veritas.com/docs/272218.htm

    -Barry.


  4. Re: Insufficient privilege

    1-) Files that are skipped with insufficient privilege are of various type (ex: .doc .pdf .mdb). Just before someone ask, my backup user have supervisor rights at ROOT. I am not using filters even if supervisor can't be filtered. I had the same problem on groupwise (some offiles) but it was OK the next day and the problem never reappeared.

    2-) I am using a fully distinguished login name (.myuser.ou.org).

    Can't figure out what is the problem...

    Danny


    >>> Chip Reinhardt 07.12 19:01 >>>

    Which files are coming up with the insufficient priviledge? If these
    are Groupwise files being backed up under GWTSA, I have found that you
    have to login to BE using a Groupwise Account Object having ADMIN
    privildeges, you can't just log into BE as Admin. I also use the fully
    distinguished name (with the leading period) to login to BE.

    Chip Reinhardt

    Danny Meunier wrote:

    > Hi,
    >
    > I am using BackupExec 9.1 Build 0306.12. I am still using TSA600 on a
    > Netware 6 SP5 server. I am having files reported as skipped with
    > insufficient privilege since we installed SP5. All these files have
    > the attribute "archive needed". I am doing "full backups" so the
    > "archive needed" attribute should only be resetted during a backup.
    >
    > I also tried TSAFS but the job always hang during the backup.
    >
    > Any ideas?
    >
    > Thanks in advance,
    >
    > Danny



  5. Re: Insufficient privilege


    Barry St.John wrote:
    >Get the newest build of BE9.1 (1152.1)
    >
    >http://seer.support.veritas.com/docs/272218.htm
    >
    >-Barry.
    >

    BE9.1 (1152.1) doiesn't help any. I get the same error with that installed.
    I have been trying SP3 TSA to see if it fails but I have experienced other
    problems so I can't make a judgement.

  6. Re: Insufficient privilege


    Brian,
    I have had this issue "for ever". I noticed on most of the files they were
    "corrupt" user files and just went in and deleted them. That fixed most
    of the issues but I still have quite a few GroupWise *.vew files that return
    that message and have not been able to correct it. The interesting thing
    is that on one post office, the same files backup just fine but on another
    post office the files will always return that error each night. We have
    build 1152 and it did not help.
    ...jc

    "Brian" wrote:
    >
    >Barry St.John wrote:
    >>Get the newest build of BE9.1 (1152.1)
    >>
    >>http://seer.support.veritas.com/docs/272218.htm
    >>
    >>-Barry.
    >>

    >BE9.1 (1152.1) doiesn't help any. I get the same error with that installed.
    >I have been trying SP3 TSA to see if it fails but I have experienced other
    >problems so I can't make a judgement.



  7. Re: Insufficient privilege


    "John" wrote:
    >
    >Brian,
    >I have had this issue "for ever". I noticed on most of the files they were
    >"corrupt" user files and just went in and deleted them. That fixed most
    >of the issues but I still have quite a few GroupWise *.vew files that return
    >that message and have not been able to correct it. The interesting thing
    >is that on one post office, the same files backup just fine but on another
    >post office the files will always return that error each night. We have
    >build 1152 and it did not help.
    >...jc
    >

    me too. it was said it was fixed with the new version of the TSA but it never
    did. I didn't explain myself very well. I meant to say I am trying to use
    the GW SP3 TSA to see if it will fix the issue. right now when the servers
    get restarted it is fine for about a week, then it gets those errors again.
    so I know exactly what you are talking about.

+ Reply to Thread