BE 9.1 on NW 6.5, hangs, cant backup NDS - Veritas Backup Exec

This is a discussion on BE 9.1 on NW 6.5, hangs, cant backup NDS - Veritas Backup Exec ; I recently upgraded one of our servers to NW 6.5 SP1 (eDir 8.7.3) and BE 9.1 Build 1067.2. I have two big problems with this setup: 1. Backup sometimes stops while backing up filesystem with tsafs.nlm. Server stays at high ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: BE 9.1 on NW 6.5, hangs, cant backup NDS

  1. BE 9.1 on NW 6.5, hangs, cant backup NDS

    I recently upgraded one of our servers to NW 6.5 SP1 (eDir 8.7.3) and BE 9.1 Build 1067.2.

    I have two big problems with this setup:

    1. Backup sometimes stops while backing up filesystem with tsafs.nlm.
    Server stays at high utilization (84%) but backup job seems to be hung.
    Once I got cache allocator out of memory messege on the console
    but besides that one time there are no other symptoms.
    I tried the tsa files from tsaup13 but it doesnt help.

    2. BE fails to backup NDS with cant login message. It does not happen if the NDS backup is
    the first job i run after restarting server. If I run some other job first, no more NDS backups
    are possible. The only way to be able to backup NDS is to restart the whole server,
    reloading sms files / BE doesn't help.
    Whats more - if the server fails NDS jobs I cant login to NDS agent in NW admin console as well.


    Regards,
    Pawel Mazurkiewicz

  2. Re: BE 9.1 on NW 6.5, hangs, cant backup NDS

    Update to problem 2:
    If I reload BE and SMS files the problem dosnt go away, if I reload DS it does ie. I can log in and backup NDS. After this one backup the problem is back of course.

    Regards,
    Pawel Mazurkiewicz


    Pawel Mazurkiewicz napisał(a):
    >
    > I recently upgraded one of our servers to NW 6.5 SP1 (eDir 8.7.3) and BE 9.1 Build 1067.2.
    >
    > I have two big problems with this setup:
    >
    > 1. Backup sometimes stops while backing up filesystem with tsafs.nlm.
    > Server stays at high utilization (84%) but backup job seems to be hung.
    > Once I got cache allocator out of memory messege on the console
    > but besides that one time there are no other symptoms.
    > I tried the tsa files from tsaup13 but it doesnt help.
    >
    > 2. BE fails to backup NDS with cant login message. It does not happen if the NDS backup is
    > the first job i run after restarting server. If I run some other job first, no more NDS backups
    > are possible. The only way to be able to backup NDS is to restart the whole server,
    > reloading sms files / BE doesn't help.
    > Whats more - if the server fails NDS jobs I cant login to NDS agent in NW admin console as well.
    >
    > Regards,
    > Pawel Mazurkiewicz


  3. Re: BE 9.1 on NW 6.5, hangs, cant backup NDS


    Have you tried tsa5up17.exe from Novell?
    See:
    http://support.novell.com/cgi-bin/se...i?/2970478.htm

    Hope that helps.


    Pawel Mazurkiewicz wrote:
    >I recently upgraded one of our servers to NW 6.5 SP1 (eDir 8.7.3) and BE

    9.1 Build 1067.2.
    >
    >I have two big problems with this setup:
    >
    >1. Backup sometimes stops while backing up filesystem with tsafs.nlm.
    >Server stays at high utilization (84%) but backup job seems to be hung.
    >Once I got cache allocator out of memory messege on the console
    >but besides that one time there are no other symptoms.
    >I tried the tsa files from tsaup13 but it doesnt help.
    >
    >2. BE fails to backup NDS with cant login message. It does not happen if

    the NDS backup
    >is
    >the first job i run after restarting server. If I run some other job first,

    no more
    >NDS backups
    >are possible. The only way to be able to backup NDS is to restart the whole

    server,
    >
    >reloading sms files / BE doesn't help.
    >Whats more - if the server fails NDS jobs I cant login to NDS agent in NW

    admin console
    >as well.
    >
    >
    >Regards,
    >Pawel Mazurkiewicz



  4. Re: BE 9.1 on NW 6.5, hangs, cant backup NDS


    Make sure SLP is functioning OK.

    DISPLAY SLP SERVICES should come back to the screen quickly with a list.


    If it hangs the system console, you can get it back with this-> press ctrl-alt-esc,
    open another prompt, then do UNLOAD SLPTCP. You will want to follow Novell
    TIDs regarding the removal of the SLP objects and re-creating them.


    "Benedict White" wrote:
    >
    >Have you tried tsa5up17.exe from Novell?
    >See:
    >http://support.novell.com/cgi-bin/se...i?/2970478.htm
    >
    >Hope that helps.
    >
    >
    >Pawel Mazurkiewicz wrote:
    >>I recently upgraded one of our servers to NW 6.5 SP1 (eDir 8.7.3) and BE

    >9.1 Build 1067.2.
    >>
    >>I have two big problems with this setup:
    >>
    >>1. Backup sometimes stops while backing up filesystem with tsafs.nlm.
    >>Server stays at high utilization (84%) but backup job seems to be hung.
    >>Once I got cache allocator out of memory messege on the console
    >>but besides that one time there are no other symptoms.
    >>I tried the tsa files from tsaup13 but it doesnt help.
    >>
    >>2. BE fails to backup NDS with cant login message. It does not happen if

    >the NDS backup
    >>is
    >>the first job i run after restarting server. If I run some other job first,

    >no more
    >>NDS backups
    >>are possible. The only way to be able to backup NDS is to restart the whole

    >server,
    >>
    >>reloading sms files / BE doesn't help.
    >>Whats more - if the server fails NDS jobs I cant login to NDS agent in

    NW
    >admin console
    >>as well.
    >>
    >>
    >>Regards,
    >>Pawel Mazurkiewicz

    >



+ Reply to Thread