BackUp Exec will not see my Sony AIT drive. - Veritas Backup Exec

This is a discussion on BackUp Exec will not see my Sony AIT drive. - Veritas Backup Exec ; I have loaded all service packs for Novell 5.1. I have Backup Exec 9.1, and I have a Sony SDX-D400C AIT external tape drive. BackUp Exec will not see the drive. The BIOS see it, Novell sees it, but when ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BackUp Exec will not see my Sony AIT drive.

  1. BackUp Exec will not see my Sony AIT drive.


    I have loaded all service packs for Novell 5.1. I have Backup Exec 9.1, and
    I have a Sony SDX-D400C AIT external tape drive. BackUp Exec will not see
    the drive. The BIOS see it, Novell sees it, but when I get into BE it will
    not see it. I also have a Seagate DAT drive on the machine and BE sees it
    fine.

  2. Re: BackUp Exec will not see my Sony AIT drive.

    From the NetWare console prompt issue the command: LIST STORAGE
    ADAPTERS. You should see a nested list of adapters with along with
    attached devices.

    If you don't see your adapter in the list, then load its associated HAM
    driver. If the controller is dual-channel, you might need to load the
    driver a second time for it to access the other channel.

    If you see your adapter that the AIT drive is connected to, but you
    don't see the drive, then there's something wrong on the SCSI chain.

    If the drive shows as "Unbound device object", then you don't have the
    necessary CDM loaded for the tape drive. BECDM.CDM will take care of
    that.

    --

    -Barry.



+ Reply to Thread