CANNOT SEE NETWARE VOLUMES - Veritas Backup Exec

This is a discussion on CANNOT SEE NETWARE VOLUMES - Veritas Backup Exec ; I've reinstalled Backup Exec 8.5 on a NW6 (SP3) server. Console and client can see the tree, organization, and organizational units, but no volumes and files. Any ideas?...

+ Reply to Thread
Results 1 to 4 of 4

Thread: CANNOT SEE NETWARE VOLUMES

  1. CANNOT SEE NETWARE VOLUMES


    I've reinstalled Backup Exec 8.5 on a NW6 (SP3) server. Console and client
    can see the tree, organization, and organizational units, but no volumes
    and files. Any ideas?

  2. Re: CANNOT SEE NETWARE VOLUMES


    "Randy" wrote in message
    news:3fece3e6@ROSASTDMZ05....
    >
    > I've reinstalled Backup Exec 8.5 on a NW6 (SP3) server. Console and

    client
    > can see the tree, organization, and organizational units, but no volumes
    > and files. Any ideas?


    Make sure TSA600.NLM is loaded. You may also need to rebuild SMDR. Load SMDR
    new.



  3. Re: CANNOT SEE NETWARE VOLUMES


    I suggest that you are using the Windows GUI interface and do not have
    an IPX connection to the server. The BE8.5 GUI client can't use TCP/IP
    - and so won't be able to see the Netware agents running on the server.
    If you use the NLM client from the system console (or via a remote
    console application), then you will be able to "see" the volumes.

    Other options are to upgrade to BE9.x, which has a java based client
    that can connect using TCP/IP, or enable IPX on the server and one or
    more workstations which you use to administer your backup.

    KD



  4. Re: CANNOT SEE NETWARE VOLUMES

    Aside from what Raoul says, BE8.5 is not supported for NW6. You might
    not be able to make it work, especially if your volumes are NSS.
    --

    -Barry.



+ Reply to Thread