Netware 6.5 - Veritas Backup Exec

This is a discussion on Netware 6.5 - Veritas Backup Exec ; Is Netware 6.5 going to be on the Software Compatibility List for BE 9.2? When is 9.2 due out? Can I use a 9.2 Netware Agent Accelerator with BE 8.6 for NT/2K?...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Netware 6.5

  1. Netware 6.5

    Is Netware 6.5 going to be on the Software Compatibility List for BE 9.2?

    When is 9.2 due out?

    Can I use a 9.2 Netware Agent Accelerator with BE 8.6 for NT/2K?



  2. Re: Netware 6.5

    Paul
    > Is Netware 6.5 going to be on the Software Compatibility List for BE 9.2?


    I should imagine so, since 9.1 supports it already :-)

    > When is 9.2 due out?


    No idea I'm afraid.

    > Can I use a 9.2 Netware Agent Accelerator with BE 8.6 for NT/2K?


    Doubt it very much, since I don't think you can use a BENW 9.0 or 9.1
    Remote Agent (it's not called the Accelerator anymore) with BENT
    8.6/9.0/9.1

    HTH

    Michael
    --
    "If it jams, force it. If it breaks,
    you probably needed a new one anyway"

    * Please post replies via the newsgroup *

  3. Re: Netware 6.5

    Paul
    > Is Netware 6.5 going to be on the Software Compatibility List for BE 9.2?


    By the way, when you're talking about BE 9.2, I'm assuming you're
    referring to BE for NetWare (BENW) 9.2? If you want to know more about
    the Windows product, I'd repost in the
    veritas.backupexec.windowsnt.english forum

    Michael
    --
    "If it jams, force it. If it breaks,
    you probably needed a new one anyway"

    * Please post replies via the newsgroup *

  4. Re: Netware 6.5

    Actually, according to the following link and Veritas themselves, 9.1 does
    not fully support NW 6.5, which is the reason for my question.
    http://seer.support.veritas.com/docs/261695.htm

    "Michael" wrote in message
    news:3fdf73fe@ROSASTDMZ05....
    > Paul
    > > Is Netware 6.5 going to be on the Software Compatibility List for BE

    9.2?
    >
    > I should imagine so, since 9.1 supports it already :-)
    >
    > > When is 9.2 due out?

    >
    > No idea I'm afraid.
    >
    > > Can I use a 9.2 Netware Agent Accelerator with BE 8.6 for NT/2K?

    >
    > Doubt it very much, since I don't think you can use a BENW 9.0 or 9.1
    > Remote Agent (it's not called the Accelerator anymore) with BENT
    > 8.6/9.0/9.1
    >
    > HTH
    >
    > Michael
    > --
    > "If it jams, force it. If it breaks,
    > you probably needed a new one anyway"
    >
    > * Please post replies via the newsgroup *




  5. Re: Netware 6.5

    OK, my mistake. You're saying that the remote agent 9.1 does not support
    NW6.5, but BE 9.1 for Netware does?

    "Michael" wrote in message
    news:3fdf7557@ROSASTDMZ05....
    > Paul
    > > Is Netware 6.5 going to be on the Software Compatibility List for BE

    9.2?
    >
    > By the way, when you're talking about BE 9.2, I'm assuming you're
    > referring to BE for NetWare (BENW) 9.2? If you want to know more about
    > the Windows product, I'd repost in the
    > veritas.backupexec.windowsnt.english forum
    >
    > Michael
    > --
    > "If it jams, force it. If it breaks,
    > you probably needed a new one anyway"
    >
    > * Please post replies via the newsgroup *




  6. Re: Netware 6.5

    Paul
    > Actually, according to the following link and Veritas themselves, 9.1 does
    > not fully support NW 6.5, which is the reason for my question.
    > http://seer.support.veritas.com/docs/261695.htm


    Well, that's where the confusion was - since this is the NetWare forum,
    I assumed you were referring to the NetWare product :-)

    Michael
    --
    "If it jams, force it. If it breaks,
    you probably needed a new one anyway"

    * Please post replies via the newsgroup *

  7. Re: Netware 6.5

    Paul
    > OK, my mistake. You're saying that the remote agent 9.1 does not support
    > NW6.5, but BE 9.1 for Netware does?


    Yes - BE for NetWare (BENW) v9.1 and its Remote Agents support NW6.5 -
    see http://seer.support.veritas.com/docs/230310.htm.
    BE for Windows Servers (BEWS) any version, does not support NW6.5 as per
    the TechNote you quoted.

    To the best of my knowledge, you can't use the Remote Agents supplied
    with BENW 9.0 or 9.1 with the Windows Product (v8.6/9.0 or 9.1).

    Michael
    --
    "If it jams, force it. If it breaks,
    you probably needed a new one anyway"

    * Please post replies via the newsgroup *

  8. Re: Netware 6.5

    OK, then, a licensing question. If I buy BE for NW 9.1, install it on a
    media server, do I need to buy one CAL for each target server I backup?
    Does the base product come with any CAL's?
    "Michael" wrote in message
    news:3fdf8541@ROSASTDMZ05....
    > Paul
    > > OK, my mistake. You're saying that the remote agent 9.1 does not

    support
    > > NW6.5, but BE 9.1 for Netware does?

    >
    > Yes - BE for NetWare (BENW) v9.1 and its Remote Agents support NW6.5 -
    > see http://seer.support.veritas.com/docs/230310.htm.
    > BE for Windows Servers (BEWS) any version, does not support NW6.5 as per
    > the TechNote you quoted.
    >
    > To the best of my knowledge, you can't use the Remote Agents supplied
    > with BENW 9.0 or 9.1 with the Windows Product (v8.6/9.0 or 9.1).
    >
    > Michael
    > --
    > "If it jams, force it. If it breaks,
    > you probably needed a new one anyway"
    >
    > * Please post replies via the newsgroup *




  9. Re: Netware 6.5

    Paul
    > OK, then, a licensing question. If I buy BE for NW 9.1, install it on a
    > media server, do I need to buy one CAL for each target server I backup?


    AFAIK, yes you do - I'd contact sales or a reseller for further info.

    Michael
    --
    "If it jams, force it. If it breaks,
    you probably needed a new one anyway"

    * Please post replies via the newsgroup *

+ Reply to Thread