Partial duplication of the GW PO structure during backup - recorded in CATALOG - Veritas Backup Exec

This is a discussion on Partial duplication of the GW PO structure during backup - recorded in CATALOG - Veritas Backup Exec ; Hi, We've noticed that after upgrading to NW Backup Exec 9.1 from 9.0, we get some strange behaviour from the v9.1 Remote Agents. We use the GWTSA to back up the GroupWise system. It will back up the Domain/PO structures ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Partial duplication of the GW PO structure during backup - recorded in CATALOG

  1. Partial duplication of the GW PO structure during backup - recorded in CATALOG

    Hi,
    We've noticed that after upgrading to NW Backup Exec 9.1 from 9.0, we get
    some strange
    behaviour from the v9.1 Remote Agents.

    We use the GWTSA to back up the GroupWise system.
    It will back up the Domain/PO structures just fine, but tends to
    duplicate some of the directories under the PO.
    The OFFILES, OFUSER and GWDMS directories are the ones
    being duplicated. This virtually doubles the backup requirements
    unnecessarily.

    I have ensured that the file system is not backing the same files or
    directories (from selection list).

    This only happens with the 9.1 NW remote agents. The v9.0 remote
    agents did not exhibit this behaviour.

    Does anyone else have similar problems? Is there a solution or
    workaround?

    Systems are running;
    NW6 Sp3 with eDir 8.7.1.1, TSAUP13, NSS3C
    GWTSA 6.5.2b4 (only release to fix GWTSA bugs, thus far)
    PO is on a separate server with a BENW 9.1 agent.

    Thanks,
    Frank




  2. Re: Partial duplication of the GW PO structure during backup - recorded in CATALOG

    As a followup, it looks like the GWTSA 6.5.2 Beta 4 has finally gotten
    things right!
    I no longer see a duplication of the structure as I have described.

    I do suggest people verify my findings as they may find backups and restores
    to take
    much longer than necessary.

    Heads up everyone!


    "Frank Fontana" wrote in message
    news:3fc4ef1d@ROSASTDMZ05....
    > Hi,
    > We've noticed that after upgrading to NW Backup Exec 9.1 from 9.0, we get
    > some strange
    > behaviour from the v9.1 Remote Agents.
    >
    > We use the GWTSA to back up the GroupWise system.
    > It will back up the Domain/PO structures just fine, but tends to
    > duplicate some of the directories under the PO.
    > The OFFILES, OFUSER and GWDMS directories are the ones
    > being duplicated. This virtually doubles the backup requirements
    > unnecessarily.
    >
    > I have ensured that the file system is not backing the same files or
    > directories (from selection list).
    >
    > This only happens with the 9.1 NW remote agents. The v9.0 remote
    > agents did not exhibit this behaviour.
    >
    > Does anyone else have similar problems? Is there a solution or
    > workaround?
    >
    > Systems are running;
    > NW6 Sp3 with eDir 8.7.1.1, TSAUP13, NSS3C
    > GWTSA 6.5.2b4 (only release to fix GWTSA bugs, thus far)
    > PO is on a separate server with a BENW 9.1 agent.
    >
    > Thanks,
    > Frank
    >
    >
    >




+ Reply to Thread