ver 9.1 on Netware 6.5 hangs - Veritas Backup Exec

This is a discussion on ver 9.1 on Netware 6.5 hangs - Veritas Backup Exec ; Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to back-up the file system reads data in blocks instead of folder/file names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm to something else, then get ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: ver 9.1 on Netware 6.5 hangs

  1. Re: ver 9.1 on Netware 6.5 hangs


    Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to
    back-up the file system reads data in blocks instead of folder/file
    names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm
    to something else, then get copy of tsa600.nlm to use instead.

    I have sent Veritas a core dump of my system and they are working with
    Novell to fix this problem.

    Jason

    john h wrote:
    > okay I have an interesting dilemma. i upgraded from netware 6 to 6.5 and
    > upgraded BE9 to BE9.1. Can't get a full backup since. Have since deleted
    > my BE9.1 and reinstalled as a new install with the most recent released build.
    > All seems well but twice my job stopped in the same folder after backing
    > up 20 gigs. Ideas anyone?



  2. ver 9.1 on Netware 6.5 hangs


    okay I have an interesting dilemma. i upgraded from netware 6 to 6.5 and
    upgraded BE9 to BE9.1. Can't get a full backup since. Have since deleted
    my BE9.1 and reinstalled as a new install with the most recent released build.
    All seems well but twice my job stopped in the same folder after backing
    up 20 gigs. Ideas anyone?

  3. Re: ver 9.1 on Netware 6.5 hangs

    I have exactly the same problem. When you say rename the TSAFS.NLM, do you
    mean replace it with TSA600.NLM instead as in rename TSA600.NLM to be
    TSAFS.NLM?
    "Jason Fischer" wrote in message
    news:3fc4f298@ROSASTDMZ05....
    >
    > Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to
    > back-up the file system reads data in blocks instead of folder/file
    > names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm
    > to something else, then get copy of tsa600.nlm to use instead.
    >
    > I have sent Veritas a core dump of my system and they are working with
    > Novell to fix this problem.
    >
    > Jason
    >
    > john h wrote:
    > > okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    and
    > > upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    deleted
    > > my BE9.1 and reinstalled as a new install with the most recent released

    build.
    > > All seems well but twice my job stopped in the same folder after

    backing
    > > up 20 gigs. Ideas anyone?

    >




  4. Re: ver 9.1 on Netware 6.5 hangs

    Hi!
    Since updating to nw6.5 we also have the same problems!
    Got backuphangs at every backup from one of our nw6.5 servers.
    Have you tried the smstest.nlm and tsatest.nlm -utils from novell/veritas?
    With this tools you can test your sms-conectivity......
    there is a new tsafs.nlm from novell dated 11/24/03
    TID http://support.novell.com/cgi-bin/se...?/10089053.htm
    has anybody tried this update? (we have installed tsaup13 without success on
    this server...)
    hope the will be an solution soon!!!

    cu
    chris


    "Matt Hudson" schrieb im Newsbeitrag
    news:3fc5e46d@ROSASTDMZ05....
    > I have exactly the same problem. When you say rename the TSAFS.NLM, do

    you
    > mean replace it with TSA600.NLM instead as in rename TSA600.NLM to be
    > TSAFS.NLM?
    > "Jason Fischer" wrote in message
    > news:3fc4f298@ROSASTDMZ05....
    > >
    > > Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to
    > > back-up the file system reads data in blocks instead of folder/file
    > > names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm
    > > to something else, then get copy of tsa600.nlm to use instead.
    > >
    > > I have sent Veritas a core dump of my system and they are working with
    > > Novell to fix this problem.
    > >
    > > Jason
    > >
    > > john h wrote:
    > > > okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    > and
    > > > upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    > deleted
    > > > my BE9.1 and reinstalled as a new install with the most recent

    released
    > build.
    > > > All seems well but twice my job stopped in the same folder after

    > backing
    > > > up 20 gigs. Ideas anyone?

    > >

    >
    >




  5. Re: ver 9.1 on Netware 6.5 hangs

    .... by the way
    where can i get the latest tsafs.nlm from 11/42/03 ?????????


    thanks ahead
    chris
    "chris" schrieb im Newsbeitrag
    news:3fc66e88@ROSASTDMZ05....
    > Hi!
    > Since updating to nw6.5 we also have the same problems!
    > Got backuphangs at every backup from one of our nw6.5 servers.
    > Have you tried the smstest.nlm and tsatest.nlm -utils from novell/veritas?
    > With this tools you can test your sms-conectivity......
    > there is a new tsafs.nlm from novell dated 11/24/03
    > TID http://support.novell.com/cgi-bin/se...?/10089053.htm
    > has anybody tried this update? (we have installed tsaup13 without success

    on
    > this server...)
    > hope the will be an solution soon!!!
    >
    > cu
    > chris
    >
    >
    > "Matt Hudson" schrieb im Newsbeitrag
    > news:3fc5e46d@ROSASTDMZ05....
    > > I have exactly the same problem. When you say rename the TSAFS.NLM, do

    > you
    > > mean replace it with TSA600.NLM instead as in rename TSA600.NLM to be
    > > TSAFS.NLM?
    > > "Jason Fischer" wrote in message
    > > news:3fc4f298@ROSASTDMZ05....
    > > >
    > > > Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses

    to
    > > > back-up the file system reads data in blocks instead of folder/file
    > > > names. Back-up Exec. gets confused by this. For now, rename

    tsafs.nlm
    > > > to something else, then get copy of tsa600.nlm to use instead.
    > > >
    > > > I have sent Veritas a core dump of my system and they are working with
    > > > Novell to fix this problem.
    > > >
    > > > Jason
    > > >
    > > > john h wrote:
    > > > > okay I have an interesting dilemma. i upgraded from netware 6 to

    6.5
    > > and
    > > > > upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    > > deleted
    > > > > my BE9.1 and reinstalled as a new install with the most recent

    > released
    > > build.
    > > > > All seems well but twice my job stopped in the same folder after

    > > backing
    > > > > up 20 gigs. Ideas anyone?
    > > >

    > >
    > >

    >
    >




  6. Re: ver 9.1 on Netware 6.5 hangs


    Tried this - it didn't work my entire directory structure is no longer visiable
    in the agent list for backup.

    Jason Fischer wrote:
    >
    >Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to


    >back-up the file system reads data in blocks instead of folder/file
    >names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm


    >to something else, then get copy of tsa600.nlm to use instead.
    >
    >I have sent Veritas a core dump of my system and they are working with
    >Novell to fix this problem.
    >
    >Jason
    >
    >john h wrote:
    >> okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    and
    >> upgraded BE9 to BE9.1. Can't get a full backup since. Have since deleted
    >> my BE9.1 and reinstalled as a new install with the most recent released

    build.
    >> All seems well but twice my job stopped in the same folder after backing
    >> up 20 gigs. Ideas anyone?

    >



  7. Re: ver 9.1 on Netware 6.5 hangs

    Hi to all of you!
    Here how I got ride of this hanging jobs:
    Make new be-job, and select the DIRS you want to save (DO NOT select the
    VOL!!!-before I have selected only my volumes, an all my jobs at
    nw6.5-server stopped - hanged)
    That's it! I got this tip from an support-tech at veritas! Important: I have
    to create new jobs....

    cu
    chris

    "john h" schrieb im Newsbeitrag
    news:3fcb6601@ROSASTDMZ05....
    >
    > Tried this - it didn't work my entire directory structure is no longer

    visiable
    > in the agent list for backup.
    >
    > Jason Fischer wrote:
    > >
    > >Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to

    >
    > >back-up the file system reads data in blocks instead of folder/file
    > >names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm

    >
    > >to something else, then get copy of tsa600.nlm to use instead.
    > >
    > >I have sent Veritas a core dump of my system and they are working with
    > >Novell to fix this problem.
    > >
    > >Jason
    > >
    > >john h wrote:
    > >> okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    > and
    > >> upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    deleted
    > >> my BE9.1 and reinstalled as a new install with the most recent released

    > build.
    > >> All seems well but twice my job stopped in the same folder after

    backing
    > >> up 20 gigs. Ideas anyone?

    > >

    >




  8. Re: ver 9.1 on Netware 6.5 hangs

    You need to load tsa600.nlm manually before Back-up Exec.

    john h wrote:
    > Tried this - it didn't work my entire directory structure is no longer visiable
    > in the agent list for backup.
    >
    > Jason Fischer wrote:
    >
    >>Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to

    >
    >
    >>back-up the file system reads data in blocks instead of folder/file
    >>names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm

    >
    >
    >>to something else, then get copy of tsa600.nlm to use instead.
    >>
    >>I have sent Veritas a core dump of my system and they are working with
    >>Novell to fix this problem.
    >>
    >>Jason
    >>
    >>john h wrote:
    >>
    >>>okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    >
    > and
    >
    >>>upgraded BE9 to BE9.1. Can't get a full backup since. Have since deleted
    >>>my BE9.1 and reinstalled as a new install with the most recent released

    >
    > build.
    >
    >>> All seems well but twice my job stopped in the same folder after backing
    >>>up 20 gigs. Ideas anyone?

    >>

    >


  9. Re: ver 9.1 on Netware 6.5 hangs

    Do not use tsa600 for nw6.5! But if you use tsafs to backup dir and NOT
    Volumes, tsafs acts like tsa600 (and successfully works for me!!).
    -Thats the explanation from be-support!!

    greets
    chris
    "Jason Fischer" schrieb im Newsbeitrag
    news:3fe083fd@ROSASTDMZ05....
    > You need to load tsa600.nlm manually before Back-up Exec.
    >
    > john h wrote:
    > > Tried this - it didn't work my entire directory structure is no longer

    visiable
    > > in the agent list for backup.
    > >
    > > Jason Fischer wrote:
    > >
    > >>Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses to

    > >
    > >
    > >>back-up the file system reads data in blocks instead of folder/file
    > >>names. Back-up Exec. gets confused by this. For now, rename tsafs.nlm

    > >
    > >
    > >>to something else, then get copy of tsa600.nlm to use instead.
    > >>
    > >>I have sent Veritas a core dump of my system and they are working with
    > >>Novell to fix this problem.
    > >>
    > >>Jason
    > >>
    > >>john h wrote:
    > >>
    > >>>okay I have an interesting dilemma. i upgraded from netware 6 to 6.5

    > >
    > > and
    > >
    > >>>upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    deleted
    > >>>my BE9.1 and reinstalled as a new install with the most recent released

    > >
    > > build.
    > >
    > >>> All seems well but twice my job stopped in the same folder after

    backing
    > >>>up 20 gigs. Ideas anyone?
    > >>

    > >




  10. Re: ver 9.1 on Netware 6.5 hangs

    veritas the have released an new version be.... Build 0307.1
    this should correct our problem with hanging nw6.5 servers....
    (i will make a new posting with experience with this version1)

    chris



    "chris k" schrieb im Newsbeitrag
    news:3fe0d4e5@ROSASTDMZ05....
    > Do not use tsa600 for nw6.5! But if you use tsafs to backup dir and NOT
    > Volumes, tsafs acts like tsa600 (and successfully works for me!!).
    > -Thats the explanation from be-support!!
    >
    > greets
    > chris
    > "Jason Fischer" schrieb im Newsbeitrag
    > news:3fe083fd@ROSASTDMZ05....
    > > You need to load tsa600.nlm manually before Back-up Exec.
    > >
    > > john h wrote:
    > > > Tried this - it didn't work my entire directory structure is no longer

    > visiable
    > > > in the agent list for backup.
    > > >
    > > > Jason Fischer wrote:
    > > >
    > > >>Veritas is aware of the problem. The new TSAFS.NLM that NetWare uses

    to
    > > >
    > > >
    > > >>back-up the file system reads data in blocks instead of folder/file
    > > >>names. Back-up Exec. gets confused by this. For now, rename

    tsafs.nlm
    > > >
    > > >
    > > >>to something else, then get copy of tsa600.nlm to use instead.
    > > >>
    > > >>I have sent Veritas a core dump of my system and they are working with
    > > >>Novell to fix this problem.
    > > >>
    > > >>Jason
    > > >>
    > > >>john h wrote:
    > > >>
    > > >>>okay I have an interesting dilemma. i upgraded from netware 6 to 6.5
    > > >
    > > > and
    > > >
    > > >>>upgraded BE9 to BE9.1. Can't get a full backup since. Have since

    > deleted
    > > >>>my BE9.1 and reinstalled as a new install with the most recent

    released
    > > >
    > > > build.
    > > >
    > > >>> All seems well but twice my job stopped in the same folder after

    > backing
    > > >>>up 20 gigs. Ideas anyone?
    > > >>
    > > >

    >
    >




+ Reply to Thread