NW Cluster Virtual Servers - Veritas Backup Exec

This is a discussion on NW Cluster Virtual Servers - Veritas Backup Exec ; Hello, I have a new NW65 Cluster. I have installed all the proper options for BE 9.1. When I schedule jobs, I can see ALL of the Virtual servers in our cluster. BUT - cannot see the volumes for most ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: NW Cluster Virtual Servers

  1. NW Cluster Virtual Servers


    Hello,

    I have a new NW65 Cluster. I have installed all the proper options for BE
    9.1.

    When I schedule jobs, I can see ALL of the Virtual servers in our cluster.
    BUT - cannot see the volumes for most of the virtual servers. Even for
    the volumes mounted right on the BE server. It seems very hit or miss.
    I do not understand why this is.

    ANy thoughts?

  2. Re: NW Cluster Virtual Servers


    Hey Todd, I'll mention a few basic things risking the chance you might have
    tried them;
    1. make sure TSA600.NLM is loading with the /cluster=on switch
    2. SMS (TSA&SMDR) NLMs should be loaded after NW's clustering component NLMs.
    Try unloading SMDR.NLM (it might ask that you unload some other relied NLMs)
    and TSA600.NLM. Reload SMDR and the TSA600 (don't forget the switch).
    3. check the NDMPSVRS.DAT file contains the cluster resource names and IP
    addresses.

    Good luck.


    "TODD" wrote:
    >
    >Hello,
    >
    >I have a new NW65 Cluster. I have installed all the proper options for

    BE
    >9.1.
    >
    >When I schedule jobs, I can see ALL of the Virtual servers in our cluster.
    > BUT - cannot see the volumes for most of the virtual servers. Even for
    >the volumes mounted right on the BE server. It seems very hit or miss.


    >I do not understand why this is.
    >
    >ANy thoughts?



+ Reply to Thread