Use - Veritas Backup Exec

This is a discussion on Use - Veritas Backup Exec ; Can use use backup exec V. 8.6 (agent) to join with exec V.9 (server) ?...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Use

  1. Use


    Can use use backup exec V. 8.6 (agent) to join with exec V.9 (server) ?




  2. Re: Use

    8.6 is a Windows verison number as far as I know, and I have a couple
    of them that are working OK with 9x. If you meant 8.5, as in NetWare
    remote agent, I could not get it to work.
    --

    -Barry.



+ Reply to Thread