Error opening catalog file on "SERVER"\VOL1 - Veritas Backup Exec

This is a discussion on Error opening catalog file on "SERVER"\VOL1 - Veritas Backup Exec ; At the end of our backupjob we did get the message Job completed: With ERROR - Error opening catalog file on "SERVER"\VOL1 Backup seems to be ok, we did get this message yesterday for the first time. Does anyone know ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Error opening catalog file on "SERVER"\VOL1

  1. Error opening catalog file on "SERVER"\VOL1


    At the end of our backupjob we did get the message

    Job completed: With ERROR - Error opening catalog file on "SERVER"\VOL1

    Backup seems to be ok, we did get this message yesterday for the first time.

    Does anyone know why this did happened?
    I didn't find anything in the knowledgebase

  2. Re: Error opening catalog file on "SERVER"\VOL1


    Hello Harrir,

    Have you had an answer to this problem ?

    We are experiencing the same error, but have not yet found the problem.
    If you have any clues, it would be welcome.

    Claude.

    "Harrir" wrote:
    >
    >At the end of our backupjob we did get the message
    >
    >Job completed: With ERROR - Error opening catalog file on "SERVER"\VOL1
    >
    >Backup seems to be ok, we did get this message yesterday for the first time.
    >
    >Does anyone know why this did happened?
    >I didn't find anything in the knowledgebase



  3. Re: Error opening catalog file on "SERVER"\VOL1


    Has anyone had an answer to this problem yet? I suddenly started getting this

    message on a regular basis. Last night I ran 3 backup jobs. The first two
    completed normally and the third gave the 'Error opening catalog file ..."

    I can see from the catalog directory that the catalog file for that backup
    job was
    created and something was written. The file was only 175KB and most catalog
    files
    are thousands of KB. There is no obvious reason why the catalog file was
    opened
    and partially written and suddenly failed.

    Tony

    "Claude Boutin" wrote:
    >
    >Hello Harrir,
    >
    >Have you had an answer to this problem ?
    >
    >We are experiencing the same error, but have not yet found the problem.
    >If you have any clues, it would be welcome.
    >
    >Claude.
    >
    >"Harrir" wrote:
    >>
    >>At the end of our backupjob we did get the message
    >>
    >>Job completed: With ERROR - Error opening catalog file on "SERVER"\VOL1
    >>
    >>Backup seems to be ok, we did get this message yesterday for the first

    time.
    >>
    >>Does anyone know why this did happened?
    >>I didn't find anything in the knowledgebase

    >



+ Reply to Thread