Error: 1050 Device Driver Load was unsuccessful - Veritas Backup Exec

This is a discussion on Error: 1050 Device Driver Load was unsuccessful - Veritas Backup Exec ; We had to replace our tape drive which I did on Friday 16/5/03. Backup worked fine until Wednesday night 21/05/03, so I did SCAN FOR NEW DEVICES at the console prompt and then did a test backup wihch worked fine. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error: 1050 Device Driver Load was unsuccessful

  1. Error: 1050 Device Driver Load was unsuccessful


    We had to replace our tape drive which I did on Friday 16/5/03.
    Backup worked fine until Wednesday night 21/05/03, so I did SCAN FOR NEW
    DEVICES at the console prompt and then did a test backup wihch worked fine.
    Last night's backup didn't work. It said a timeout error occurred (24681),
    I unloaded backup exec and now when I reload it I get the Error:1050, The
    device driver load was unsuccessful etc.
    Anyone know what I can do to find out what the problem is?

    Thanks

    Emily

  2. Re: Error: 1050 Device Driver Load was unsuccessful


    In case anyone has a similar problem it seems that I didn't rename the old
    SYS\BkupExec folder before I initially installed the software.

    I have done this and reinstalled and so far so good...


    "Emily" wrote:
    >
    >We had to replace our tape drive which I did on Friday 16/5/03.
    > Backup worked fine until Wednesday night 21/05/03, so I did SCAN FOR NEW
    >DEVICES at the console prompt and then did a test backup wihch worked fine.
    > Last night's backup didn't work. It said a timeout error occurred (24681),
    >I unloaded backup exec and now when I reload it I get the Error:1050, The
    >device driver load was unsuccessful etc.
    >Anyone know what I can do to find out what the problem is?
    >
    >Thanks
    >
    >Emily



+ Reply to Thread