Restore chooses wrong tape in robot - Veritas Backup Exec

This is a discussion on Restore chooses wrong tape in robot - Veritas Backup Exec ; I have a 7 tape backup in a 8-tape robot. When I try to restore a file that is clearly shown in the log to be on Tape 6, the job loads tape 7 and then just stops with no ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Restore chooses wrong tape in robot

  1. Restore chooses wrong tape in robot


    I have a 7 tape backup in a 8-tape robot. When I try to restore a file that
    is clearly shown in the log to be on Tape 6, the job loads tape 7 and then
    just stops with no message until I abort the job. How can I make it work?

  2. Re: Restore chooses wrong tape in robot

    Some robots number their first slot zero, and some start with one.
    You can tell BE which you want to use when you setup your robot.

    Go to Drives on the main menu and select Robots. Choose your robot and
    press [F4]. Go to Configuration and there you can set the slot base.
    Press [F2] to save.

    When you change out a set of tapes in order to do a restore, you should
    also do a Scan (from Jobs|Utilities menu) to update BE with the
    inventory in the robot's memory. That way BE and the robot agree on
    what tapes are in what slot.

    Also, if your robot has a bar code reader and doesn't automatically
    initiate inventory when you insert a new magazine, you might need to
    also force an Initialize (from the same menu as Scan).

    -Barry.




+ Reply to Thread