Backup Exec for Netware 9.0---Not Ready for Prime Time (?) - Veritas Backup Exec

This is a discussion on Backup Exec for Netware 9.0---Not Ready for Prime Time (?) - Veritas Backup Exec ; I am wondering if any other users of this newsgroup are getting rather frustrated with Backup Exec for Netware version 9 (and maybe Veritas). Ever since I have installed it on our Netware 6 servers, it has been nothing but ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

  1. Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    I am wondering if any other users of this newsgroup are getting rather
    frustrated with Backup Exec for Netware version 9 (and maybe Veritas).

    Ever since I have installed it on our Netware 6 servers, it has been nothing
    but media reset errors, can't find the tape drive, abends, hang-ups,etc.

    Until just recently, we had several 4.2 servers running BE 8.0. Everything
    went fine as far as backups. Then we upgraded to Netware 6.0. I was told
    by Veritas that I needed to use their version 9.0 software to support
    Netware 6. Please buy it for bucks. Ok, no problem---I'll
    use the evaluation version until someone at my company gets a purchase
    order.

    Now I'm having all these problems with 9,0. So I call Veritas support--I am
    told by the "fulfillment representative": 'sorry, you have to first buy a
    support aggreement: please send us and we may answer the
    phone for you. Also (sorry!) we don't support our evaluation version.
    Please send an email to our tech support department describing your problem
    and they will get back to you.' Sent the email 3 days ago and still haven't
    heard anything.

    I am beginning to wonder if Veritas, with their version 9 of this product,
    found themselves in a situation like: "omigosh!!! Netware 6 is coming out!
    We have to get this new version of BE out NOW!!"

    Any comments/suggestions from the newsgroup on this? Should I just go and
    get a copy of Arcserve?



  2. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)


    I have to agree. Although we really had no problems with BE 9 on NW6, we
    did start having lots of problems once we installed OFO. Their unwillingness
    to support their product for no charge after they determine email support
    has hit the end of the line really make me wonder whether I should continue
    to use Veritas or switch to Brightstor Arcserver which claims to also be
    able to backup open files.

    As more and more people install this buggy OFO, I'm sure they will soon realize
    that it's not our servers but their software.



    "zooeyhall" wrote:
    >I am wondering if any other users of this newsgroup are getting rather
    >frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    >
    >Ever since I have installed it on our Netware 6 servers, it has been nothing
    >but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    >
    >Until just recently, we had several 4.2 servers running BE 8.0. Everything
    >went fine as far as backups. Then we upgraded to Netware 6.0. I was told
    >by Veritas that I needed to use their version 9.0 software to support
    >Netware 6. Please buy it for bucks. Ok, no problem---I'll
    >use the evaluation version until someone at my company gets a purchase
    >order.
    >
    >Now I'm having all these problems with 9,0. So I call Veritas support--I

    am
    >told by the "fulfillment representative": 'sorry, you have to first buy

    a
    >support aggreement: please send us and we may answer the
    >phone for you. Also (sorry!) we don't support our evaluation version.
    >Please send an email to our tech support department describing your problem
    >and they will get back to you.' Sent the email 3 days ago and still haven't
    >heard anything.
    >
    >I am beginning to wonder if Veritas, with their version 9 of this product,
    >found themselves in a situation like: "omigosh!!! Netware 6 is coming out!
    >We have to get this new version of BE out NOW!!"
    >
    >Any comments/suggestions from the newsgroup on this? Should I just go and
    >get a copy of Arcserve?
    >
    >



  3. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    Arc Serve is no better. If BE is bad Arc Serve is worst.
    "dave" wrote in message news:3df798e9@hronntp01....
    >
    > I have to agree. Although we really had no problems with BE 9 on NW6, we
    > did start having lots of problems once we installed OFO. Their

    unwillingness
    > to support their product for no charge after they determine email support
    > has hit the end of the line really make me wonder whether I should

    continue
    > to use Veritas or switch to Brightstor Arcserver which claims to also be
    > able to backup open files.
    >
    > As more and more people install this buggy OFO, I'm sure they will soon

    realize
    > that it's not our servers but their software.
    >
    >
    >
    > "zooeyhall" wrote:
    > >I am wondering if any other users of this newsgroup are getting rather
    > >frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    > >
    > >Ever since I have installed it on our Netware 6 servers, it has been

    nothing
    > >but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    > >
    > >Until just recently, we had several 4.2 servers running BE 8.0.

    Everything
    > >went fine as far as backups. Then we upgraded to Netware 6.0. I was

    told
    > >by Veritas that I needed to use their version 9.0 software to support
    > >Netware 6. Please buy it for bucks. Ok, no problem---I'll
    > >use the evaluation version until someone at my company gets a purchase
    > >order.
    > >
    > >Now I'm having all these problems with 9,0. So I call Veritas support--I

    > am
    > >told by the "fulfillment representative": 'sorry, you have to first buy

    > a
    > >support aggreement: please send us and we may answer

    the
    > >phone for you. Also (sorry!) we don't support our evaluation version.
    > >Please send an email to our tech support department describing your

    problem
    > >and they will get back to you.' Sent the email 3 days ago and still

    haven't
    > >heard anything.
    > >
    > >I am beginning to wonder if Veritas, with their version 9 of this product

    ,
    > >found themselves in a situation like: "omigosh!!! Netware 6 is coming

    out!
    > >We have to get this new version of BE out NOW!!"
    > >
    > >Any comments/suggestions from the newsgroup on this? Should I just go

    and
    > >get a copy of Arcserve?
    > >
    > >

    >




  4. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    I just visited the Novell downloads section and now 4174 doesnt even exist
    ... there is just 4172.2 ?? perhaps this is a (down)upgrade.. I thought we
    were being used a BETA testers ;-)


    "zooeyhall" wrote in message
    news:3df7770b$1@hronntp01....
    > I am wondering if any other users of this newsgroup are getting rather
    > frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    >
    > Ever since I have installed it on our Netware 6 servers, it has been

    nothing
    > but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    >
    > Until just recently, we had several 4.2 servers running BE 8.0.

    Everything
    > went fine as far as backups. Then we upgraded to Netware 6.0. I was told
    > by Veritas that I needed to use their version 9.0 software to support
    > Netware 6. Please buy it for bucks. Ok, no problem---I'll
    > use the evaluation version until someone at my company gets a purchase
    > order.
    >
    > Now I'm having all these problems with 9,0. So I call Veritas support--I

    am
    > told by the "fulfillment representative": 'sorry, you have to first buy a
    > support aggreement: please send us and we may answer the
    > phone for you. Also (sorry!) we don't support our evaluation version.
    > Please send an email to our tech support department describing your

    problem
    > and they will get back to you.' Sent the email 3 days ago and still

    haven't
    > heard anything.
    >
    > I am beginning to wonder if Veritas, with their version 9 of this product,
    > found themselves in a situation like: "omigosh!!! Netware 6 is coming

    out!
    > We have to get this new version of BE out NOW!!"
    >
    > Any comments/suggestions from the newsgroup on this? Should I just go and
    > get a copy of Arcserve?
    >
    >




  5. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    Hi/2

    On Thu, 12 Dec 2002 13:09:25 -0000, "Garth Brooks"
    wrote:

    >I just visited the Novell downloads section and now 4174 doesnt even exist
    >.. there is just 4172.2 ?? perhaps this is a (down)upgrade.. I thought we
    >were being used a BETA testers ;-)


    Ineteresting! I was told to dl 4172.2 instead 4174 and couldn't find
    it a week ago!!!

    I'll keep my q&d BE8.5 on NW 6 installation.



  6. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    I agree.

    I was told, about my problems--which are THEIR product bugs, not my network
    or server settings, that, I "should pay to have a Veritas Engineer come out
    for three days ($10K or so) to tune my system".

    I rank their support for this product as a dismal 9 out of 10, with even MS
    getting a higher score...

    And...I DO have a support contract, they just can't fix the bugs.
    "zooeyhall" wrote in message
    news:3df7770b$1@hronntp01....
    > I am wondering if any other users of this newsgroup are getting rather
    > frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    >
    > Ever since I have installed it on our Netware 6 servers, it has been

    nothing
    > but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    >
    > Until just recently, we had several 4.2 servers running BE 8.0.

    Everything
    > went fine as far as backups. Then we upgraded to Netware 6.0. I was told
    > by Veritas that I needed to use their version 9.0 software to support
    > Netware 6. Please buy it for bucks. Ok, no problem---I'll
    > use the evaluation version until someone at my company gets a purchase
    > order.
    >
    > Now I'm having all these problems with 9,0. So I call Veritas support--I

    am
    > told by the "fulfillment representative": 'sorry, you have to first buy a
    > support aggreement: please send us and we may answer the
    > phone for you. Also (sorry!) we don't support our evaluation version.
    > Please send an email to our tech support department describing your

    problem
    > and they will get back to you.' Sent the email 3 days ago and still

    haven't
    > heard anything.
    >
    > I am beginning to wonder if Veritas, with their version 9 of this product,
    > found themselves in a situation like: "omigosh!!! Netware 6 is coming

    out!
    > We have to get this new version of BE out NOW!!"
    >
    > Any comments/suggestions from the newsgroup on this? Should I just go and
    > get a copy of Arcserve?
    >
    >




  7. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)


    I also agree,

    I've had nothing but problems with 9 since day 1. Same thing, problems with
    the drive resetting, bad media, abends, communication problems with the drives.
    So I get an HP engineer onsight to verify all the hardware is OK. Even after
    replacing the drive 6 times and all my tapes veritas still has errors I cannot
    get rid of.

    I opened one case and it was open for at least 4-6 months. The engineer told
    me I had to buy a support contract for $10K to continue troubleshooting all
    the problems with their software! We ended up fighting with the regional
    sales rep and got pushed to about 4-5 different people. I had to make 2-3
    calls a day just to get a response. I've been through 4 engineer at Veritas
    and I still have problems.

    Veritas has been by far the worst support I have ever encountered. Never
    again will I use Backup Exec.

    "Bill Bradley" wrote:
    >I agree.
    >
    >I was told, about my problems--which are THEIR product bugs, not my network
    >or server settings, that, I "should pay to have a Veritas Engineer come

    out
    >for three days ($10K or so) to tune my system".
    >
    >I rank their support for this product as a dismal 9 out of 10, with even

    MS
    >getting a higher score...
    >
    >And...I DO have a support contract, they just can't fix the bugs.
    >"zooeyhall" wrote in message
    >news:3df7770b$1@hronntp01....
    >> I am wondering if any other users of this newsgroup are getting rather
    >> frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    >>
    >> Ever since I have installed it on our Netware 6 servers, it has been

    >nothing
    >> but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    >>
    >> Until just recently, we had several 4.2 servers running BE 8.0.

    >Everything
    >> went fine as far as backups. Then we upgraded to Netware 6.0. I was

    told
    >> by Veritas that I needed to use their version 9.0 software to support
    >> Netware 6. Please buy it for bucks. Ok, no problem---I'll
    >> use the evaluation version until someone at my company gets a purchase
    >> order.
    >>
    >> Now I'm having all these problems with 9,0. So I call Veritas support--I

    >am
    >> told by the "fulfillment representative": 'sorry, you have to first buy

    a
    >> support aggreement: please send us and we may answer

    the
    >> phone for you. Also (sorry!) we don't support our evaluation version.
    >> Please send an email to our tech support department describing your

    >problem
    >> and they will get back to you.' Sent the email 3 days ago and still

    >haven't
    >> heard anything.
    >>
    >> I am beginning to wonder if Veritas, with their version 9 of this product,
    >> found themselves in a situation like: "omigosh!!! Netware 6 is coming

    >out!
    >> We have to get this new version of BE out NOW!!"
    >>
    >> Any comments/suggestions from the newsgroup on this? Should I just go

    and
    >> get a copy of Arcserve?
    >>
    >>

    >
    >



  8. Re: Backup Exec for Netware 9.0---Not Ready for Prime Time (?)

    While I agree that BackupExec support absolutely sucks out loud, I must
    admit that I am pleased with the BE 9.0 product. I am able to backup
    and restore files with no problems, the only error messages I ever get
    is when I inadvertantly leave some programs running, AND BE 9.0 saved my
    A** in a recent server migration - was able to restore the NDS tree,
    Groupwise and everything on the server from a BE 9.0 backup tape with NO
    problems.

    Cihp Reinhardt

    Jason wrote:

    >I also agree,
    >
    >I've had nothing but problems with 9 since day 1. Same thing, problems with
    >the drive resetting, bad media, abends, communication problems with the drives.
    >So I get an HP engineer onsight to verify all the hardware is OK. Even after
    >replacing the drive 6 times and all my tapes veritas still has errors I cannot
    >get rid of.
    >
    >I opened one case and it was open for at least 4-6 months. The engineer told
    >me I had to buy a support contract for $10K to continue troubleshooting all
    >the problems with their software! We ended up fighting with the regional
    >sales rep and got pushed to about 4-5 different people. I had to make 2-3
    >calls a day just to get a response. I've been through 4 engineer at Veritas
    >and I still have problems.
    >
    >Veritas has been by far the worst support I have ever encountered. Never
    >again will I use Backup Exec.
    >
    >"Bill Bradley" wrote:
    >
    >
    >>I agree.
    >>
    >>I was told, about my problems--which are THEIR product bugs, not my network
    >>or server settings, that, I "should pay to have a Veritas Engineer come
    >>
    >>

    >out
    >
    >
    >>for three days ($10K or so) to tune my system".
    >>
    >>I rank their support for this product as a dismal 9 out of 10, with even
    >>
    >>

    >MS
    >
    >
    >>getting a higher score...
    >>
    >>And...I DO have a support contract, they just can't fix the bugs.
    >>"zooeyhall" wrote in message
    >>news:3df7770b$1@hronntp01....
    >>
    >>
    >>>I am wondering if any other users of this newsgroup are getting rather
    >>>frustrated with Backup Exec for Netware version 9 (and maybe Veritas).
    >>>
    >>>Ever since I have installed it on our Netware 6 servers, it has been
    >>>
    >>>

    >>nothing
    >>
    >>
    >>>but media reset errors, can't find the tape drive, abends, hang-ups,etc.
    >>>
    >>>Until just recently, we had several 4.2 servers running BE 8.0.
    >>>
    >>>

    >>Everything
    >>
    >>
    >>>went fine as far as backups. Then we upgraded to Netware 6.0. I was
    >>>
    >>>

    >told
    >
    >
    >>>by Veritas that I needed to use their version 9.0 software to support
    >>>Netware 6. Please buy it for bucks. Ok, no problem---I'll
    >>>use the evaluation version until someone at my company gets a purchase
    >>>order.
    >>>
    >>>Now I'm having all these problems with 9,0. So I call Veritas support--I
    >>>
    >>>

    >>am
    >>
    >>
    >>>told by the "fulfillment representative": 'sorry, you have to first buy
    >>>
    >>>

    >a
    >
    >
    >>>support aggreement: please send us and we may answer
    >>>
    >>>

    >the
    >
    >
    >>>phone for you. Also (sorry!) we don't support our evaluation version.
    >>>Please send an email to our tech support department describing your
    >>>
    >>>

    >>problem
    >>
    >>
    >>>and they will get back to you.' Sent the email 3 days ago and still
    >>>
    >>>

    >>haven't
    >>
    >>
    >>>heard anything.
    >>>
    >>>I am beginning to wonder if Veritas, with their version 9 of this product,
    >>>found themselves in a situation like: "omigosh!!! Netware 6 is coming
    >>>
    >>>

    >>out!
    >>
    >>
    >>>We have to get this new version of BE out NOW!!"
    >>>
    >>>Any comments/suggestions from the newsgroup on this? Should I just go
    >>>
    >>>

    >and
    >
    >
    >>>get a copy of Arcserve?
    >>>
    >>>
    >>>
    >>>

    >>
    >>

    >
    >
    >



+ Reply to Thread