Autoloader Option - Veritas Backup Exec

This is a discussion on Autoloader Option - Veritas Backup Exec ; Do I need to purchase the Autoloader option to use an Autoloader with BackupEXEc Enterprise 8.0?...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Autoloader Option

  1. Autoloader Option


    Do I need to purchase the Autoloader option to use an Autoloader with BackupEXEc
    Enterprise 8.0?

  2. Re: Autoloader Option

    Dennis
    > Do I need to purchase the Autoloader option to use an Autoloader with BackupEXEc
    > Enterprise 8.0?


    Probably, but I doubt that Veritas sell it anymore as the latest version
    is 9.0 - you'll need to check with your local sales rep/reseller..

    Michael

+ Reply to Thread