But I don't WANT to use IP - Veritas Backup Exec

This is a discussion on But I don't WANT to use IP - Veritas Backup Exec ; Everything's running smoothly, fast enough, and always up. I go to install BENW 9.0, and find that it needs IP. OK, sure fine, but the whole purpose of the upgrade was just to get rid of the license exceeded messages, ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: But I don't WANT to use IP

  1. But I don't WANT to use IP


    Everything's running smoothly, fast enough, and always up. I go to install
    BENW 9.0, and find that it needs IP. OK, sure fine, but the whole purpose
    of the upgrade was just to get rid of the license exceeded messages, not
    to reconfigure the entire WAN for one app!

    Someone please tell me that I don't need 9.0, just the 50+ user version of
    8.5 and that it's available.

  2. Re: But I don't WANT to use IP


    >BENW9.0 requires IP, IPX-only will not work, but you can use it in a
    >mixed IP/IPX environment. What NetWare versions are you using?


    Version 4.20 (started life as a 4.11 server)

    I have 8.5 now, and have tried without luck to get a new license for it.
    Looks like it's IP time. Anyone out there have any tips for adding IP to
    a 4.2 NW server? I know about the INETCFG stuff, and I only need IP for
    BENW 9.0. In a prefect world, nothing else would change, the main protocol
    would be IPX, and BENW would be the only thing that knows about IP. Possible?

  3. Re: But I don't WANT to use IP

    Trendwood
    > Everything's running smoothly, fast enough, and always up. I go to install
    > BENW 9.0, and find that it needs IP. OK, sure fine, but the whole purpose
    > of the upgrade was just to get rid of the license exceeded messages, not
    > to reconfigure the entire WAN for one app!
    >
    > Someone please tell me that I don't need 9.0, just the 50+ user version of
    > 8.5 and that it's available.


    BENW9.0 requires IP, IPX-only will not work, but you can use it in a
    mixed IP/IPX environment. What NetWare versions are you using?

    BENW8.5 is still available on the Veritas website, the latest build is
    194.1, and it's here: http://seer.support.veritas.com/docs/245899.htm
    *BUT*, you will need a license number - and I don't believe those are
    being sold anymore, you'll need to contact your local sales
    rep/reseller.

    Michael

  4. Re: But I don't WANT to use IP

    Trendwood
    > Version 4.20 (started life as a 4.11 server)


    Ok, you're fine with that...

    > I have 8.5 now, and have tried without luck to get a new license for it.
    > Anyone out there have any tips for adding IP to a 4.2 NW server?
    > I know about the INETCFG stuff, and I only need IP for
    > BENW 9.0. In a prefect world, nothing else would change, the main protocol
    > would be IPX, and BENW would be the only thing that knows about IP. Possible?


    Just add IP protocol, and bind it to the network card - you would also
    need to add IP to any workstation that you'd want to install the Windows
    Java Administration Console to, but apart from that, I don't believe
    that you'd need to add IP to anything else.

    Michael

  5. Re: But I don't WANT to use IP


    >Just add IP protocol, and bind it to the network card - you would also


    Thanks, tonight's project!


  6. Re: But I don't WANT to use IP

    Trendwood
    > Thanks, tonight's project!


    Np - good luck! :-)

    Michael

+ Reply to Thread