NDS - Restoring it. - Veritas Backup Exec

This is a discussion on NDS - Restoring it. - Veritas Backup Exec ; Help I have finally managed to backup the NDS and when trying to restore it to a test Server it tells me that i have Insufficient Privileges. However some objects restore and the rest have a yellow circle with a ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: NDS - Restoring it.

  1. NDS - Restoring it.

    Help

    I have finally managed to backup the NDS and when trying to
    restore it to a test Server it tells me that i have Insufficient Privileges.
    However some objects restore and the rest have a yellow circle with a
    question mark in it.

    Does anyone know what this means and have a possible answer to why only
    half my NDS have been restored.

    I have a NW5.1 sp2a server running BE 8.5

    Does anyone also know why it seems to merge the old NDS with the restored
    NDS.

    Thanks

    Jason

  2. Re: NDS - Restoring it.

    got the same problem here


    DAVID MICALLEF
    B. Info Sys Latrobe University
    Email:- DMicallef@Bigpond.com
    Bialik College
    Network Administrator
    Web Development Manager


    wrote in message news:3d7cab13@hronntp01....
    Help

    I have finally managed to backup the NDS and when trying to
    restore it to a test Server it tells me that i have Insufficient Privileges.
    However some objects restore and the rest have a yellow circle with a
    question mark in it.

    Does anyone know what this means and have a possible answer to why only
    half my NDS have been restored.

    I have a NW5.1 sp2a server running BE 8.5

    Does anyone also know why it seems to merge the old NDS with the restored
    NDS.

    Thanks

    Jason


  3. Re: NDS - Restoring it.

    but with restoring files, and i am running be9


    DAVID MICALLEF
    B. Info Sys Latrobe University
    Email:- DMicallef@Bigpond.com
    Bialik College
    Network Administrator
    Web Development Manager


    "David Micallef" wrote in message news:3d89642d@hronntp01....
    got the same problem here


    DAVID MICALLEF
    B. Info Sys Latrobe University
    Email:- DMicallef@Bigpond.com
    Bialik College
    Network Administrator
    Web Development Manager


    wrote in message news:3d7cab13@hronntp01....
    Help

    I have finally managed to backup the NDS and when trying to
    restore it to a test Server it tells me that i have Insufficient Privileges.
    However some objects restore and the rest have a yellow circle with a
    question mark in it.

    Does anyone know what this means and have a possible answer to why only
    half my NDS have been restored.

    I have a NW5.1 sp2a server running BE 8.5

    Does anyone also know why it seems to merge the old NDS with the restored
    NDS.

    Thanks

    Jason


  4. Re: NDS - Restoring it.

    Jason

    > However some objects restore and the rest have a yellow circle with a
    > question mark in it.


    This is usually to do with the schema not being extended to incorporate
    different object types.
    Seeing as you're restoring to a test server, I'd say this was the case.
    Ensure any applications are installed and the schema extended to the same as
    the tree you've backed up from before you attempt the restore.

    Michael



  5. Re: NDS - Restoring it.

    jpynospam@Moore-and-Smalley.co.uk wrote:

    >
    > I have finally managed to backup the NDS and when trying to
    > restore it to a test Server it tells me that i have Insufficient Privileges.
    > However some objects restore and the rest have a yellow circle with a
    > question mark in it.


    First you must restore NDS Schema.



    --
    /===================================\ oOOo (C) Publikacja tego
    | http://avalon.wbc.lublin.pl/~znik/ \===\__/==\ artykulu wymaga
    | Grzegorz Szyszlo mailto:znik@wbc.lublin.pl | rzetelnosci
    \==============================================/ dziennikarskiej.

  6. Re: NDS - Restoring it.

    Same problem here,

    Using Netware 5.1 SP2a and Zen 3.0

    When restoring the NDS to a test server some objects (Nal and group objects)
    appear with a yellow circle ! (class unkown)

    I first restored the schema and the the objects also other NAL objects are
    working just fine.

    Ron

    "Michael" schreef in bericht
    news:3daaa10c$1@hronntp01....
    > Jason
    >
    > > However some objects restore and the rest have a yellow circle with a
    > > question mark in it.

    >
    > This is usually to do with the schema not being extended to incorporate
    > different object types.
    > Seeing as you're restoring to a test server, I'd say this was the case.
    > Ensure any applications are installed and the schema extended to the same

    as
    > the tree you've backed up from before you attempt the restore.
    >
    > Michael
    >
    >




  7. Re: NDS - Restoring it.

    Ron
    > Same problem here,
    >
    > Using Netware 5.1 SP2a and Zen 3.0
    >
    > When restoring the NDS to a test server some objects (Nal and group objects)
    > appear with a yellow circle ! (class unkown)
    >
    > I first restored the schema and the the objects also other NAL objects are
    > working just fine.


    Did you reinstall Zen or extend the Schema for it first? If a referenced
    Schema attribute doesn't exist, then the object would be marked with the
    yellow circle/question mark.
    See: http://seer.support.veritas.com/docs/188764.htm

    Did you get any errors during the restore?

    Michael

+ Reply to Thread