Keep Getting "Unable to Read Tape in Drive..." - Veritas Backup Exec

This is a discussion on Keep Getting "Unable to Read Tape in Drive..." - Veritas Backup Exec ; BE 8 for Netware. Had been using for years with no problem. Now I get "Unable to read tape in drive..... " (and the yellow clean light starts blinking [no, the drive does NOT need cleaning]) I get it when ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Keep Getting "Unable to Read Tape in Drive..."

  1. Keep Getting "Unable to Read Tape in Drive..."


    BE 8 for Netware. Had been using for years with no problem. Now I get "Unable
    to read tape in drive..... " (and the yellow clean light starts blinking
    [no, the drive does NOT need cleaning])

    I get it when trying to back up.
    I get it when trying to erase.
    I get it on a retension.
    I get it on anything I try.

    I can take the tape drive, the controller and the cable, put it on a workstation
    with a PC backup program and do a file backup of the server OK, but if I
    use BE on a server I get the above problem.

    I've tried new controller, new tape drive, cable terminator.
    I've reinstalled BE.
    I've tried different servers.

    I'm at my wit's end.

    Thank You




  2. Re: Keep Getting "Unable to Read Tape in Drive..."

    Is it a HP tape drive which supports OBDR
    "Roger Hotz" wrote in message news:3d5d26b1$1@hronntp01....
    >
    > BE 8 for Netware. Had been using for years with no problem. Now I get

    "Unable
    > to read tape in drive..... " (and the yellow clean light starts blinking
    > [no, the drive does NOT need cleaning])
    >
    > I get it when trying to back up.
    > I get it when trying to erase.
    > I get it on a retension.
    > I get it on anything I try.
    >
    > I can take the tape drive, the controller and the cable, put it on a

    workstation
    > with a PC backup program and do a file backup of the server OK, but if I
    > use BE on a server I get the above problem.
    >
    > I've tried new controller, new tape drive, cable terminator.
    > I've reinstalled BE.
    > I've tried different servers.
    >
    > I'm at my wit's end.
    >
    > Thank You
    >
    >
    >




  3. Re: Keep Getting "Unable to Read Tape in Drive..."

    Hmm, reminds me of a catalog error we used to get with Netware v4.11

    Rename the Catalogs folder under SYS:\bkupexec, create a new empty one as "admin".
    Restart BE

    Geoffrey Mills

    Roger Hotz wrote:

    > BE 8 for Netware. Had been using for years with no problem. Now I get "Unable
    > to read tape in drive..... " (and the yellow clean light starts blinking
    > [no, the drive does NOT need cleaning])
    >
    > I get it when trying to back up.
    > I get it when trying to erase.
    > I get it on a retension.
    > I get it on anything I try.
    >
    > I can take the tape drive, the controller and the cable, put it on a workstation
    > with a PC backup program and do a file backup of the server OK, but if I
    > use BE on a server I get the above problem.
    >
    > I've tried new controller, new tape drive, cable terminator.
    > I've reinstalled BE.
    > I've tried different servers.
    >
    > I'm at my wit's end.
    >
    > Thank You


    --
    DataSure Management Systems Limited Fax: +64 9 3066030
    Auckland, New Zealand Tel: +64 9 3098540
    http://www.datasure.co.nz Mail: gam@datasure.co.nz



+ Reply to Thread