ExecView SQL Corrupt - Veritas Backup Exec

This is a discussion on ExecView SQL Corrupt - Veritas Backup Exec ; I've uninstalled and reinstalled Execview on my laptop. Now I'm getting errors that my SQL installation is corrupt to run setup. I have no idea about SQL, I assumed it was installed with the ExecView client. I've reinstalled the client ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: ExecView SQL Corrupt

  1. ExecView SQL Corrupt

    I've uninstalled and reinstalled Execview on my laptop. Now I'm getting
    errors that my SQL installation is corrupt to run setup. I have no idea
    about SQL, I assumed it was installed with the ExecView client. I've
    reinstalled the client a couple of times now and it won't run. I'm still
    getting the SQL error on boot up and when I try and start Execview
    installation

    I tried the info recommended in TID 245517, but I'm not running BE 9.0.
    Still running 8.5. But my WAN is going to pure IP and I have to be able to
    monitor my backup servers. Yes I have a P4 laptop, it was issued to me when
    I discovered I needed W2K to run the new ExecView. They're not going to
    give me a different laptop just for one app.

    There has to be a way I can get this software working and monitor my
    servers.

    TIA

    Carolyn



  2. Re: ExecView SQL Corrupt

    Anyone have any ideas here? I'm getting a little frustrated with this
    product. It shouldn't be this hard to install a piece of software to
    monitor my backups!


    "Carolyn" wrote in message news:3d36bab7$1@hronntp01....
    > I've uninstalled and reinstalled Execview on my laptop. Now I'm getting
    > errors that my SQL installation is corrupt to run setup. I have no idea
    > about SQL, I assumed it was installed with the ExecView client. I've
    > reinstalled the client a couple of times now and it won't run. I'm still
    > getting the SQL error on boot up and when I try and start Execview
    > installation
    >
    > I tried the info recommended in TID 245517, but I'm not running BE 9.0.
    > Still running 8.5. But my WAN is going to pure IP and I have to be able

    to
    > monitor my backup servers. Yes I have a P4 laptop, it was issued to me

    when
    > I discovered I needed W2K to run the new ExecView. They're not going to
    > give me a different laptop just for one app.
    >
    > There has to be a way I can get this software working and monitor my
    > servers.
    >
    > TIA
    >
    > Carolyn
    >
    >




  3. Re: ExecView SQL Corrupt

    I have never had luck with the latest ExecView. I use the older version.
    Or I just use remote console and monitor that way.
    "Carolyn" wrote in message news:3d3fdb14@hronntp01....
    > Anyone have any ideas here? I'm getting a little frustrated with this
    > product. It shouldn't be this hard to install a piece of software to
    > monitor my backups!
    >
    >
    > "Carolyn" wrote in message

    news:3d36bab7$1@hronntp01....
    > > I've uninstalled and reinstalled Execview on my laptop. Now I'm getting
    > > errors that my SQL installation is corrupt to run setup. I have no idea
    > > about SQL, I assumed it was installed with the ExecView client. I've
    > > reinstalled the client a couple of times now and it won't run. I'm

    still
    > > getting the SQL error on boot up and when I try and start Execview
    > > installation
    > >
    > > I tried the info recommended in TID 245517, but I'm not running BE 9.0.
    > > Still running 8.5. But my WAN is going to pure IP and I have to be able

    > to
    > > monitor my backup servers. Yes I have a P4 laptop, it was issued to me

    > when
    > > I discovered I needed W2K to run the new ExecView. They're not going to
    > > give me a different laptop just for one app.
    > >
    > > There has to be a way I can get this software working and monitor my
    > > servers.
    > >
    > > TIA
    > >
    > > Carolyn
    > >
    > >

    >
    >




  4. Re: ExecView SQL Corrupt

    Wonderful!

    I've 24 servers to watch, 6 of them are NT. My WAN is pure IP so the old
    client doesn't work anymore. I'll have to PCAnywhere to the NT boxes and
    Rconsole to the Novell boxes. This is an upgrade!!


    "amyb" wrote in message news:3d40161f@hronntp01....
    > I have never had luck with the latest ExecView. I use the older version.
    > Or I just use remote console and monitor that way.
    > "Carolyn" wrote in message news:3d3fdb14@hronntp01....
    > > Anyone have any ideas here? I'm getting a little frustrated with this
    > > product. It shouldn't be this hard to install a piece of software to
    > > monitor my backups!
    > >
    > >
    > > "Carolyn" wrote in message

    > news:3d36bab7$1@hronntp01....
    > > > I've uninstalled and reinstalled Execview on my laptop. Now I'm

    getting
    > > > errors that my SQL installation is corrupt to run setup. I have no

    idea
    > > > about SQL, I assumed it was installed with the ExecView client. I've
    > > > reinstalled the client a couple of times now and it won't run. I'm

    > still
    > > > getting the SQL error on boot up and when I try and start Execview
    > > > installation
    > > >
    > > > I tried the info recommended in TID 245517, but I'm not running BE

    9.0.
    > > > Still running 8.5. But my WAN is going to pure IP and I have to be

    able
    > > to
    > > > monitor my backup servers. Yes I have a P4 laptop, it was issued to

    me
    > > when
    > > > I discovered I needed W2K to run the new ExecView. They're not going

    to
    > > > give me a different laptop just for one app.
    > > >
    > > > There has to be a way I can get this software working and monitor my
    > > > servers.
    > > >
    > > > TIA
    > > >
    > > > Carolyn
    > > >
    > > >

    > >
    > >

    >
    >




  5. Re: ExecView SQL Corrupt

    I feel your pain. It seems, at times, the latest and greatest updates to
    software turn out to be real duds.
    "Carolyn" wrote in message news:3d403912$1@hronntp01....
    > Wonderful!
    >
    > I've 24 servers to watch, 6 of them are NT. My WAN is pure IP so the old
    > client doesn't work anymore. I'll have to PCAnywhere to the NT boxes and
    > Rconsole to the Novell boxes. This is an upgrade!!
    >
    >
    > "amyb" wrote in message news:3d40161f@hronntp01....
    > > I have never had luck with the latest ExecView. I use the older

    version.
    > > Or I just use remote console and monitor that way.
    > > "Carolyn" wrote in message

    news:3d3fdb14@hronntp01....
    > > > Anyone have any ideas here? I'm getting a little frustrated with this
    > > > product. It shouldn't be this hard to install a piece of software to
    > > > monitor my backups!
    > > >
    > > >
    > > > "Carolyn" wrote in message

    > > news:3d36bab7$1@hronntp01....
    > > > > I've uninstalled and reinstalled Execview on my laptop. Now I'm

    > getting
    > > > > errors that my SQL installation is corrupt to run setup. I have no

    > idea
    > > > > about SQL, I assumed it was installed with the ExecView client.

    I've
    > > > > reinstalled the client a couple of times now and it won't run. I'm

    > > still
    > > > > getting the SQL error on boot up and when I try and start Execview
    > > > > installation
    > > > >
    > > > > I tried the info recommended in TID 245517, but I'm not running BE

    > 9.0.
    > > > > Still running 8.5. But my WAN is going to pure IP and I have to be

    > able
    > > > to
    > > > > monitor my backup servers. Yes I have a P4 laptop, it was issued to

    > me
    > > > when
    > > > > I discovered I needed W2K to run the new ExecView. They're not

    going
    > to
    > > > > give me a different laptop just for one app.
    > > > >
    > > > > There has to be a way I can get this software working and monitor my
    > > > > servers.
    > > > >
    > > > > TIA
    > > > >
    > > > > Carolyn
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread