Tweaking performance of DLT 7000 - Veritas Backup Exec

This is a discussion on Tweaking performance of DLT 7000 - Veritas Backup Exec ; I'm backing up over the wire and getting 68 MB/min. I know that that's not too bad, but, wanted more . Using NW 4.11 w/SP9, DS 6.14 and BUE 8.5 with latest patches. NICs are 100 MB Full Duplex. I've ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Tweaking performance of DLT 7000

  1. Tweaking performance of DLT 7000

    I'm backing up over the wire and getting 68 MB/min. I know that that's not
    too bad, but, wanted more .

    Using NW 4.11 w/SP9, DS 6.14 and BUE 8.5 with latest patches. NICs are 100
    MB Full Duplex.

    I've got buffers set higher than the recommended values but wondered about
    those on the Agent Accelerator. That's set to 20 x 64 KB.

    Any ideas for more speed, or, is that it?

    TIA!



  2. Re: Tweaking performance of DLT 7000


    Well I get about 116 megs a min on my DLT7000. What I noticed that really
    increased the performance was going from a Pentium 150mhz to a PIII 1000.
    Also using an Adaptec 29160 over a 2940 UW also gave me a small performance
    boost. Also cleaning up your scsi cabling making sure your terminators are
    good and you are using the smallest amount of wire possible for the external
    drive.


    Hope this helps

    Brian



    "Bill Bradley" wrote:
    >I'm backing up over the wire and getting 68 MB/min. I know that that's

    not
    >too bad, but, wanted more .
    >
    >Using NW 4.11 w/SP9, DS 6.14 and BUE 8.5 with latest patches. NICs are

    100
    >MB Full Duplex.
    >
    >I've got buffers set higher than the recommended values but wondered about
    >those on the Agent Accelerator. That's set to 20 x 64 KB.
    >
    >Any ideas for more speed, or, is that it?
    >
    >TIA!
    >
    >



  3. Re: Tweaking performance of DLT 7000

    Thanks. My DLT is in an autoloader, and is HVD (High Voltage Differential)
    so I'm using a 2944 SCSI card.

    I'm running a PIII 700, so, should get close to your performance.
    "Brian Clark" wrote in message
    news:3ce12339$1@hronntp01....
    >
    > Well I get about 116 megs a min on my DLT7000. What I noticed that really
    > increased the performance was going from a Pentium 150mhz to a PIII 1000.
    > Also using an Adaptec 29160 over a 2940 UW also gave me a small

    performance
    > boost. Also cleaning up your scsi cabling making sure your terminators

    are
    > good and you are using the smallest amount of wire possible for the

    external
    > drive.
    >
    >
    > Hope this helps
    >
    > Brian
    >
    >
    >
    > "Bill Bradley" wrote:
    > >I'm backing up over the wire and getting 68 MB/min. I know that that's

    > not
    > >too bad, but, wanted more .
    > >
    > >Using NW 4.11 w/SP9, DS 6.14 and BUE 8.5 with latest patches. NICs are

    > 100
    > >MB Full Duplex.
    > >
    > >I've got buffers set higher than the recommended values but wondered

    about
    > >those on the Agent Accelerator. That's set to 20 x 64 KB.
    > >
    > >Any ideas for more speed, or, is that it?
    > >
    > >TIA!
    > >
    > >

    >




+ Reply to Thread