SCSI Bus Timeouts During Verify - Veritas Backup Exec

This is a discussion on SCSI Bus Timeouts During Verify - Veritas Backup Exec ; BE has been giving me fits with bus timeouts during the Verivy portion of the backup. Its is erratic. Will run OK for 5 to 15 days them start haveing timeouts. If I disable Verify, all abckups run Normal. I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: SCSI Bus Timeouts During Verify

  1. SCSI Bus Timeouts During Verify

    BE has been giving me fits with bus timeouts during the Verivy portion of
    the backup. Its is erratic. Will run OK for 5 to 15 days them start haveing
    timeouts.
    If I disable Verify, all abckups run Normal.
    I have tried all the "remedies" in the bulletins.
    Cahnged cables.
    Changed tapes.
    Changed timing.
    Any Ideas

    Marc



  2. Re: SCSI Bus Timeouts During Verify

    Looking forward to seeing what replies you get. I have a number of clients
    with the same problem, and my postings here asking for input have yielded
    nothing. (See my posting on reliability, dated Sept. 8)
    I don't know if this is just the way it is, or if there is a solution to the
    problem out there...

    Watching your thread.

    Rob Pelletier, CNE MCSE ASE
    London, Ontario



    "Marc A. Greenleaf" wrote in message
    news:3b9e03a8$1@hronntp01....
    > BE has been giving me fits with bus timeouts during the Verivy portion of
    > the backup. Its is erratic. Will run OK for 5 to 15 days them start

    haveing
    > timeouts.
    > If I disable Verify, all abckups run Normal.
    > I have tried all the "remedies" in the bulletins.
    > Cahnged cables.
    > Changed tapes.
    > Changed timing.
    > Any Ideas
    >
    > Marc
    >
    >




  3. Re: SCSI Bus Timeouts During Verify

    My experience so far:
    Veritas say's it's the hardware.
    Seagate say's it's the software timing...
    Answers=NONE
    Marc


    "Rob Pelletier" wrote in message
    news:3b9f955d@hronntp01....
    > Looking forward to seeing what replies you get. I have a number of

    clients
    > with the same problem, and my postings here asking for input have yielded
    > nothing. (See my posting on reliability, dated Sept. 8)
    > I don't know if this is just the way it is, or if there is a solution to

    the
    > problem out there...
    >
    > Watching your thread.
    >
    > Rob Pelletier, CNE MCSE ASE
    > London, Ontario
    >
    >
    >
    > "Marc A. Greenleaf" wrote in

    message
    > news:3b9e03a8$1@hronntp01....
    > > BE has been giving me fits with bus timeouts during the Verivy portion

    of
    > > the backup. Its is erratic. Will run OK for 5 to 15 days them start

    > haveing
    > > timeouts.
    > > If I disable Verify, all abckups run Normal.
    > > I have tried all the "remedies" in the bulletins.
    > > Cahnged cables.
    > > Changed tapes.
    > > Changed timing.
    > > Any Ideas
    > >
    > > Marc
    > >
    > >

    >
    >




  4. Re: SCSI Bus Timeouts During Verify

    I don't know if this group on average doesn't experience these problems or
    what. I have several times tried to start a discussion on this topic with
    the same results...

    I have a number of problems in the field that are similar to yours, using
    varying hardware configurations (external/internal, Seagate/HP, 2/4GB to
    20/40 GB, different makes of servers). Yet no one seems to have any
    suggestions, other than the canned offerings from the manufacturers.

    Now that I think of it, BackupExec is the only common element...

    Rob Pelletier, CNE MCSE ASE
    London, Ontario
    rrpellet@home.com



    "Marc A. Greenleaf" wrote in message
    news:3ba0f87c$1@hronntp01....
    > My experience so far:
    > Veritas say's it's the hardware.
    > Seagate say's it's the software timing...
    > Answers=NONE
    > Marc
    >
    >
    > "Rob Pelletier" wrote in message
    > news:3b9f955d@hronntp01....
    > > Looking forward to seeing what replies you get. I have a number of

    > clients
    > > with the same problem, and my postings here asking for input have

    yielded
    > > nothing. (See my posting on reliability, dated Sept. 8)
    > > I don't know if this is just the way it is, or if there is a solution to

    > the
    > > problem out there...
    > >
    > > Watching your thread.
    > >
    > > Rob Pelletier, CNE MCSE ASE
    > > London, Ontario
    > >
    > >
    > >
    > > "Marc A. Greenleaf" wrote in

    > message
    > > news:3b9e03a8$1@hronntp01....
    > > > BE has been giving me fits with bus timeouts during the Verivy portion

    > of
    > > > the backup. Its is erratic. Will run OK for 5 to 15 days them start

    > > haveing
    > > > timeouts.
    > > > If I disable Verify, all abckups run Normal.
    > > > I have tried all the "remedies" in the bulletins.
    > > > Cahnged cables.
    > > > Changed tapes.
    > > > Changed timing.
    > > > Any Ideas
    > > >
    > > > Marc
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread