Compaq Proliant ML370 - Veritas Backup Exec

This is a discussion on Compaq Proliant ML370 - Veritas Backup Exec ; DOH, I'm installing NetWare 5.1 onto a Compaq ML370. Veritas Backup Exec 8.0 does not want to load the proper drivers. Currently the startup.ncf has - LOAD NWASPI.CDM LOAD CPQSCSI.HAM LOAD CPQSHD.CDM However after you load BESTART the error - ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Compaq Proliant ML370

  1. Compaq Proliant ML370


    DOH, I'm installing NetWare 5.1 onto a Compaq ML370. Veritas Backup Exec
    8.0 does not want to load the proper drivers. Currently the startup.ncf
    has -

    LOAD NWASPI.CDM
    LOAD CPQSCSI.HAM
    LOAD CPQSHD.CDM

    However after you load BESTART the error - "Device Driver Load Was Unsuccessful"
    appears. Any ideas out there?

    Thanks in advance!

  2. Re: Compaq Proliant ML370


    8.0 isnt the current version. If you have a newer tape drive it might not
    have a driver. THey have drivers on their website. Also, their support told
    me 8.0 isnt' certified under 5.1 and they want you to upgrade to 8.5.

    "Paco" wrote:
    >
    >DOH, I'm installing NetWare 5.1 onto a Compaq ML370. Veritas Backup Exec
    >8.0 does not want to load the proper drivers. Currently the startup.ncf
    >has -
    >
    >LOAD NWASPI.CDM
    >LOAD CPQSCSI.HAM
    >LOAD CPQSHD.CDM
    >
    >However after you load BESTART the error - "Device Driver Load Was Unsuccessful"
    >appears. Any ideas out there?
    >
    >Thanks in advance!



  3. Re: Compaq Proliant ML370

    Exactly Lane, 8.0 is not supported on NW5.1 - it *must* be 8.5.
    Paco, make sure that when you go to 8.5, you install the latest build (191)
    and the latest driver set too.

    "Lane Oakley" wrote in message
    news:3b699de7$1@hronntp01....
    >
    > 8.0 isnt the current version. If you have a newer tape drive it might not
    > have a driver. THey have drivers on their website. Also, their support

    told
    > me 8.0 isnt' certified under 5.1 and they want you to upgrade to 8.5.
    >
    > "Paco" wrote:
    > >
    > >DOH, I'm installing NetWare 5.1 onto a Compaq ML370. Veritas Backup Exec
    > >8.0 does not want to load the proper drivers. Currently the startup.ncf
    > >has -
    > >
    > >LOAD NWASPI.CDM
    > >LOAD CPQSCSI.HAM
    > >LOAD CPQSHD.CDM
    > >
    > >However after you load BESTART the error - "Device Driver Load Was

    Unsuccessful"
    > >appears. Any ideas out there?
    > >
    > >Thanks in advance!

    >




+ Reply to Thread