Corrupt file on tape with verify - Veritas Backup Exec

This is a discussion on Corrupt file on tape with verify - Veritas Backup Exec ; Hello, We are running BE8.5 on Netware 5.0 with sp6. Verify give corrupt file on tape after making backup. Everyday it give some other files corrupted. Files on server are ok. What could this be ? We are using een ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Corrupt file on tape with verify

  1. Corrupt file on tape with verify


    Hello,

    We are running BE8.5 on Netware 5.0 with sp6. Verify give corrupt file on
    tape after making backup. Everyday it give some other files corrupted. Files
    on server are ok. What could this be ?
    We are using een HP40 GB internal tapestreamer. This is connected to an adaptec
    131UW controller.

    Can anyone help me ?

    Thanks

  2. Re: Corrupt file on tape with verify


    Verify computes the CRC of the file on the tape and compares it to the CRC
    of the file written with the file to the tape from the hard drive. If they
    do not match, you get a corrupt file message. It means either your tape
    drive is dirty or the tape itself is bad. Clean your tape drive and/or replace
    the tape

    "Arno Duyvestijn" wrote:
    >
    >Hello,
    >
    >We are running BE8.5 on Netware 5.0 with sp6. Verify give corrupt file on
    >tape after making backup. Everyday it give some other files corrupted. Files
    >on server are ok. What could this be ?
    >We are using een HP40 GB internal tapestreamer. This is connected to an

    adaptec
    >131UW controller.
    >
    >Can anyone help me ?
    >
    >Thanks



  3. Re: Corrupt file on tape with verify


    I've had the same corrupt file problem recently just after upgrading some
    of the key hardware in our NetWare 5.0 server. Amongst other things, we've
    moved from PII-266, Adaptec 2940U2W to Athlon-1G, Adaptec 29160. However,
    I've kept the same HP 24i dat drive. It comes off the 68 pin SE bus on the
    Adaptec, there are no other devices on that bus - the HDD is on the LVD.
    I use an active 68 pin terminator on the SE cable, and a 68-50 pin convertor
    to connect to the DAT drive. The Adaptec reports no termination warnings
    when starting.

    We're backing up with Backup Exec 8. I get no errors during the backup/writing
    phase. However, during the verification/reading phase I get a very small
    number of "corrupt files on tape" - eg 2 out of 95000 files. I've not had
    this problem before the upgrade. I've tried (thoroughly) cleaning the DAT
    and using a new HP tape. But each night I generally get these small errors,
    although occasionally it all passes successfully.

    HP's diagnostic tool, TPASSURE.NLM, reports no errors or problems with the
    drive, including doing a read/write test.

    Any further advice?

    David Last
    Wilmslow High School (UK)



+ Reply to Thread