Ultrium Autoload not seen - Veritas Backup Exec

This is a discussion on Ultrium Autoload not seen - Veritas Backup Exec ; Facts: NW51sp2A, BE 8.5.191, newest driver back (w/ultrmldr.nlm) HP 1/9 LTO(ultrium) Autoloader. BE sees the drive. I *have* been able to do a backup to the drive. Thanks, Charlie...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Ultrium Autoload not seen

  1. Ultrium Autoload not seen


    Facts: NW51sp2A, BE 8.5.191, newest driver back (w/ultrmldr.nlm)
    HP 1/9 LTO(ultrium) Autoloader.

    BE sees the drive. I *have* been able to do a backup to the drive.

    Thanks,
    Charlie

  2. Re: Ultrium Autoload not seen


    NW6.5 SP4.0a with BE 9.1 1158, Gateway (Certance) 823 LTO3 Autoloader, Adaptec
    29320A-R SCSI card with /LUN in startup.ncf

    BE recognizes this as a drive, but not as a robot. "SEQ" prompt on drive's
    LED disappears as if the drive is recognizing that it is being driven by
    software, but no dice.

    Manually changing tapes daily and doing backups, but it SHOULD be working
    as a changer.

    Thanks,

    Darron

    "charles haber" wrote:
    >
    >Facts: NW51sp2A, BE 8.5.191, newest driver back (w/ultrmldr.nlm)
    >HP 1/9 LTO(ultrium) Autoloader.
    >
    >BE sees the drive. I *have* been able to do a backup to the drive.
    >
    >Thanks,
    >Charlie



  3. Re: Ultrium Autoload not seen

    By /LUN switch I assume you mean /LUN_ENABLE=FFFF?

    That's a RAID controller, isn't it? I don't recommend hanging tape
    devices off RAID controllers, and as far as I know it's not supported
    for BENW. That was the case up to v9.0, anyway. I haven't bothered to
    check if that has changed with 9.1 or 9.2, though.

    Is the SCSI ID for the drive lower than that of the robot? Or is the
    robot on SCSI ID 0? Try setting the robot at SCSI ID 1 and the drive
    at ID 2 or higher.

    What does the output from LIST STORAGE ADAPTERS look like? Can you see
    the robot and the drive there? You might load BECDM first or the
    output will show them as unbound devices.

    -Barry.





  4. Re: Ultrium Autoload not seen

    I looked up that adapter and it is a RAID controller, which isn't a
    supported configuration as far as I can tell.

    The /LUN switch = scan all luns. Different than for non-RAID
    controllers I'm familiar with.

    -Barry.





+ Reply to Thread