Netware Client unable to logon after backup install - Veritas Backup Exec

This is a discussion on Netware Client unable to logon after backup install - Veritas Backup Exec ; I have a netware 5 server with 5 users license. After installing veritas backupexec for netware 8.5 , only 2 out of 4 workstations can log on at any one time inot the server. If I log of one of ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Netware Client unable to logon after backup install

  1. Netware Client unable to logon after backup install


    I have a netware 5 server with 5 users license. After installing veritas backupexec
    for netware 8.5 , only 2 out of 4 workstations can log on at any one time
    inot the server. If I log of one of the two, I can then log on a different
    machine.
    I tried diabling the bestart program in the autoxec.ncf but still can log
    on more than 2 workstations simultaneously.


  2. Re: Netware Client unable to logon after backup install


    "CHO" wrote:
    >
    >I have a netware 5 server with 5 users license. After installing veritas

    backupexec
    >for netware 8.5 , only 2 out of 4 workstations can log on at any one time
    >inot the server. If I log of one of the two, I can then log on a different
    >machine.
    >I tried diabling the bestart program in the autoxec.ncf but still can log
    >on more than 2 workstations simultaneously.
    >




    I have a similar situation... looks like BE takes up several server licenses
    as its various services login to the server to run. You have several options...
    purchase a 5 or 10 user add-on license for your Novell server, unload the
    BE Agent from your server when you don't need it, or unload BE altogether
    if you are not using it, using Novell's CRON.NLM to load BE just before the
    scheduled backup time, and unload it after.

    Regards,
    MM

+ Reply to Thread