Cant find a suitable driver for Netware5.1, Symbios Logic 53C1510 and BE8.5NW - Veritas Backup Exec

This is a discussion on Cant find a suitable driver for Netware5.1, Symbios Logic 53C1510 and BE8.5NW - Veritas Backup Exec ; Hi there... I got a Compaq ML370T with a SymbiosLogic 53C1510 scsi controller. I use a Compaq DAT 12/24 on second channel. The server is running NW5.1 with generic ASPI scsi driver for the DAT. Im trying to install BackupExec ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cant find a suitable driver for Netware5.1, Symbios Logic 53C1510 and BE8.5NW

  1. Cant find a suitable driver for Netware5.1, Symbios Logic 53C1510 and BE8.5NW


    Hi there...

    I got a Compaq ML370T with a SymbiosLogic 53C1510 scsi controller. I use
    a Compaq DAT 12/24 on second channel. The server is running NW5.1 with generic
    ASPI scsi driver for the DAT. Im trying to install BackupExec 8.5 for Netware
    but I cant find a suitable driver in the drivers listing under the installation.
    I tried the generic driver that is included with backup exec but it crashed
    my server totally. I reinstalled and know I need help. Do I need to install
    a separate SCSI controller that have support in BE8.5 or should this configuration
    work? Need help...

    Thanx

    /Roger

  2. Re: Cant find a suitable driver for Netware5.1, Symbios Logic 53C1510and BE8.5NW

    Roger,

    It's always a good idea to install the tape drive on a separate asapter from the hard
    drives. This is true of any tape drive and/or backup software.

    -DSmith

    Roger Nordqvist wrote:

    > Hi there...
    >
    > I got a Compaq ML370T with a SymbiosLogic 53C1510 scsi controller. I use
    > a Compaq DAT 12/24 on second channel. The server is running NW5.1 with generic
    > ASPI scsi driver for the DAT. Im trying to install BackupExec 8.5 for Netware
    > but I cant find a suitable driver in the drivers listing under the installation.
    > I tried the generic driver that is included with backup exec but it crashed
    > my server totally. I reinstalled and know I need help. Do I need to install
    > a separate SCSI controller that have support in BE8.5 or should this configuration
    > work? Need help...
    >
    > Thanx
    >
    > /Roger



+ Reply to Thread