BE8.5, NW5.1, PURE IP, and Remote Servers - Veritas Backup Exec

This is a discussion on BE8.5, NW5.1, PURE IP, and Remote Servers - Veritas Backup Exec ; Hello, When I installed BE, my backup server could see the remote servers and load the agent accelerator files. I updated the SMDRINCL.DAT to include each of the remote serves. I start BESTART on each remote server and then on ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: BE8.5, NW5.1, PURE IP, and Remote Servers

  1. BE8.5, NW5.1, PURE IP, and Remote Servers

    Hello,
    When I installed BE, my backup server could see the remote servers and
    load the agent accelerator files. I updated the SMDRINCL.DAT to include
    each of the remote serves. I start BESTART on each remote server and then
    on the backup server. I go to the Netware client screen, and they are not
    listed as backup sources, only the backup server is. What must change for
    this to happen. I can ping each of the servers from the backup server by
    name and IP number.

    Thank you,
    Chad
    Network Services
    CDS, Inc.



  2. Re: BE8.5, NW5.1, PURE IP, and Remote Servers

    Forget it.

    I figured it out between all of the knowledgebase TIDs and all of the Novell
    TIDs. I did not have my SMDR and my INETCFG settings setup right. I am 1/2
    way through my first back up with one backup server and 7 remote servers.

    Chad
    Network Services
    CDS, Inc.






    Chad Kasper wrote in message
    news:3a686ece@hronntp01....
    > Hello,
    > When I installed BE, my backup server could see the remote servers and
    > load the agent accelerator files. I updated the SMDRINCL.DAT to include
    > each of the remote serves. I start BESTART on each remote server and then
    > on the backup server. I go to the Netware client screen, and they are not
    > listed as backup sources, only the backup server is. What must change for
    > this to happen. I can ping each of the servers from the backup server by
    > name and IP number.
    >
    > Thank you,
    > Chad
    > Network Services
    > CDS, Inc.
    >
    >




  3. Re: BE8.5, NW5.1, PURE IP, and Remote Servers


    "Chad Kasper" wrote:
    >Forget it.
    >
    >I figured it out between all of the knowledgebase TIDs and all of the Novell
    >TIDs. I did not have my SMDR and my INETCFG settings setup right. I am

    1/2
    >way through my first back up with one backup server and 7 remote servers.
    >
    >Chad
    >Network Services
    >CDS, Inc.
    >
    >
    >
    >
    >
    >
    >Chad Kasper wrote in message
    >news:3a686ece@hronntp01....
    >> Hello,
    >> When I installed BE, my backup server could see the remote servers

    and
    >> load the agent accelerator files. I updated the SMDRINCL.DAT to include
    >> each of the remote serves. I start BESTART on each remote server and

    then
    >> on the backup server. I go to the Netware client screen, and they are

    not
    >> listed as backup sources, only the backup server is. What must change

    for
    >> this to happen. I can ping each of the servers from the backup server

    by
    >> name and IP number.
    >>
    >> Thank you,
    >> Chad
    >> Network Services
    >> CDS, Inc.
    >>
    >>

    >
    >

    I'm having the same problem. I see all of my servers that have IP and IPX,
    but I can see any servers that are IP only. I saw the TID regarding the SMDR.CFG
    file, but what change did you have to make in INETCFG?

  4. Re: BE8.5, NW5.1, PURE IP, and Remote Servers


    Well what's the solution?

    "Eric Williams" wrote:
    >
    >"Chad Kasper" wrote:
    >>Forget it.
    >>
    >>I figured it out between all of the knowledgebase TIDs and all of the Novell
    >>TIDs. I did not have my SMDR and my INETCFG settings setup right. I am

    >1/2
    >>way through my first back up with one backup server and 7 remote servers.
    >>
    >>Chad
    >>Network Services
    >>CDS, Inc.
    >>
    >>
    >>
    >>
    >>
    >>
    >>Chad Kasper wrote in message
    >>news:3a686ece@hronntp01....
    >>> Hello,
    >>> When I installed BE, my backup server could see the remote servers

    >and
    >>> load the agent accelerator files. I updated the SMDRINCL.DAT to include
    >>> each of the remote serves. I start BESTART on each remote server and

    >then
    >>> on the backup server. I go to the Netware client screen, and they are

    >not
    >>> listed as backup sources, only the backup server is. What must change

    >for
    >>> this to happen. I can ping each of the servers from the backup server

    >by
    >>> name and IP number.
    >>>
    >>> Thank you,
    >>> Chad
    >>> Network Services
    >>> CDS, Inc.
    >>>
    >>>

    >>
    >>

    >I'm having the same problem. I see all of my servers that have IP and IPX,
    >but I can see any servers that are IP only. I saw the TID regarding the

    SMDR.CFG
    >file, but what change did you have to make in INETCFG?



  5. Re: BE8.5, NW5.1, PURE IP, and Remote Servers


    bestop twice to completely unload run 'qman /new' that is whatI did and it
    seems to work okay. Same problem is found using sbackup.


    "Eric Williams" wrote:
    >
    >"Chad Kasper" wrote:
    >>Forget it.
    >>
    >>I figured it out between all of the knowledgebase TIDs and all of the Novell
    >>TIDs. I did not have my SMDR and my INETCFG settings setup right. I am

    >1/2
    >>way through my first back up with one backup server and 7 remote servers.
    >>
    >>Chad
    >>Network Services
    >>CDS, Inc.
    >>
    >>
    >>
    >>
    >>
    >>
    >>Chad Kasper wrote in message
    >>news:3a686ece@hronntp01....
    >>> Hello,
    >>> When I installed BE, my backup server could see the remote servers

    >and
    >>> load the agent accelerator files. I updated the SMDRINCL.DAT to include
    >>> each of the remote serves. I start BESTART on each remote server and

    >then
    >>> on the backup server. I go to the Netware client screen, and they are

    >not
    >>> listed as backup sources, only the backup server is. What must change

    >for
    >>> this to happen. I can ping each of the servers from the backup server

    >by
    >>> name and IP number.
    >>>
    >>> Thank you,
    >>> Chad
    >>> Network Services
    >>> CDS, Inc.
    >>>
    >>>

    >>
    >>

    >I'm having the same problem. I see all of my servers that have IP and IPX,
    >but I can see any servers that are IP only. I saw the TID regarding the

    SMDR.CFG
    >file, but what change did you have to make in INETCFG?



+ Reply to Thread