Upgraded BU 7.11d to 8.5. Will not load. Missing Public symbols. - Veritas Backup Exec

This is a discussion on Upgraded BU 7.11d to 8.5. Will not load. Missing Public symbols. - Veritas Backup Exec ; Hello, Whew. WHat happened? Updated 7.11d to 8.5, BU for netware. Now my loader cannot find the following public symbols BuildTCP DeBuildTCP BE_GetMachineTYpe memalloc memfree getmembelow16flag be_setuserfileonly I guess the first two are because my adapetc ASPITRAN.DSK is not loading. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgraded BU 7.11d to 8.5. Will not load. Missing Public symbols.

  1. Upgraded BU 7.11d to 8.5. Will not load. Missing Public symbols.


    Hello,
    Whew. WHat happened? Updated 7.11d to 8.5, BU for netware. Now my loader
    cannot find the following public symbols
    BuildTCP
    DeBuildTCP
    BE_GetMachineTYpe
    memalloc
    memfree
    getmembelow16flag
    be_setuserfileonly

    I guess the first two are because my adapetc ASPITRAN.DSK is not loading.
    But I am not sure about the others.

    Thanks

  2. Re: Upgraded BU 7.11d to 8.5. Will not load. Missing Public symbols.


    BENW 8.5 requires Netware 4.11 SP6A or above, and HAM drivers, no DSKs. You
    should also be patched to the newest level on your Netware Server.

    "Kendel Jackson" wrote:
    >
    >Hello,
    >Whew. WHat happened? Updated 7.11d to 8.5, BU for netware. Now my loader
    >cannot find the following public symbols
    >BuildTCP
    >DeBuildTCP
    >BE_GetMachineTYpe
    >memalloc
    >memfree
    >getmembelow16flag
    >be_setuserfileonly
    >
    >I guess the first two are because my adapetc ASPITRAN.DSK is not loading.
    >But I am not sure about the others.
    >
    >Thanks



+ Reply to Thread