When installing the advanced options for BackupExec 8.5 for Netware I get
the message that the serialnumber is not valid.

We have a full license for all the BackupExec products.
I'v checked this with Veritas Support and they have confirmed this.

I'm not doing an upgrade, it is a fresh and clean install on Netware 5.0
(without any service packs).

Veritas is not able to help with this problem, because according to them
there is nothing wrong with my Serialnumber and the software.

Does anyone have experienced these same problems???

Regards,

Cristian van Ee,
ICT Systems administrator.