BE v7.5 and Netware 5 - Veritas Backup Exec

This is a discussion on BE v7.5 and Netware 5 - Veritas Backup Exec ; I just downloaded the latest release of ver 7.5 of Backup Exec because I wanted to install it on a new Netware 5 server. The documentation says "This version will prevent installation on NetWare 5.0 servers." Is there a patch ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BE v7.5 and Netware 5

  1. BE v7.5 and Netware 5


    I just downloaded the latest release of ver 7.5 of Backup Exec because I wanted
    to install it on a new Netware 5 server. The documentation says "This version
    will prevent installation on NetWare 5.0 servers." Is there a patch for
    this? Does anyone have BE V7.5 on a Netware 5 server?

  2. Re: BE v7.5 and Netware 5


    "Tony S" wrote:
    >
    >I just downloaded the latest release of ver 7.5 of Backup Exec because I

    wanted
    >to install it on a new Netware 5 server. The documentation says "This version
    >will prevent installation on NetWare 5.0 servers." Is there a patch for
    >this? Does anyone have BE V7.5 on a Netware 5 server?


    My understanding is that you need 8.0 to run on NW5x

  3. Re: BE v7.5 and Netware 5

    I am using BE 7.3 and NW5, but not without some problems. Can this NW5/BE8 be
    verified?

    Eric Bloom wrote:

    > "Tony S" wrote:
    > >
    > >I just downloaded the latest release of ver 7.5 of Backup Exec because I

    > wanted
    > >to install it on a new Netware 5 server. The documentation says "This version
    > >will prevent installation on NetWare 5.0 servers." Is there a patch for
    > >this? Does anyone have BE V7.5 on a Netware 5 server?

    >
    > My understanding is that you need 8.0 to run on NW5x


    --
    Mark Veltman
    Information Technology Dept
    Lambton College of Applied Arts and Technology
    Sarnia, ON



+ Reply to Thread