Re: Backup Exec slow as Molasses, fast if you spend more $$$ - Veritas Backup Exec

This is a discussion on Re: Backup Exec slow as Molasses, fast if you spend more $$$ - Veritas Backup Exec ; I had a similar problem doing a multi-server backup. My problem ended up being a full-duplex 100 Base-T connection, when I changed the connection to a half-duplex 100 Base-T everything flew! Check out this document sent to me by Veritas ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Backup Exec slow as Molasses, fast if you spend more $$$

  1. Re: Backup Exec slow as Molasses, fast if you spend more $$$

    I had a similar problem doing a multi-server backup. My problem ended up being a
    full-duplex 100 Base-T connection, when I changed the connection to a half-duplex
    100 Base-T everything flew!

    Check out this document sent to me by Veritas Tech Support.
    Located here -->
    http://seer.support.veritas.com/ftp/...timize.exe.htm

    You'll also want to get the ALLTOOLS.EXE download from Veritas.
    Located here -->
    http://seer.support.veritas.com/ftp/...ltools.exe.htm

    George Carden wrote:

    > I'm using Netware SB 4.2 and BE 8.0. My workstation backups are pretty slow.
    > I did a bit of research and it turns out this is due to BE using the SPX
    > protocol. My highest throughput rate is about 750KB. This causes my tape
    > drives (SDT-7000s/SDT-9000s/Aiwa TD-20001) to stop, wait for data, go, stop,
    > wait, go. This slows things down even more. Also, I end up wasting GB's of
    > tape space, not to mention the added wear on the motors.
    >
    > After reading the tech notes it looks like the only solution is to use TCP/IP,
    > however, after searching through more tech notes I discovered 'TCP/IP' can't
    > be selected in the Job Manager/Options/Agent window UNLESS I purchases the
    > Enterprise Edition. We're talking huge $$$$ here. Are there any other remedies
    > or should I be looking at another backup program?



  2. Re: Backup Exec slow as Molasses, fast if you spend more $$$


    I've checked my duplex settings not once, but twice. Everything's at half.
    I already purchased the Multi-Server Edition and my throughput is as high
    as 1500KB with TCP/IP (I was only getting up to 750KB before). However, I
    experience lots of "collisions" on the hub. So one problem is solved, another
    is created.

    Brian Linning wrote:
    >I had a similar problem doing a multi-server backup. My problem ended up

    being a
    >full-duplex 100 Base-T connection, when I changed the connection to a half-duplex
    >100 Base-T everything flew!
    >
    >Check out this document sent to me by Veritas Tech Support.
    >Located here -->
    >http://seer.support.veritas.com/ftp/...timize.exe.htm
    >
    >You'll also want to get the ALLTOOLS.EXE download from Veritas.
    >Located here -->
    >http://seer.support.veritas.com/ftp/...ltools.exe.htm
    >
    >George Carden wrote:
    >
    >> I'm using Netware SB 4.2 and BE 8.0. My workstation backups are pretty

    slow.
    >> I did a bit of research and it turns out this is due to BE using the SPX
    >> protocol. My highest throughput rate is about 750KB. This causes my tape
    >> drives (SDT-7000s/SDT-9000s/Aiwa TD-20001) to stop, wait for data, go,

    stop,
    >> wait, go. This slows things down even more. Also, I end up wasting GB's

    of
    >> tape space, not to mention the added wear on the motors.
    >>
    >> After reading the tech notes it looks like the only solution is to use

    TCP/IP,
    >> however, after searching through more tech notes I discovered 'TCP/IP'

    can't
    >> be selected in the Job Manager/Options/Agent window UNLESS I purchases

    the
    >> Enterprise Edition. We're talking huge $$$$ here. Are there any other

    remedies
    >> or should I be looking at another backup program?

    >



+ Reply to Thread