ordinal not found error - Veritas Backup Exec

This is a discussion on ordinal not found error - Veritas Backup Exec ; All of s sudden I get the error message "The ordinal 251 could not be found in the dynamic link library SHW32.DLL" when I try to start BackUp Exec Desktop Edition (v4.8). The message title is "bewin32.exe - Ordinal Not ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: ordinal not found error

  1. ordinal not found error


    All of s sudden I get the error message "The ordinal 251 could not be found
    in the dynamic link library SHW32.DLL" when I try to start BackUp Exec Desktop
    Edition (v4.8). The message title is "bewin32.exe - Ordinal Not Found". Same
    thing with all startup apps disabled. Same thing after uninstalling and reinstalling
    the software. My OS is Windows XP Home. Can anyone help? Thanks!

  2. Re: ordinal not found error


    Hello, I get the same problem, did you ever had an answer to you question
    ?
    Thank you

    "Sandy Brown" wrote:
    >
    >All of s sudden I get the error message "The ordinal 251 could not be found
    >in the dynamic link library SHW32.DLL" when I try to start BackUp Exec Desktop
    >Edition (v4.8). The message title is "bewin32.exe - Ordinal Not Found".

    Same
    >thing with all startup apps disabled. Same thing after uninstalling and

    reinstalling
    >the software. My OS is Windows XP Home. Can anyone help? Thanks!



  3. Re: ordinal not found error


    Try this
    If you receive this message, go to C:\Program Files\Stomp\Backup MyPC\System
    and copy (not
    move or cut!) all of the “.DLL” files in the System folder into the “Backup
    MyPC” folder.

    "Sandy Brown" wrote:
    >
    >All of s sudden I get the error message "The ordinal 251 could not be found
    >in the dynamic link library SHW32.DLL" when I try to start BackUp Exec Desktop
    >Edition (v4.8). The message title is "bewin32.exe - Ordinal Not Found".

    Same
    >thing with all startup apps disabled. Same thing after uninstalling and

    reinstalling
    >the software. My OS is Windows XP Home. Can anyone help? Thanks!



+ Reply to Thread