Backup takes forever! - Veritas Backup Exec

This is a discussion on Backup takes forever! - Veritas Backup Exec ; Hi, I have BE DE 4.2, Win 95, Adaptec 2940UW, Conner CTMS 3200, Pentium II, 128 MB. About 4100 files (406 MB) into my 16,000 files (1.4 GB) backup job, the progress window stops updating, except that the times keep ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup takes forever!

  1. Backup takes forever!


    Hi,

    I have BE DE 4.2, Win 95, Adaptec 2940UW, Conner CTMS 3200,
    Pentium II, 128 MB.

    About 4100 files (406 MB) into my 16,000 files (1.4 GB) backup
    job, the progress window stops updating, except that the times
    keep updating and the paper icon keeps flying. The system
    does not lock up and the green light on the tape drive is
    still on. When I click the CANCEL button I get the confirmation
    pop-up and hit OK, but nothing else happens. I can stop the
    job with Ctrl-Alt-Del but I am warned that "the program has
    stopped responding". If I am patient (instead of hitting
    CANCEL) it does eventually restart and the backup finishes
    in about 8-10 hours. Any ideas? I have no real-mode drivers
    loaded.

    Thanks,
    Brian

  2. Re: Backup takes forever!


    "Brian Wade" wrote:
    >
    >Hi,
    >
    >I have BE DE 4.2, Win 95, Adaptec 2940UW, Conner CTMS 3200,
    >Pentium II, 128 MB.
    >
    >About 4100 files (406 MB) into my 16,000 files (1.4 GB) backup
    >job, the progress window stops updating, except that the times
    >keep updating and the paper icon keeps flying. The system
    >does not lock up and the green light on the tape drive is
    >still on. When I click the CANCEL button I get the confirmation
    >pop-up and hit OK, but nothing else happens. I can stop the
    >job with Ctrl-Alt-Del but I am warned that "the program has
    >stopped responding". If I am patient (instead of hitting
    >CANCEL) it does eventually restart and the backup finishes
    >in about 8-10 hours. Any ideas? I have no real-mode drivers
    >loaded.
    >
    >Thanks,
    >Brian


    Did you try eraseing your Netscape or IE cache before the backup?
    On my system it "hangs" when the cache has a couple hundred files.
    I don't know why it should, but with an empty cache the backup
    goes much faster.

    Vic

  3. Re: Backup takes forever!

    click the link and follow the steps in the technote, see if that improves
    things any
    http://seer.support.veritas.com/tnot...edt/182081.htm




  4. Re: Backup takes forever!

    "Brian Wade" wrote:

    >I have BE DE 4.2, Win 95, Adaptec 2940UW, Conner CTMS 3200,
    >Pentium II, 128 MB.
    >
    >About 4100 files (406 MB) into my 16,000 files (1.4 GB) backup
    >job, the progress window stops updating, except that the times
    >keep updating and the paper icon keeps flying. The system
    >does not lock up and the green light on the tape drive is
    >still on. When I click the CANCEL button I get the confirmation
    >pop-up and hit OK, but nothing else happens. I can stop the
    >job with Ctrl-Alt-Del but I am warned that "the program has
    >stopped responding". If I am patient (instead of hitting
    >CANCEL) it does eventually restart and the backup finishes
    >in about 8-10 hours. Any ideas? I have no real-mode drivers
    >loaded.


    I'm a little late responding to this, since I just started using this forum.
    I've gotten some very slow backups when my DAT drive had a problem with a tape.
    I may have had a bad tape or 2, or maybe not ... but it turned out I had a bad
    drive, which fortunately was still under warranty!


+ Reply to Thread