won't load - Veritas Backup Exec

This is a discussion on won't load - Veritas Backup Exec ; Having a problem where Backup Exec won't load. When the icon is double-clicked on, the Veritas splash screen appears, the hard drive is getting a work out but won't load. I guess if I waited long enough it might. If ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: won't load

  1. won't load


    Having a problem where Backup Exec won't load. When the icon is double-clicked
    on, the Veritas splash screen appears, the hard drive is getting a work out
    but won't load. I guess if I waited long enough it might. If I call up
    tasks manager it would show BEWIN32 (not responding). I uninstalled and
    re-installed and now it seems to load. Any ideas?

  2. Re: won't load


    "John McPoyle" wrote:
    >
    >Having a problem where Backup Exec won't load. When the icon is double-clicked
    >on, the Veritas splash screen appears, the hard drive is getting a work

    out
    >but won't load. I guess if I waited long enough it might. If I call up
    >tasks manager it would show BEWIN32 (not responding). I uninstalled and
    >re-installed and now it seems to load. Any ideas?


    The problem (probably) is that the catalog files had been corrupted. Go
    to c:\program files\seagate\backup exec\system\. This should contain a folder
    “Catalog”. Delete the catalog folder (Directory). The Catalog will be recreated
    as soon as a backup is generated.
    I have had to do this a couple of times with the older version. I have had
    an occurance with the 4.2 version, and it seems that if I let it run long
    enough it gave a message that offered to repair the catalog. I'm not sure
    how long "long enough" was.
    Good luck, mo


+ Reply to Thread