Invalid command 05-20-23-00-0403 - Veritas Backup Exec

This is a discussion on Invalid command 05-20-23-00-0403 - Veritas Backup Exec ; I have a fresh install of Win98SE and BE using a Seagate STT8000A tape drive. After installing (and reinstalling!) the software, everytime it goes to back up, I get the following error: 'Device received an invalid command 05-20-23-00-0403' after it ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Invalid command 05-20-23-00-0403

  1. Invalid command 05-20-23-00-0403


    I have a fresh install of Win98SE and BE using a Seagate STT8000A tape drive.
    After installing (and reinstalling!) the software, everytime it goes to
    back up, I get the following error: 'Device received an invalid command
    05-20-23-00-0403' after it initializes and does a file count. Reinstalling
    the software doesn't do anything. Any other clues?

    TIA

    John Simons
    jsimons@scsvcs.com

  2. Re: Invalid command 05-20-23-00-0403

    you drive is reporting back that it is not ready requires manual
    intervention. That could mean a lot of things. Make sure your tape hasn't
    despooled, and then go to Seagates website and get thier drive diagnostic
    software and run that and see what it says.


    Chris


    "John Simons" wrote in message
    news:3aa58f3f@hronntp01....
    >
    > I have a fresh install of Win98SE and BE using a Seagate STT8000A tape

    drive.
    > After installing (and reinstalling!) the software, everytime it goes to
    > back up, I get the following error: 'Device received an invalid command
    > 05-20-23-00-0403' after it initializes and does a file count.

    Reinstalling
    > the software doesn't do anything. Any other clues?
    >
    > TIA
    >
    > John Simons
    > jsimons@scsvcs.com




  3. Re: Invalid command 05-20-23-00-0403


    "John Simons" wrote:
    >
    >I have a fresh install of Win98SE and BE using a Seagate STT8000A tape drive.
    > After installing (and reinstalling!) the software, everytime it goes to
    >back up, I get the following error: 'Device received an invalid command
    > 05-20-23-00-0403' after it initializes and does a file count. Reinstalling
    >the software doesn't do anything. Any other clues?
    >
    >TIA
    >
    >John Simons
    >jsimons@scsvcs.com



  4. Re: Invalid command 05-20-23-00-0403


    Hi John,

    My seagate drive has just sarted doing the same thing. Did you ever discover
    what the problem was?


  5. Re: Invalid command 05-20-23-00-0403


    "darryn" ,

    I'm getting the same error. Actually, I never even tried to get the unit
    working until resently now, I get this error. The manual states with this
    type of error you should update the drive firmware. I have a STT20000N
    (seagate), but have not been able to find any updated firmware for it.

    Did you ever get the problem resolved ?

    Phil



  6. Re: Invalid command 05-20-23-00-0403


    Add me to the list. I have an STT20000A and am having the same problem.

    "Phil" wrote:
    >
    >"darryn" ,
    >
    >I'm getting the same error. Actually, I never even tried to get the unit
    >working until resently now, I get this error. The manual states with this




    >type of error you should update the drive firmware. I have a STT20000N
    >(seagate), but have not been able to find any updated firmware for it.
    >
    >Did you ever get the problem resolved ?
    >
    >Phil
    >
    >



  7. Re: Invalid command 05-20-23-00-0403


    Same problem,
    I can see that it breack all tapes of travan cassettes (Sony, Imation and
    Seagate).
    I really dont know what to do!
    Can anybody help me ?
    Thanks.
    Paul

+ Reply to Thread