cds not staying formatted - part 2 - Veritas Backup Exec

This is a discussion on cds not staying formatted - part 2 - Veritas Backup Exec ; after posting the message below i received a couple of suggestions primarily dealing with doing complete formats & using the seagate format rather than the adaptec, these were kind of mutually exclusive but i am rotating 2 cds for doing ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: cds not staying formatted - part 2

  1. cds not staying formatted - part 2

    after posting the message below i received a couple of suggestions primarily dealing with doing complete formats & using the seagate format rather than the adaptec, these were kind of mutually exclusive but i am rotating 2 cds for doing the backups so i did one one-way, the other the other-way.

    anyhow, both of them decided after a few days to insist they be reformatted again.

    really getting vexed w this. not a major problem, other than every few days the backup doesnt get done, but really puzzled about why this is
    occurring.

    any other ideas?

    thanks

    jim



    ************ prior posting ************
    i am using 'seagate backup for win98' ver 3.1.1a with a ricoh mp 6200a burner.

    the cds are 'quick erased' with adaptecs software then the backup software formats them on the fly and is
    supposed to overwrite each nite.

    the backup is scheduled to run every morning @ 1:30am.

    most days things work ok and i rotate cds every day.

    some days i find that the cd didnt burn that nite. the problem is for some reason the software thinks the format
    isnt there or isnt good or something. the solution is to re-erase and then it works ok for a few days, then
    the same thing happens.

    anyone else seen this problem and found a fix?

    i tried upgrading to the latest veritas version a couple of months ago but seems like it caused more problems so i
    dropped back to the original older version.
    --
    jim
    jsturtz@NetZero.Net


  2. Re: cds not staying formatted - part 2


    have you tried another brand of media?

    "jim sturtz" wrote:
    >
    >
    >after posting the message below i received a couple of suggestions =
    >primarily dealing with doing complete formats & using the seagate format

    =
    >rather than the adaptec, these were kind of mutually exclusive but i am

    =
    >rotating 2 cds for doing the backups so i did one one-way, the other the

    =
    >other-way.
    >
    >anyhow, both of them decided after a few days to insist they be =
    >reformatted again.
    >
    >really getting vexed w this. not a major problem, other than every few

    =
    >days the backup doesnt get done, but really puzzled about why this is=20
    >occurring.
    >
    >any other ideas?
    >
    >thanks
    >
    >jim
    >
    >
    >
    >************ prior posting ************
    >i am using 'seagate backup for win98' ver 3.1.1a with a ricoh mp 6200a =
    >burner.
    >=20
    >the cds are 'quick erased' with adaptecs software then the backup =
    >software formats them on the fly and is=20
    >supposed to overwrite each nite.
    >=20
    >the backup is scheduled to run every morning @ 1:30am.
    >=20
    >most days things work ok and i rotate cds every day.
    >=20
    >some days i find that the cd didnt burn that nite. the problem is for =
    >some reason the software thinks the format
    >isnt there or isnt good or something. the solution is to re-erase and =
    >then it works ok for a few days, then
    >the same thing happens.
    >=20
    >anyone else seen this problem and found a fix?
    >=20
    >i tried upgrading to the latest veritas version a couple of months ago =
    >but seems like it caused more problems so i
    >dropped back to the original older version.
    >--=20
    >jim
    >jsturtz@NetZero.Net
    >
    >
    >
    >
    >
    >
    > >http-equiv=3DContent-Type>
    >
    >
    >
    >
    >size=3D2> >New"=20
    >size=3D2>after posting the message below i received a couple of =
    >suggestions=20
    >primarily dealing with doing complete formats & using the seagate =
    >format=20
    >rather than the adaptec, these were kind of mutually exclusive but i am

    =
    >rotating=20
    >2 cds for doing the backups so i did one one-way, the other the=20
    >other-way.

    >
    >size=3D2>*

    >
    anyhow,
    =
    >both of them=20
    >decided after a few days to insist they be reformatted=20
    >again.

    >
    >size=3D2>*

    >
    really
    =
    >getting vexed=20
    >w this.* not a major problem, other than every few days the backup =
    >doesnt=20
    >get done, but really puzzled about why this is

    >
    >size=3D2> >New"=20
    >size=3D2>occurring.

    >
    >size=3D2>*

    >
    any =
    >other=20
    >ideas?

    >
    >size=3D2>*

    >
    >size=3D2>thanks

    >
    >size=3D2>*

    >
    >size=3D2>jim

    >
    >size=3D2>*

    >
    *

    >
    >size=3D2>*

    >
    >size=3D2>************ prior=20
    >posting ************

    >

    >
    i am =
    >using 'seagate=20
    >backup for win98' ver 3.1.1a with a ricoh mp 6200a =
    >burner.

    >
    >size=3D2>*

    >
    the cds
    =
    >are 'quick=20
    >erased' with adaptecs software then the backup software formats them on

    =
    >the fly=20
    >and is

    >
    >size=3D2> >New"=20
    >size=3D2>supposed to overwrite each nite.

    >
    >size=3D2>*

    >
    the =
    >backup is=20
    >scheduled to run every morning @ 1:30am.

    >
    >size=3D2>*

    >
    most =
    >days things work=20
    >ok and i rotate cds every day.

    >
    >size=3D2>*

    >
    some =
    >days i find that=20
    >the cd didnt burn that nite.* the problem is for some reason the =
    >software=20
    >thinks the format

    >
    >size=3D2> >New"=20
    >size=3D2>isnt there or isnt good or something.* the solution is to =
    >re-erase=20
    >and then it works ok for a few days, then

    >
    >size=3D2> >New" size=3D2>the=20
    >same thing happens.

    >
    >size=3D2>*

    >
    anyone
    =
    >else seen this=20
    >problem and found a fix?

    >
    >size=3D2>*

    >
    i tried
    =
    >upgrading to=20
    >the latest veritas version a couple of months ago but seems like it =
    >caused more=20
    >problems so i

    >
    >size=3D2> >New"=20
    >size=3D2>dropped back to the original older =
    >version.

    --=20
    >
    jim
    >href=3D"mailto:jsturtz@NetZero.Net">jsturtz@NetZero.Net
    <=
    >/STRONG>

    >
    >



  3. Re: cds not staying formatted - part 2

    ill keep it in mind, and try to pick up another brand, but all my cd-rw's
    are the same right now.

    thanks.
    --
    jim
    jsturtz@NetZero.Net
    Rerun wrote in message <3960e25b$1@hronntp01.>...
    >
    >have you tried another brand of media?