Problems after upgrade to version 4.85 - Veritas Backup Exec

This is a discussion on Problems after upgrade to version 4.85 - Veritas Backup Exec ; Has anyone had problems after upgrading to Backup MyPC version 4.85? After upgrading I began getting media errors so I bought all new tapes. Same thing happened with the new tapes. Lately it's telling me that it has detected a ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Problems after upgrade to version 4.85

  1. Problems after upgrade to version 4.85

    Has anyone had problems after upgrading to Backup MyPC version 4.85? After
    upgrading I began getting media errors so I bought all new tapes. Same thing
    happened with the new tapes. Lately it's telling me that it has detected a media
    remove (the tape was not touched).



  2. Re: Problems after upgrade to version 4.85

    > Has anyone had problems after upgrading to Backup MyPC version 4.85? After
    > upgrading I began getting media errors so I bought all new tapes. Same thing
    > happened with the new tapes. Lately it's telling me that it has detected a media
    > remove (the tape was not touched).


    Yes. My backup is currently 110 GB. BUMP 4.85 crashes
    somewhere around 50 GB or so when it is marking the
    archive bits off.

    I rolled back to Backup Exec 4.61 here at veritas.

    BTW, the BUMP support forum is at
    http://supportforum.stompinc.com//fo...?s=&forumid=10

    Lynn



  3. Re: Problems after upgrade to version 4.85

    Thanks Lynn.... Did you have any problems rolling back to 4.61? All of my CD's
    are upgrades which require a previous version to be installed. 4.85 is a major
    piece of crap. Thanks also for the forum info but I already knew about it. I
    even contacted tech support and there excuse is that I must have some hidden
    virus protection turned on during backup. I had nothing running except the
    backup software.

    Thanks again!


    "Lynn McGuire" wrote in message
    news:3f9e9bf1@ROSASTDMZ05....
    > Has anyone had problems after upgrading to Backup MyPC version 4.85? After
    > upgrading I began getting media errors so I bought all new tapes. Same thing
    > happened with the new tapes. Lately it's telling me that it has detected a

    media
    > remove (the tape was not touched).


    Yes. My backup is currently 110 GB. BUMP 4.85 crashes
    somewhere around 50 GB or so when it is marking the
    archive bits off.

    I rolled back to Backup Exec 4.61 here at veritas.

    BTW, the BUMP support forum is at
    http://supportforum.stompinc.com//fo...?s=&forumid=10

    Lynn




  4. Re: Problems after upgrade to version 4.85

    > Thanks Lynn.... Did you have any problems rolling back to 4.61? All of my CD's
    > are upgrades which require a previous version to be installed. 4.85 is a major


    Yes. I had to erase all of my tapes so that 4.61 could talk with them.

    > piece of crap. Thanks also for the forum info but I already knew about it. I
    > even contacted tech support and there excuse is that I must have some hidden
    > virus protection turned on during backup. I had nothing running except the
    > backup software.


    Stomp appears to have problems. Hopefully they will rise above this.

    However, I am moving to USB2 external hard drives for our backups.

    Lynn



+ Reply to Thread