Ref 05-20-23-00-0403 - Veritas Backup Exec

This is a discussion on Ref 05-20-23-00-0403 - Veritas Backup Exec ; Hi, Everytime I try to backup I receive a 'Device received an invalid comand ref: 05-20-23-00-0403' and then quits the backup. I don't seem to be able to get information on what this means, could someone help? Many Thanks Niall ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Ref 05-20-23-00-0403

  1. Ref 05-20-23-00-0403


    Hi,

    Everytime I try to backup I receive a 'Device received an invalid comand
    ref: 05-20-23-00-0403' and then quits the backup. I don't seem to be able
    to get information on what this means, could someone help?

    Many Thanks

    Niall Mullan

  2. Re: Ref 05-20-23-00-0403

    your device is reporting back to the software that "unit is not ready,
    manual intervention required"

    since you don't give any device info, this is all I can provide for help

    Chris


    "Niall Mullan" wrote in message
    news:3b619edf$1@hronntp01....
    >
    > Hi,
    >
    > Everytime I try to backup I receive a 'Device received an invalid comand
    > ref: 05-20-23-00-0403' and then quits the backup. I don't seem to be able
    > to get information on what this means, could someone help?
    >
    > Many Thanks
    >
    > Niall Mullan




  3. Re: Ref 05-20-23-00-0403


    Chris,

    Thanks for replying.

    Using a Seagate Tapstor 8Gb model STT28000A-RFT on a Windows 98 Pentium 3.
    This only happened 2 weeks ago, worked fine for the first 2 months. Any
    suggestions would be grateful and if you need more information to help diagnose
    the problem email me.

    Many thanks

  4. Re: Ref 05-20-23-00-0403

    Has Veritas published a list of the error codes?

    --
    Please post your response to the newsgroup. Do not email me a copy of the
    message.

    http://www.standards.com/ipusers/standards; Word macros, including
    converting from WordBasic to VBA; Technical writing and reviewing; Standards
    ------------------------------------------------
    "Chris" wrote in message news:3b66ddfa@hronntp01....
    > your device is reporting back to the software that "unit is not ready,
    > manual intervention required"
    >
    > since you don't give any device info, this is all I can provide for help
    >
    > Chris
    >
    >
    > "Niall Mullan" wrote in message
    > news:3b619edf$1@hronntp01....
    > >
    > > Hi,
    > >
    > > Everytime I try to backup I receive a 'Device received an invalid comand
    > > ref: 05-20-23-00-0403' and then quits the backup. I don't seem to be

    able
    > > to get information on what this means, could someone help?
    > >
    > > Many Thanks
    > >
    > > Niall Mullan

    >
    >




  5. Re: Ref 05-20-23-00-0403

    Niall,
    You should go to www.seagate.com and download thier tape diagnostic tool.
    It'll tell you what is going on with your drive.

    Howard,
    These codes are standard ASC/ASCQ SCSI 3 Standards Structure. To read the
    error for these codes you just take the last of it. So if you error code is
    5-20-23-00-0403 your ASC/ASCQ sence code is 04/03. I've provided a link, but
    it's all the way in the back, under Annex D.
    http://angus.ind.wpi.edu/fp/docs/text/SCSI2.txt


    Chris




    "Howard Kaikow" wrote in message
    news:3b685cf7@hronntp01....
    > Has Veritas published a list of the error codes?
    >
    > --
    > Please post your response to the newsgroup. Do not email me a copy of the
    > message.
    >
    > http://www.standards.com/ipusers/standards; Word macros, including
    > converting from WordBasic to VBA; Technical writing and reviewing;

    Standards
    > ------------------------------------------------
    > "Chris" wrote in message news:3b66ddfa@hronntp01....
    > > your device is reporting back to the software that "unit is not ready,
    > > manual intervention required"
    > >
    > > since you don't give any device info, this is all I can provide for help
    > >
    > > Chris
    > >
    > >
    > > "Niall Mullan" wrote in message
    > > news:3b619edf$1@hronntp01....
    > > >
    > > > Hi,
    > > >
    > > > Everytime I try to backup I receive a 'Device received an invalid

    comand
    > > > ref: 05-20-23-00-0403' and then quits the backup. I don't seem to be

    > able
    > > > to get information on what this means, could someone help?
    > > >
    > > > Many Thanks
    > > >
    > > > Niall Mullan

    > >
    > >

    >
    >




  6. Re: Ref 05-20-23-00-0403

    "Chris" wrote in message news:3b68617a$1@hronntp01....
    > Niall,
    > You should go to www.seagate.com and download thier tape diagnostic tool.
    > It'll tell you what is going on with your drive.
    >
    > Howard,
    > These codes are standard ASC/ASCQ SCSI 3 Standards Structure. To read the
    > error for these codes you just take the last of it. So if you error code

    is
    > 5-20-23-00-0403 your ASC/ASCQ sence code is 04/03. I've provided a link,

    but
    > it's all the way in the back, under Annex D.
    > http://angus.ind.wpi.edu/fp/docs/text/SCSI2.txt


    If that is true, then lots of us have wasted enormous amounts of time trying
    to get Arcada/Segate/Veritas to tell us this. THey acted like it was some
    state secret.



  7. Re: Ref 05-20-23-00-0403


    Chris,

    Tried the Seagate DOS diagnostic tool v2.1.

    Log file was as follows;

    ASPI interface found
    No. of host adapters=2
    Host adapter ID=0
    Host adapter ID=1
    Tape drive found at ID=1
    Seagate STT8000A Firmware 5.51
    Drive selected=Host ID<1>, Controller ID<1>
    Test unit ready failure
    Sense Key=02, Sense code=04, Qualifier=03

    Hope this makes some sense. I've also tried another tape, cleaned the heads.
    Is there something else I can do? Or is it a matter of returning it and
    getting a replace/repair!!!!

    Many thanks for the help

    Regards

    Niall Mullan

  8. Re: Ref 05-20-23-00-0403

    you should call Seagate Tech Support. The drive isn't happy.

    Chris


    "Niall Mullan" wrote in message
    news:3b698d6f$1@hronntp01....
    >
    > Chris,
    >
    > Tried the Seagate DOS diagnostic tool v2.1.
    >
    > Log file was as follows;
    >
    > ASPI interface found
    > No. of host adapters=2
    > Host adapter ID=0
    > Host adapter ID=1
    > Tape drive found at ID=1
    > Seagate STT8000A Firmware 5.51
    > Drive selected=Host ID<1>, Controller ID<1>
    > Test unit ready failure
    > Sense Key=02, Sense code=04, Qualifier=03
    >
    > Hope this makes some sense. I've also tried another tape, cleaned the

    heads.
    > Is there something else I can do? Or is it a matter of returning it and
    > getting a replace/repair!!!!
    >
    > Many thanks for the help
    >
    > Regards
    >
    > Niall Mullan




+ Reply to Thread