Upgrade to 8.10, GeForce 8600 GS in low graphics mode - Ubuntu

This is a discussion on Upgrade to 8.10, GeForce 8600 GS in low graphics mode - Ubuntu ; I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is running in low graphics mode". In Hardware drivers, the recommended version 177 was activated. I installed NVIDIA driver version 173, which was the other choice ... same thing :-( ...

+ Reply to Thread
Results 1 to 19 of 19

Thread: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

  1. Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    I upgraded to 8.10 with graphics GeForce 8600GS.
    Result: "Ubuntu is running in low graphics mode".
    In Hardware drivers, the recommended version 177 was activated.
    I installed NVIDIA driver version 173, which was the other choice ... same
    thing :-(
    Any sugestions?
    William



  2. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    On Sun, 09 Nov 2008 18:37:20 +0100, William wrote:

    > I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is
    > running in low graphics mode". In Hardware drivers, the recommended
    > version 177 was activated. I installed NVIDIA driver version 173, which
    > was the other choice ... same thing :-(
    > Any sugestions?
    > William


    nVidia has not updated the driver for the new kernal that 8.10 uses.
    There should be an update "sometime" in the future. For now I am sticking
    with 8.04 until such time. You could always go back, wait for an update,
    or find another work around.

    Gregg

  3. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    "gregg" schreef in bericht
    news:gf77hm0f3h@news4.newsguy.com...
    > On Sun, 09 Nov 2008 18:37:20 +0100, William wrote:
    >
    >> I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is
    >> running in low graphics mode". In Hardware drivers, the recommended
    >> version 177 was activated. I installed NVIDIA driver version 173, which
    >> was the other choice ... same thing :-(
    >> Any sugestions?
    >> William

    >
    > nVidia has not updated the driver for the new kernal that 8.10 uses.
    > There should be an update "sometime" in the future. For now I am sticking
    > with 8.04 until such time. You could always go back, wait for an update,
    > or find another work around.
    > Gregg


    They could have told us this in the release notes... :-(
    http://www.ubuntu.com/getubuntu/releasenotes/810


  4. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    Yet another reason for sticking with Kubuntu 8.04 besides that KDE 4
    implementation - KH
    > They could have told us this in the release notes... :-(
    > http://www.ubuntu.com/getubuntu/releasenotes/810


  5. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    "William" wrote:
    > "gregg" schreef:
    >> On Sun, 09 Nov 2008 18:37:20 +0100, William wrote:
    >>
    >>> I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is
    >>> running in low graphics mode". In Hardware drivers, the recommended
    >>> version 177 was activated. I installed NVIDIA driver version 173, which
    >>> was the other choice ... same thing :-(
    >>> Any sugestions?
    >>> William

    >>
    >> nVidia has not updated the driver for the new kernal that 8.10 uses.
    >> There should be an update "sometime" in the future. For now I am sticking
    >> with 8.04 until such time. You could always go back, wait for an update,
    >> or find another work around.
    >> Gregg

    >
    > They could have told us this in the release notes... :-(
    > http://www.ubuntu.com/getubuntu/releasenotes/810


    Thanks for posting, guys. My laptop has an nVidia GeForce 8400M GS,
    so I guess I'll stick with Ubuntu 8.04 for now.

    *TimDaniels*



  6. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    Timothy Daniels wrote:
    > "William" wrote:
    >> "gregg" schreef:
    >>> On Sun, 09 Nov 2008 18:37:20 +0100, William wrote:
    >>>
    >>>> I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is
    >>>> running in low graphics mode". In Hardware drivers, the recommended
    >>>> version 177 was activated. I installed NVIDIA driver version 173, which
    >>>> was the other choice ... same thing :-(
    >>>> Any sugestions?
    >>>> William
    >>> nVidia has not updated the driver for the new kernal that 8.10 uses.
    >>> There should be an update "sometime" in the future. For now I am sticking
    >>> with 8.04 until such time. You could always go back, wait for an update,
    >>> or find another work around.
    >>> Gregg

    >> They could have told us this in the release notes... :-(
    >> http://www.ubuntu.com/getubuntu/releasenotes/810

    >
    > Thanks for posting, guys. My laptop has an nVidia GeForce 8400M GS,
    > so I guess I'll stick with Ubuntu 8.04 for now.
    >
    > *TimDaniels*
    >
    >

    Ditto. Got a 8600 and driver version 177 works for me, but if I choose
    visual effects from system>appearance the title bars disappear from my
    application windows; other than that, compiz works fine. Same with
    version 173. Didn't have that problem with 8.04. Spent a few hours
    trying to fix it and gave up. Don't need the eye candy that bad, though
    it would be nice....


  7. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    Mouse wrote:
    > Timothy Daniels wrote:
    >> "William" wrote:
    >>> "gregg" schreef:
    >>>> On Sun, 09 Nov 2008 18:37:20 +0100, William wrote:
    >>>>
    >>>>> I upgraded to 8.10 with graphics GeForce 8600GS. Result: "Ubuntu is
    >>>>> running in low graphics mode". In Hardware drivers, the recommended
    >>>>> version 177 was activated. I installed NVIDIA driver version 173,
    >>>>> which
    >>>>> was the other choice ... same thing :-(
    >>>>> Any sugestions?
    >>>>> William
    >>>> nVidia has not updated the driver for the new kernal that 8.10 uses.
    >>>> There should be an update "sometime" in the future. For now I am
    >>>> sticking
    >>>> with 8.04 until such time. You could always go back, wait for an
    >>>> update,
    >>>> or find another work around.
    >>>> Gregg
    >>> They could have told us this in the release notes... :-(
    >>> http://www.ubuntu.com/getubuntu/releasenotes/810

    >>
    >> Thanks for posting, guys. My laptop has an nVidia GeForce 8400M GS,
    >> so I guess I'll stick with Ubuntu 8.04 for now.
    >>
    >> *TimDaniels*
    >>

    > Ditto. Got a 8600 and driver version 177 works for me, but if I choose
    > visual effects from system>appearance the title bars disappear from my
    > application windows; other than that, compiz works fine. Same with
    > version 173. Didn't have that problem with 8.04. Spent a few hours
    > trying to fix it and gave up. Don't need the eye candy that bad, though
    > it would be nice....
    >




    Right click on the desktop and choose Change Desktop Background. Choose
    the Themes tab then choose customize. THen choose Window border. Pick
    anyone except Human. For some reason there is a conflict between Human
    borders and compiz.
    You should have no problems with the title bars.
    caver1

  8. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    caver1 wrote:
    > Mouse wrote:


    >>>

    >> Ditto. Got a 8600 and driver version 177 works for me, but if I choose
    >> visual effects from system>appearance the title bars disappear from my
    >> application windows; other than that, compiz works fine. Same with
    >> version 173. Didn't have that problem with 8.04. Spent a few hours
    >> trying to fix it and gave up. Don't need the eye candy that bad,
    >> though it would be nice....
    >>

    >
    >
    >
    > Right click on the desktop and choose Change Desktop Background. Choose
    > the Themes tab then choose customize. THen choose Window border. Pick
    > anyone except Human. For some reason there is a conflict between Human
    > borders and compiz.
    > You should have no problems with the title bars.
    > caver1


    Thanks, caver1, but that didn't work. Tried a few different combinations
    but I still have a choice of no visual effects or no title bars.

  9. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    Mouse wrote:
    > caver1 wrote:
    >> Mouse wrote:

    >
    >>>>
    >>> Ditto. Got a 8600 and driver version 177 works for me, but if I
    >>> choose visual effects from system>appearance the title bars disappear
    >>> from my application windows; other than that, compiz works fine. Same
    >>> with version 173. Didn't have that problem with 8.04. Spent a few
    >>> hours trying to fix it and gave up. Don't need the eye candy that
    >>> bad, though it would be nice....
    >>>

    >>
    >>
    >>
    >> Right click on the desktop and choose Change Desktop Background.
    >> Choose the Themes tab then choose customize. THen choose Window
    >> border. Pick anyone except Human. For some reason there is a conflict
    >> between Human borders and compiz.
    >> You should have no problems with the title bars.
    >> caver1

    >
    > Thanks, caver1, but that didn't work. Tried a few different combinations
    > but I still have a choice of no visual effects or no title bars



    Sorry. That cleared up my title bar problem.
    caver1

  10. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode


    "caver1" wrote in message
    news:gf81ch$hn5$1@registered.motzarella.org...
    > Mouse wrote:
    >> caver1 wrote:
    >>> Mouse wrote:

    >>
    >>>>>
    >>>> Ditto. Got a 8600 and driver version 177 works for me, but if I choose
    >>>> visual effects from system>appearance the title bars disappear from my
    >>>> application windows; other than that, compiz works fine. Same with
    >>>> version 173. Didn't have that problem with 8.04. Spent a few hours
    >>>> trying to fix it and gave up. Don't need the eye candy that bad, though
    >>>> it would be nice....
    >>>>
    >>>
    >>>
    >>>
    >>> Right click on the desktop and choose Change Desktop Background. Choose
    >>> the Themes tab then choose customize. THen choose Window border. Pick
    >>> anyone except Human. For some reason there is a conflict between Human
    >>> borders and compiz.



    I have the same ****, I downloaded a small app called 'compiz settings
    manager'. You can choose the window decorator with this app, choosing
    Metacity seems to work ok for me, try it.



  11. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    Dogma Discharge wrote:
    > "caver1" wrote in message
    > news:gf81ch$hn5$1@registered.motzarella.org...
    >> Mouse wrote:
    >>> caver1 wrote:
    >>>> Mouse wrote:
    >>>>> Ditto. Got a 8600 and driver version 177 works for me, but if I choose
    >>>>> visual effects from system>appearance the title bars disappear from my
    >>>>> application windows; other than that, compiz works fine. Same with
    >>>>> version 173. Didn't have that problem with 8.04. Spent a few hours
    >>>>> trying to fix it and gave up. Don't need the eye candy that bad, though
    >>>>> it would be nice....
    >>>>>
    >>>>
    >>>>
    >>>> Right click on the desktop and choose Change Desktop Background. Choose
    >>>> the Themes tab then choose customize. THen choose Window border. Pick
    >>>> anyone except Human. For some reason there is a conflict between Human
    >>>> borders and compiz.

    >
    >
    > I have the same ****, I downloaded a small app called 'compiz settings
    > manager'. You can choose the window decorator with this app, choosing
    > Metacity seems to work ok for me, try it.
    >
    >

    Thanks, Dogma Discharge! That did it. I reset the command which changed
    from "compiz-replace" to "/usr/bin/compiz-decorator" and the window bars
    instantly showed up. Who'd have thought....

  12. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode


    "Mouse" wrote in message
    news:gf9m93$km9$1@registered.motzarella.org...
    > Dogma Discharge wrote:
    >> "caver1" wrote in message
    >> news:gf81ch$hn5$1@registered.motzarella.org...


    >>
    >>

    > Thanks, Dogma Discharge! That did it. I reset the command which changed
    > from "compiz-replace" to "/usr/bin/compiz-decorator" and the window bars
    > instantly showed up. Who'd have thought....



    Also look up 'Compiz Fusion Icon'. this is a handy utility to allow quick
    change of window managers or between compiz and emerald.



  13. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode


    "Dogma Discharge" wrote in message
    news:1226389018.31872@vasbyt.isdsl.net...
    >
    > "Mouse" wrote in message
    > news:gf9m93$km9$1@registered.motzarella.org...
    >> Dogma Discharge wrote:
    >>> "caver1" wrote in message
    >>> news:gf81ch$hn5$1@registered.motzarella.org...

    >
    >>>
    >>>

    >> Thanks, Dogma Discharge! That did it. I reset the command which changed
    >> from "compiz-replace" to "/usr/bin/compiz-decorator" and the window bars
    >> instantly showed up. Who'd have thought....

    >
    >
    > Also look up 'Compiz Fusion Icon'. this is a handy utility to allow quick
    > change of window managers or between compiz and emerald.
    >

    Tried these suggestions (Dogma, I guess you mean
    CompizConfigSettingsManager) but still no luck with my nvidia GeForce4 MX440
    card.
    Interesting that this seems to affect the 96, 173 and 176 drivers.
    Have read of several others on different sites with the same problem.
    Posted to compiz's site but so far no fix forthcoming.
    Does anyone here have another solution to try.
    Thanks




  14. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    davesurrey wrote:
    > "Dogma Discharge" wrote in message
    > news:1226389018.31872@vasbyt.isdsl.net...
    >> "Mouse" wrote in message
    >> news:gf9m93$km9$1@registered.motzarella.org...
    >>> Dogma Discharge wrote:
    >>>> "caver1" wrote in message
    >>>> news:gf81ch$hn5$1@registered.motzarella.org...
    >>>>
    >>> Thanks, Dogma Discharge! That did it. I reset the command which changed
    >>> from "compiz-replace" to "/usr/bin/compiz-decorator" and the window bars
    >>> instantly showed up. Who'd have thought....

    >>
    >> Also look up 'Compiz Fusion Icon'. this is a handy utility to allow quick
    >> change of window managers or between compiz and emerald.
    >>

    > Tried these suggestions (Dogma, I guess you mean
    > CompizConfigSettingsManager) but still no luck with my nvidia GeForce4 MX440
    > card.
    > Interesting that this seems to affect the 96, 173 and 176 drivers.
    > Have read of several others on different sites with the same problem.
    > Posted to compiz's site but so far no fix forthcoming.
    > Does anyone here have another solution to try.
    > Thanks
    >
    >
    >

    davesurrey, If you are trying to get compiz working it requires 3D
    support. Intrepid 8.10 is using the latest version of X which no longer
    supports the restricted driver from nvidia for your GeForce4, Read the
    8.10 release notes:
    http://www.ubuntu.com/getubuntu/rele...ideo%20support
    If you must have the eye candy install 8.04.1, or upgrade your card.
    FWIW, FX5200's are selling for around $30 on ebay.

    If this info is incorrect or doesn't apply to what you are trying to do,
    well then, never mind...

  15. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    On Tue, 11 Nov 2008 08:47:46 -0600, User wrote:

    > davesurrey wrote:
    >> "Dogma Discharge" wrote in message
    >> news:1226389018.31872@vasbyt.isdsl.net...
    >>> "Mouse" wrote in message
    >>> news:gf9m93$km9$1@registered.motzarella.org...
    >>>> Dogma Discharge wrote:
    >>>>> "caver1" wrote in message
    >>>>> news:gf81ch$hn5$1@registered.motzarella.org...
    >>>>>
    >>>> Thanks, Dogma Discharge! That did it. I reset the command which
    >>>> changed from "compiz-replace" to "/usr/bin/compiz-decorator" and the
    >>>> window bars instantly showed up. Who'd have thought....
    >>>
    >>> Also look up 'Compiz Fusion Icon'. this is a handy utility to allow
    >>> quick change of window managers or between compiz and emerald.
    >>>

    >> Tried these suggestions (Dogma, I guess you mean
    >> CompizConfigSettingsManager) but still no luck with my nvidia GeForce4
    >> MX440 card.
    >> Interesting that this seems to affect the 96, 173 and 176 drivers. Have
    >> read of several others on different sites with the same problem. Posted
    >> to compiz's site but so far no fix forthcoming. Does anyone here have
    >> another solution to try. Thanks
    >>
    >>
    >>

    > davesurrey, If you are trying to get compiz working it requires 3D
    > support. Intrepid 8.10 is using the latest version of X which no longer
    > supports the restricted driver from nvidia for your GeForce4, Read the
    > 8.10 release notes:
    > http://www.ubuntu.com/getubuntu/rele...0%22legacy%22%

    20video%20support
    > If you must have the eye candy install 8.04.1, or upgrade your card.
    > FWIW, FX5200's are selling for around $30 on ebay.
    >
    > If this info is incorrect or doesn't apply to what you are trying to do,
    > well then, never mind...


    Hi "user",
    Appreciate your input. Many thanks.

    However, you were not to know but, I have read the release notes a few
    days ago and they are now not really correct.

    It's true that Ubuntu decided that 8.10 would have a new version of X
    which would not work with the existing nvidia restricted drivers for a
    whole bunch of legacy cards. Whatever the rights and wrongs of this,
    these cards could work with an nv driver but without 3D acceleration.
    Hence the release note.

    However nvidia did release revised drivers for the legacy cards (versions
    71 and 96) a few days after 8.10 escaped. Good folk such as Alberto
    Milone worked hard to get these into deb packages and 96 is now in the
    restricted package repo and comes up as a choice in
    System>Admin>HardwareDrivers. So yes now I can have my eye-candy as you
    put it.

    But.....There seems to be a problem such that if VisualEffects or Compiz
    is enabled then text on title bars disappears. I believe this may be a
    windows decoration issue.

    It seems that this may not be only a version 96 issue but also happens
    with the newer 173 and 176 drivers.

    It's that which I and others are trying to find a cure for. Sorry if it
    wasn't clear before. Also I thought it best to write this out in case
    others are struggling with the same thing.

    Cheers
    Dave




















  16. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    "davesurrey" wrote:
    > [.....]
    > However nvidia did release revised drivers for the legacy cards
    > (versions 71 and 96) a few days after 8.10 escaped. Good folk
    > such as Alberto Milone worked hard to get these into deb packages
    > and 96 is now in the restricted package repo and comes up as a
    > choice in System>Admin>HardwareDrivers. So yes now I can
    > have my eye-candy as you put it.
    >
    > But.....There seems to be a problem such that if VisualEffects or
    > Compiz is enabled then text on title bars disappears. I believe this
    > may be a windows decoration issue.
    >
    > It seems that this may not be only a version 96 issue but also
    > happens with the newer 173 and 176 drivers.
    >
    > It's that which I and others are trying to find a cure for. Sorry if it
    > wasn't clear before. Also I thought it best to write this out in case
    > others are struggling with the same thing.



    As I recall, the drivers released by nVidia a few days ago were
    beta versions. If you spot any problems with them, it would help
    to report them nVidia.

    *TimDaniels*



  17. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode


    "Timothy Daniels" wrote in message
    news:edqdncAvG_40V4TUnZ2dnUVZ_uSdnZ2d@earthlink.co m...
    > "davesurrey" wrote:
    >> [.....]
    >> However nvidia did release revised drivers for the legacy cards
    >> (versions 71 and 96) a few days after 8.10 escaped. Good folk
    >> such as Alberto Milone worked hard to get these into deb packages
    >> and 96 is now in the restricted package repo and comes up as a
    >> choice in System>Admin>HardwareDrivers. So yes now I can
    >> have my eye-candy as you put it.
    >>
    >> But.....There seems to be a problem such that if VisualEffects or
    >> Compiz is enabled then text on title bars disappears. I believe this
    >> may be a windows decoration issue.
    >>
    >> It seems that this may not be only a version 96 issue but also
    >> happens with the newer 173 and 176 drivers.
    >>
    >> It's that which I and others are trying to find a cure for. Sorry if it
    >> wasn't clear before. Also I thought it best to write this out in case
    >> others are struggling with the same thing.

    >
    >
    > As I recall, the drivers released by nVidia a few days ago were
    > beta versions. If you spot any problems with them, it would help
    > to report them nVidia.
    >
    > *TimDaniels*
    >

    Tim this suggests you think it's an nvidia driver issue whereas I was
    leaning
    towards it being a compiz issue as it manifests itself with different apps,
    different versions of the drivers and apparently also with some intel chip
    sets.
    But I could be wrong.
    Dave



  18. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode


    >
    > However nvidia did release revised drivers for the legacy cards (versions
    > 71 and 96) a few days after 8.10 escaped. Good folk such as Alberto
    > Milone worked hard to get these into deb packages and 96 is now in the
    > restricted package repo and comes up as a choice in
    > System>Admin>HardwareDrivers. So yes now I can have my eye-candy as you
    > put it.
    >
    > But.....There seems to be a problem such that if VisualEffects or Compiz
    > is enabled then text on title bars disappears. I believe this may be a
    > windows decoration issue.
    >
    > It seems that this may not be only a version 96 issue but also happens
    > with the newer 173 and 176 drivers.
    >
    > It's that which I and others are trying to find a cure for. Sorry if it
    > wasn't clear before. Also I thought it best to write this out in case
    > others are struggling with the same thing.
    >
    > Cheers
    > Dave
    >
    >
    >

    Thanks! Now (maybe) I can shoot foobillards again out in the garage.

  19. Re: Upgrade to 8.10, GeForce 8600 GS in low graphics mode

    "davesurrey" pointed out
    >
    > "Timothy Daniels" wrote:
    >> "davesurrey" wrote:
    >>> [.....]
    >>> However nvidia did release revised drivers for the legacy cards
    >>> (versions 71 and 96) a few days after 8.10 escaped. Good folk
    >>> such as Alberto Milone worked hard to get these into deb packages
    >>> and 96 is now in the restricted package repo and comes up as a
    >>> choice in System>Admin>HardwareDrivers. So yes now I can
    >>> have my eye-candy as you put it.
    >>>
    >>> But.....There seems to be a problem such that if VisualEffects or
    >>> Compiz is enabled then text on title bars disappears. I believe this
    >>> may be a windows decoration issue.
    >>>
    >>> It seems that this may not be only a version 96 issue but also
    >>> happens with the newer 173 and 176 drivers.
    >>>
    >>> It's that which I and others are trying to find a cure for. Sorry if it
    >>> wasn't clear before. Also I thought it best to write this out in case
    >>> others are struggling with the same thing.

    >>
    >>
    >> As I recall, the drivers released by nVidia a few days ago were
    >> beta versions. If you spot any problems with them, it would help
    >> to report them nVidia.
    >>
    >> *TimDaniels*
    >>

    > Tim this suggests you think it's an nvidia driver issue whereas I was leaning
    > towards it being a compiz issue as it manifests itself with
    > different apps, different versions of the drivers and apparently also
    > with some intel chip sets.
    > But I could be wrong.
    > Dave



    I guess that with a kernel upgrade, anything could be incompatible.

    *TimDaniels*



+ Reply to Thread