Steve T. wrote:
> I tried to upgrade from 8.04 LTS to 8.10. However, I got this message:
>
> "This computer is currently using the NVIDIA 'nvidia' graphics driver.
> No version of this driver is available that works with your video card
> in Ubuntu 8.10."


Kernel 2.6.27 patch for legacy driver 96.43.07

http://www.nvnews.net/vbulletin/showthread.php?t=120884


--
@~@ Might, Courage, Vision, SINCERITY.
/ v \ Simplicity is Beauty! May the Force and Farce be with you!
/( _ )\ (Xubuntu 8.04.1) Linux 2.6.26.7
^ ^ 18:48:01 up 1 day 8:23 0 users load average: 1.19 1.21 1.09
不*伅U! 不詐騙! 不援交! 不打交! 不打劫! 不自殺! 請考慮綜援 (CSSA):
http://www.swd.gov.hk/tc/index/site_...sub_addressesa