Update on Pan v0.133 compile - Ubuntu

This is a discussion on Update on Pan v0.133 compile - Ubuntu ; FWIW..........last couple of times I have used my newly compiled version of the Pan v0.133 beta, it is exhibiting the same problems as the 0.132 version currently in the repository. This one is most annoying when trying to send a ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Update on Pan v0.133 compile

  1. Update on Pan v0.133 compile



    FWIW..........last couple of times I have used my newly compiled version
    of the Pan v0.133 beta, it is exhibiting the same problems as the 0.132
    version currently in the repository.

    This one is most annoying when trying to send a reply:

    441 No valid newsgroups in "alt.os.linux.ubuntu"

    Back to Thunderbird for now, I guess.

  2. Re: Update on Pan v0.133 compile

    propman wrote in
    news:geud6p$v8$2@registered.motzarella.org:

    >
    >
    > FWIW..........last couple of times I have used my newly compiled
    > version of the Pan v0.133 beta, it is exhibiting the same problems
    > as the 0.132 version currently in the repository.
    >
    > This one is most annoying when trying to send a reply:
    >
    > 441 No valid newsgroups in "alt.os.linux.ubuntu"
    >
    > Back to Thunderbird for now, I guess.
    >


    Check the posting profile for that server and newsgroup. I occasionally
    see this under my home rolled PAN installations on my other machine.

    --
    Cheers,
    Kurt


  3. Re: Update on Pan v0.133 compile

    Kurt Steinhauser wrote:
    > propman wrote in
    > news:geud6p$v8$2@registered.motzarella.org:
    >
    >>
    >> FWIW..........last couple of times I have used my newly compiled
    >> version of the Pan v0.133 beta, it is exhibiting the same problems
    >> as the 0.132 version currently in the repository.
    >>
    >> This one is most annoying when trying to send a reply:
    >>
    >> 441 No valid newsgroups in "alt.os.linux.ubuntu"
    >>
    >> Back to Thunderbird for now, I guess.
    >>

    >
    > Check the posting profile for that server and newsgroup. I occasionally
    > see this under my home rolled PAN installations on my other machine.
    >


    Thanks for the reply. :-)

    Well I checked but there's nothing in the posting profile except my nik
    and anti-spam email address.

    BTW, the 441 error message isn't specific to only the
    "alt.os.linux.ubuntu" newsgroup.....typical behaviour in any of the
    newsgroups I try replying in. One or two replies will be sent OK but
    then the error message is generated on any subsequent replies. Pan then
    has to be shut down and brought back up before any further replies can
    be sent.

    Will be seeing if there are any references to this on the Pan site later
    today.

    Thanks again. :-)


  4. Re: Update on Pan v0.133 compile

    propman wrote:
    > Kurt Steinhauser wrote:

    snip.
    >>>

    >>
    >> Check the posting profile for that server and newsgroup. I
    >> occasionally see this under my home rolled PAN installations on
    >> my other machine.

    >
    > Thanks for the reply. :-)
    >
    > Well I checked but there's nothing in the posting profile except
    > my nik and anti-spam email address.
    >
    > BTW, the 441 error message isn't specific to only the
    > "alt.os.linux.ubuntu" newsgroup.....typical behaviour in any of
    > the newsgroups I try replying in. One or two replies will be sent
    > OK but then the error message is generated on any subsequent
    > replies. Pan then has to be shut down and brought back up before
    > any further replies can be sent.
    >
    > Will be seeing if there are any references to this on the Pan site
    > later today.
    >
    > Thanks again. :-)
    >


    Try motzarella.info too, I've watched newsreader problems solved
    quickly there.

    --
    Bob
    Those folks who try to impose analog rules on digital content will
    find themselves on the wrong side of the tidal wave-Mark Shuttleworth

  5. Re: Update on Pan v0.133 compile

    Bob wrote:
    > propman wrote:
    >> Kurt Steinhauser wrote:

    > snip.
    >>>>
    >>>
    >>> Check the posting profile for that server and newsgroup. I
    >>> occasionally see this under my home rolled PAN installations on my
    >>> other machine.

    >>
    >> Thanks for the reply. :-)
    >>
    >> Well I checked but there's nothing in the posting profile except my
    >> nik and anti-spam email address.
    >>
    >> BTW, the 441 error message isn't specific to only the
    >> "alt.os.linux.ubuntu" newsgroup.....typical behaviour in any of the
    >> newsgroups I try replying in. One or two replies will be sent OK but
    >> then the error message is generated on any subsequent replies. Pan
    >> then has to be shut down and brought back up before any further
    >> replies can be sent.
    >>
    >> Will be seeing if there are any references to this on the Pan site
    >> later today.
    >>
    >> Thanks again. :-)
    >>

    >
    > Try motzarella.info too, I've watched newsreader problems solved
    > quickly there.
    >


    Thanks for the pointer, Bob. Don't hold out much hope though as I just
    tried out a new install of v0.132 under openSUSE v11 this time and it
    still barfs...gotta be a bug in the code somewhere. Thunderbird however
    just keeps on working....not to bad for a program whose prime use is
    supposed to be an email reader! Thanks again. :-)


  6. Re: Update on Pan v0.133 compile

    Bob wrote:
    > propman wrote:
    >> Kurt Steinhauser wrote:

    > snip.
    >>>>
    >>>
    >>> Check the posting profile for that server and newsgroup. I
    >>> occasionally see this under my home rolled PAN installations on my
    >>> other machine.

    >>
    >> Thanks for the reply. :-)
    >>
    >> Well I checked but there's nothing in the posting profile except my
    >> nik and anti-spam email address.
    >>
    >> BTW, the 441 error message isn't specific to only the
    >> "alt.os.linux.ubuntu" newsgroup.....typical behaviour in any of the
    >> newsgroups I try replying in. One or two replies will be sent OK but
    >> then the error message is generated on any subsequent replies. Pan
    >> then has to be shut down and brought back up before any further
    >> replies can be sent.
    >>
    >> Will be seeing if there are any references to this on the Pan site
    >> later today.
    >>
    >> Thanks again. :-)
    >>

    >
    > Try motzarella.info too, I've watched newsreader problems solved
    > quickly there.
    >


    Thanks for the pointer, Bob. Don't hold out much hope though as I just
    tried out a new install of v0.132 under openSUSE v11 this time and it
    still barfs...gotta be a bug in the code somewhere. Thunderbird however
    just keeps on working....not to bad for a program whose prime use is
    supposed to be an email reader! Thanks again. :-)


+ Reply to Thread