GTK+ - version >= 2.4.0 - Ubuntu

This is a discussion on GTK+ - version >= 2.4.0 - Ubuntu ; Trying to compile Pan v0.133 the ./configure file checks for the presence of certain files on the system. I have been checking the config.log file each time it runs across a missing package and have been installing the missing rascals ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: GTK+ - version >= 2.4.0

  1. GTK+ - version >= 2.4.0


    Trying to compile Pan v0.133

    the ./configure file checks for the presence of certain files on the
    system. I have been checking the config.log file each time it runs
    across a missing package and have been installing the missing rascals
    (ie g++ et al).....it's been a case of "hunt and peck" though as this is
    the first compile I've tried in several years now.


    Anyways this one has me stumped:

    GTK+ - version >= 2.4.0


    This is what the config.log file outputs:
    configure:8133: checking for GTK+ - version >= 2.4.0
    configure:8289: result: no


    Anyone know off-hand if the following package is the relevent one or ....?

    libgtkmm-2.4-dev
    C++ wrappers for GTK+ 2.4 (development files)


    Thanks! :-)








  2. Re: GTK+ - version >= 2.4.0

    propman wrote:
    >
    > Trying to compile Pan v0.133
    >
    >
    > Anyone know off-hand if the following package is the relevent one or ....?
    >
    > libgtkmm-2.4-dev
    > C++ wrappers for GTK+ 2.4 (development files)
    >


    .......later on that same day:

    It is indeed the relevent package and I now have a compiled version of
    0.133 on screen. Will be testing it out later on....:-)

  3. Re: GTK+ - version >= 2.4.0

    On Wed, 05 Nov 2008 17:37:19 -0800, propman wrote:

    > propman wrote:
    >>
    >> Trying to compile Pan v0.133
    >>
    >>
    >> Anyone know off-hand if the following package is the relevent one or
    >> ....?
    >>
    >> libgtkmm-2.4-dev
    >> C++ wrappers for GTK+ 2.4 (development files)
    >>
    >>

    > ......later on that same day:
    >
    > It is indeed the relevent package and I now have a compiled version of
    > 0.133 on screen. Will be testing it out later on....:-)


    ......and this is a reply using Pan 0.133.


+ Reply to Thread