Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron - Ubuntu

This is a discussion on Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron - Ubuntu ; My Netgear WG111v2 USB Wireless Adapter won't connect to my access Point. When I left click the network Icon in the upper task bar I see my ssid and a signal strength bar. When I select this I get the ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron

  1. Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron

    My Netgear WG111v2 USB Wireless Adapter won't connect to my access Point.

    When I left click the network Icon in the upper task bar I see my ssid and a
    signal strength bar. When I select this I get the msg : Passphrase Required
    by Wireless Network. The key required box contains a security option which
    has to choices WPA2 Personal and LEAP. My access point uses WPA2-PSK. So I
    select WPA2 Personal and enter the passphrase, without success ( No
    connection ).

    Note: to see my ssid I select roaming in the edit network console. If I
    uncheck roaming and enter detail manually the APs ssid etc is not there.

    Following are the ifconfig and iwconfig
    In ifconfig under wlan0 had the correct MAC and when I run lsusb my Netgear
    WG111v2 is shown.

    I should also mention I have installed ndiswrapper from which I installed
    the net111v2.inf which shows the device is present.

    I am thinking one problem might be that the correct security ie: WPA2-PSK
    is present in Hardy Herron.

    Thanks in advance for any help.

    Peter

    root@peter-desktop:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0d:61:57:99:7a
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:20 Base address:0xec00

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:896 errors:0 dropped:0 overruns:0 frame:0
    TX packets:896 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:44800 (43.7 KB) TX bytes:44800 (43.7 KB)

    wlan0 Link encap:Ethernet HWaddr 00:1b:2f:76:da:ca
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    root@peter-desktop:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11g ESSIDff/any
    Mode:Managed Frequency:2.422 GHz Access Point: Not-Associated
    Bit Rate:54 Mb/s Tx-Power:20 dBm Sensitivity=0/3
    RTS thrff Fragment thrff
    Encryption keyff
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0



  2. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP inUbuntu 8.04 Hardy Herron

    On Fri, 31 Oct 2008 15:52:19 +1100, Peter wrote:

    > My Netgear WG111v2 USB Wireless Adapter won't connect to my access
    > Point.


    I'm presuming you're using the network monitor applet (netmon) that comes
    as standard? Frankly it's a piece of ****. Visit the homepage of wicd and
    add the wicd repository to your synaptic (or do it via command line in a
    terminal) then search for wicd in synaptic and install (or apt-get it in
    a terminal). This will automagically remove netmon. wicd should correctly
    connect and remember your settings.

  3. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron

    Thanks for your response. I downloaded wicd and followed the instructions,
    however the instructions make the assumption that you already have a
    connection, I do not so the instructions are of no use.

    Can you or anyone else explain how to install wicd without being able to
    connect.

    Thanks in advance
    Pete

    "Derek Turner" wrote in message
    news:6n03t0Fj8rrsU1@mid.individual.net...
    > On Fri, 31 Oct 2008 15:52:19 +1100, Peter wrote:
    >
    >> My Netgear WG111v2 USB Wireless Adapter won't connect to my access
    >> Point.

    >
    > I'm presuming you're using the network monitor applet (netmon) that comes
    > as standard? Frankly it's a piece of ****. Visit the homepage of wicd and
    > add the wicd repository to your synaptic (or do it via command line in a
    > terminal) then search for wicd in synaptic and install (or apt-get it in
    > a terminal). This will automagically remove netmon. wicd should correctly
    > connect and remember your settings.



  4. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP inUbuntu 8.04 Hardy Herron

    On Fri, 31 Oct 2008 22:47:46 +1100, Peter wrote:

    > Can you or anyone else explain how to install wicd without being able to
    > connect.
    >


    What did you download and how and where? If it's a .deb file on another
    'puter then simply bung it on a floppy/USB stick/CD-RW, transfer it to
    your lappy and double click it. Can you not connect the lappy with a
    wired connection? If not, how on earth did you upgrade?

    I'm a bit confused here as I imagined that to upgrade you needed /some/
    sort of connection. How are you posting? OK so use
    your windows set-up to locate and download a .deb file for wicd

    <http://sourceforge.net/project/showfiles.php?
    group_id=194573&package_id=229460&release_id=635891>

    would seem a good place to start!

    transfer the .deb file to your ubuntu desktop and double click

    good luck!

  5. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP in Ubuntu 8.04 Hardy Herron

    Firstly I downloaded wicd_1.5.3_all.deb from the website you suggested via
    WinXP Duel Boot with ubuntu. I don't have a problem connecting in Windows
    and is how I am posting this newsgroup.

    To install wicd_1.5.3_all.deb I had to uninstall ubuntu's network app.

    When I run wicd it seems to recognize my Access Point ie: Displays a
    connection signal strength bar, Network Name (ssid), MAC, etc. For security
    I'm using WPA2-PSK although there is no option for encryption type ie:
    [AES].

    The flashing light on the WG111v2 USB adapter still does not flash. Anyway I
    still cannot get access to my access point through this PC and Adapter.

    Maybe you have some advice on settings etc.

    Thanks for your response
    Pete

    "Derek Turner" wrote in message
    news:6n0agcFj8rrsU7@mid.individual.net...
    > On Fri, 31 Oct 2008 22:47:46 +1100, Peter wrote:
    >
    >> Can you or anyone else explain how to install wicd without being able to
    >> connect.
    >>

    >
    > What did you download and how and where? If it's a .deb file on another
    > 'puter then simply bung it on a floppy/USB stick/CD-RW, transfer it to
    > your lappy and double click it. Can you not connect the lappy with a
    > wired connection? If not, how on earth did you upgrade?
    >
    > I'm a bit confused here as I imagined that to upgrade you needed /some/
    > sort of connection. How are you posting? OK so use
    > your windows set-up to locate and download a .deb file for wicd
    >
    > <http://sourceforge.net/project/showfiles.php?
    > group_id=194573&package_id=229460&release_id=635891>
    >
    > would seem a good place to start!
    >
    > transfer the .deb file to your ubuntu desktop and double click
    >
    > good luck!



  6. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP inUbuntu 8.04 Hardy Herron

    On Sat, 01 Nov 2008 12:13:28 +1100, Peter wrote:

    > Firstly I downloaded wicd_1.5.3_all.deb from the website you suggested
    > via WinXP Duel Boot with ubuntu. I don't have a problem connecting in
    > Windows and is how I am posting this newsgroup.
    >
    > To install wicd_1.5.3_all.deb I had to uninstall ubuntu's network app.
    >
    > When I run wicd it seems to recognize my Access Point ie: Displays a
    > connection signal strength bar, Network Name (ssid), MAC, etc. For
    > security I'm using WPA2-PSK although there is no option for encryption
    > type ie: [AES].
    >
    > The flashing light on the WG111v2 USB adapter still does not flash.
    > Anyway I still cannot get access to my access point through this PC and
    > Adapter.
    >
    > Maybe you have some advice on settings etc.
    >


    Sorry, but at this point I'm out of ideas. I've posted what worked for
    me

    There is a remark on the compatibility page that suggests that some
    version 2 devices had a different chipset and didn't work. If wicd is
    'seeing' the SSID, though, it would seem that it's very close to working?!

    Have you thought of investing in a new adaptor that is /known/ to work
    with linux? Bit defeatist, I know, but might be easier in the long run.
    Those of us who have laptops with built-in wifi have more reason to keep
    going!

    The latest wicd is 1.54 which can be downloaded from sourceforge, btw.

  7. Re: Netgear WG111v2 USB Wireless Adapter won't conect to AP inUbuntu 8.04 Hardy Herron

    On Sat, 01 Nov 2008 08:12:16 +0000, Derek Turner wrote:


    >
    > The latest wicd is 1.54 which can be downloaded from sourceforge, btw.




    I'm still puzzled as to why you cant use a wired connection, at least
    temporarily, to help get this thing set up. AFAIK all modern laptops have
    a 10/100 socket, as do all routers, wireless or not.

+ Reply to Thread