Boxerjam/Flash upgrade issue - Ubuntu

This is a discussion on Boxerjam/Flash upgrade issue - Ubuntu ; This is REALLY trivial and doesn't actually affect anything, it just bugs me! After upgrading to Flash 10, now when I go to Boxerjam to play games I get this message: "Please Upgrade This game requires a Flash upgrade to ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Boxerjam/Flash upgrade issue

  1. Boxerjam/Flash upgrade issue

    This is REALLY trivial and doesn't actually affect anything, it just
    bugs me!

    After upgrading to Flash 10, now when I go to Boxerjam to play games I
    get this message:

    "Please Upgrade
    This game requires a Flash upgrade to play"

    Pressing the 'upgrade' button takes me Adobe's download page for Flash
    Player--which is where I got the newest Flash in the first place.

    aboutlugins clearly shows that I definitely have the latest version
    installed:


    Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 10.0 r12


    Like I said, this is an annoyance but doesn't actually do anything--the
    games play just fine, despite the annoying warning that I need to
    upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    yeah, I'd like to lose the warning, too. Any ideas?

    --

    Linux/geek gear: www.cafepress.com/saproducts/539539

  2. Re: Boxerjam/Flash upgrade issue

    End.of.an.Error.012009 schreef:
    > This is REALLY trivial and doesn't actually affect anything, it just
    > bugs me!
    >
    > After upgrading to Flash 10, now when I go to Boxerjam to play games I
    > get this message:
    >
    > "Please Upgrade
    > This game requires a Flash upgrade to play"
    >
    > Pressing the 'upgrade' button takes me Adobe's download page for Flash
    > Player--which is where I got the newest Flash in the first place.
    >
    > aboutlugins clearly shows that I definitely have the latest version
    > installed:
    >
    >
    > Shockwave Flash
    >
    > File name: libflashplayer.so
    > Shockwave Flash 10.0 r12
    >
    >
    > Like I said, this is an annoyance but doesn't actually do anything--the
    > games play just fine, despite the annoying warning that I need to
    > upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    > yeah, I'd like to lose the warning, too. Any ideas?
    >

    Contact Boxerjam?

  3. Re: Boxerjam/Flash upgrade issue

    End.of.an.Error.012009 wrote:
    > This is REALLY trivial and doesn't actually affect anything, it just
    > bugs me!
    >
    > After upgrading to Flash 10, now when I go to Boxerjam to play games I
    > get this message:
    >
    > "Please Upgrade
    > This game requires a Flash upgrade to play"
    >
    > Pressing the 'upgrade' button takes me Adobe's download page for Flash
    > Player--which is where I got the newest Flash in the first place.
    >
    > aboutlugins clearly shows that I definitely have the latest version
    > installed:
    >
    >
    > Shockwave Flash
    >
    > File name: libflashplayer.so
    > Shockwave Flash 10.0 r12
    >
    >
    > Like I said, this is an annoyance but doesn't actually do anything--the
    > games play just fine, despite the annoying warning that I need to
    > upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    > yeah, I'd like to lose the warning, too. Any ideas?
    >


    This is because their moronic programmers are only testing for single
    digit versions, ie up to 9.xx and so it interprets 10.xx as version zero.

  4. Re: Boxerjam/Flash upgrade issue

    Ian Pawson wrote:
    > End.of.an.Error.012009 wrote:
    >> This is REALLY trivial and doesn't actually affect anything, it just
    >> bugs me!
    >>
    >> After upgrading to Flash 10, now when I go to Boxerjam to play games I
    >> get this message:
    >>
    >> "Please Upgrade
    >> This game requires a Flash upgrade to play"
    >>
    >> Pressing the 'upgrade' button takes me Adobe's download page for Flash
    >> Player--which is where I got the newest Flash in the first place.
    >>
    >> aboutlugins clearly shows that I definitely have the latest version
    >> installed:
    >>
    >>
    >> Shockwave Flash
    >>
    >> File name: libflashplayer.so
    >> Shockwave Flash 10.0 r12
    >>
    >>
    >> Like I said, this is an annoyance but doesn't actually do anything--the
    >> games play just fine, despite the annoying warning that I need to
    >> upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    >> yeah, I'd like to lose the warning, too. Any ideas?
    >>

    >
    > This is because their moronic programmers are only testing for single
    > digit versions, ie up to 9.xx and so it interprets 10.xx as version zero.


    Well, that explains it then! Hopefully they'll get up to speed soon and
    realize there's a double-digit version out. I did e-mail them before
    posting here, but hadn't gotten a response yet (still haven't), so based
    on my message's contents, maybe it'll give them a clue.

    --

    Linux/geek gear: www.cafepress.com/saproducts/539539

  5. Re: Boxerjam/Flash upgrade issue

    Dirk T. Verbeek wrote:
    > End.of.an.Error.012009 schreef:
    >> This is REALLY trivial and doesn't actually affect anything, it just
    >> bugs me!
    >>
    >> After upgrading to Flash 10, now when I go to Boxerjam to play games I
    >> get this message:
    >>
    >> "Please Upgrade
    >> This game requires a Flash upgrade to play"
    >>
    >> Pressing the 'upgrade' button takes me Adobe's download page for Flash
    >> Player--which is where I got the newest Flash in the first place.
    >>
    >> aboutlugins clearly shows that I definitely have the latest version
    >> installed:
    >>
    >>
    >> Shockwave Flash
    >>
    >> File name: libflashplayer.so
    >> Shockwave Flash 10.0 r12
    >>
    >>
    >> Like I said, this is an annoyance but doesn't actually do anything--the
    >> games play just fine, despite the annoying warning that I need to
    >> upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    >> yeah, I'd like to lose the warning, too. Any ideas?
    >>

    > Contact Boxerjam?


    What a brilliant idea! Now why didn't *I* think of that? Oh...wait...I
    DID. I e-mailed them prior to posting here, but I still haven't
    received a response.

    --

    Linux/geek gear: www.cafepress.com/saproducts/539539

  6. Re: Boxerjam/Flash upgrade issue

    End.of.an.Error.012009 wrote:
    > This is REALLY trivial and doesn't actually affect anything, it just
    > bugs me!
    >
    > After upgrading to Flash 10, now when I go to Boxerjam to play games I
    > get this message:
    >
    > "Please Upgrade
    > This game requires a Flash upgrade to play"
    >
    > Pressing the 'upgrade' button takes me Adobe's download page for Flash
    > Player--which is where I got the newest Flash in the first place.
    >
    > aboutlugins clearly shows that I definitely have the latest version
    > installed:
    >
    >
    > Shockwave Flash
    >
    > File name: libflashplayer.so
    > Shockwave Flash 10.0 r12
    >
    >
    > Like I said, this is an annoyance but doesn't actually do anything--the
    > games play just fine, despite the annoying warning that I need to
    > upgrade. I guess I'm just curious as to WHY it's doing that. Well,
    > yeah, I'd like to lose the warning, too. Any ideas?


    UPDATE: I got a reply from Boxerjam...and despite my telling them that
    I'm not a windoze idiot and that aboutlugins clearly showed the newest
    version of Flash was installed...you know what they said? "Try rebooting!"

    Yeah. So I e-mailed them back, told them that in the Linux world we
    don't reboot, and I reminded them that my BROWSER acknowledges the
    existence of the newest Flash. I also told them what someone had posted
    in this thread, i.e., that they're only looking for Flash versions in
    single digits and now that 10.xx is out they need to re-do their checking.

    *sigh*

    --

    Linux/geek gear: www.cafepress.com/saproducts/539539

+ Reply to Thread